BUGERA V22: Modificaciones funcionales

#13 por superbon el 16/04/2014
son zocalos de tipo Noval o sea de 9 pines, el precio no me acuerdo como te digo hace ya mucho que los tengo por casa,
quiza alguna tienda de electronica de Madrid tambien los tenga,
para ponerlos tan simple como quitar las valvulas, poner las valvulas en ellos y luego poner el conjunto en el ampli nuevamente, no se puede cometer ningun error las valvulas solo entran en una posicion y el zocalo lo mismo
Subir
#14 por Yoanvi el 16/04/2014
superbon escribió:
son zocalos de tipo Noval o sea de 9 pines, el precio no me acuerdo como te digo hace ya mucho que los tengo por casa,
quiza alguna tienda de electronica de Madrid tambien los tenga,
para ponerlos tan simple como quitar las valvulas, poner las valvulas en ellos y luego poner el conjunto en el ampli nuevamente, no se puede cometer ningun error las valvulas solo entran en una posicion y el zocalo lo mismo



Ok

Y son todos iguales, tanto para las válvulas de previo como las de amplificación ¿no?
Subir
#15 por superbon el 16/04/2014
en este caso si, tanto las 12AX como las EL84 son de 9 pines y mismo tamaño de base
Subir
#16 por Yoanvi el 16/04/2014
superbon escribió:
en este caso si, tanto las 12AX como las EL84 son de 9 pines y mismo tamaño de base


Vale, pues muchas gracias por la información ;)

Estoy buscando por internet pero no encuentro nada :no_lo_se:
Subir
#18 por superbon el 16/04/2014
si, ese te valdria
Subir
#19 por oihu el 17/04/2014
Muy buen reportaje y currada :bien: :brindis:
Subir
#20 por albertowally el 02/06/2014
plas! plas! plas! Lo del booster realmente necesario...
Subir
#21 por Electronica Baile el 06/06/2014
Se me había pasado este post y me he quedado asombrado de lo bien explicado que está muy al estilo norteamericano.

Enhorabuena y sigue así :brindis:

Venta de accesorios, componentes electrónicos y repuestos para amplificadores bajos, guitarras, pedales de efectos y radios antiguas:

http://www.electronicabaile.com

http://stores.ebay.es/Electronica-Baile

Subir
#22 por Mus el 30/10/2014
Hola
No leí todo (por ahora) pero es muy de agradecer.
Tengo un buguera 333 212 y justo el día que decidí comprarlo, encontré un post en el que un forero decía que se le estropeó a los pocos segundos de encenderlo y otros foreros que se les estropearon al poco tiempo... la cara que se me quedó... Porque puedo entender que tal serie de un modelo concreto salga defectuoso. Pero que una marca cometa el error de vender varios (o todos) productos con unos defectos poco costosos de solucionar, como ponerle unos zócalos entre otras y así ganarse una fama que pa que, tirando por la borda todo lo bueno que ofrecen en detalles, acabados, un sonido muy bueno... no lo entiendo.

El caso es que el día que me llegó el ampli, me hice dos preguntas:
Lo enciendo por primera vez y lo cato a gusto como está mandado aunque rompa a los 10 segundos?
O trato de hacerle algunos apaños para evitar los problemas que suelen dar?
Ante el gas de querer probarlo a gusto me decantaba por la primera opción.
Pero bueno, antes de encenderlo, le saqué la rejilla trasera para hecharle un vistazo a ver que tal y fijándome en las cuatro válvulas 6L6, comprobé que los cristales tienen minúsculas gótitas como de vaho... y las dos del medio no están introducidas totalmente como las otras dos de los extremos... esto último no sé si tiene importancia, pero las gótitas de vaho en las válvulas no me parece coherente.
Voy a adjuntar unas fotos en las que se aprecian las gótitas y las dos válvulas centrales no introducidas del todo.
Archivos adjuntos:
DSC_0095.jpg
BBCode:
Subir
#23 por Mus el 30/10/2014
Estuve a punto de sacar las válvulas y sacarlas cuidadosamente. Pero preferí esperar a ver si alguien me da algún buen consejo al respecto, ya que no tengo ni idea sobre válvulas. Sería el colmo que yo las secara y que después me enterara de que esas gotitas son normales por ser una especie de grasilla que sirve para protegerlas y que no desaparecen hasta que se les da unas buenas horas de uso :borracho:
Es un decir, no lo creo, por que a un marshall vs 100 le cambié la válvula del previo y tanto las
viejas como las nuevas estaban sequitas.
Archivos adjuntos:
DSC_0086.jpg
BBCode:
Subir
#24 por Tokai el 30/10/2014
Enciéndelo.....si la válvula está mal, se fastidiará la válvula y ya está. Se la llevas con esas fotos al de la tienda y que te la cambie.

El ampli esta en garantía si lo has comprado nuevo.

Si alguno de mis proyectos o reviews te ha parecido interesante puedes encontrarlos todos en mi blog: GUITARS & TUBES
http://guitarsandtubes.blogspot.com.es/

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo