Buenas Distorsiones VST

  • 1
#1 por lauchablanca el 10/12/2014
Buenos días. Estoy necesitando grabar algunas cositas bien potentes con la guitarra, y tengo un problema grande con el tema de las distorsiones.
Lo que quiero es grabar algo que suene ochentoso, se me viene a la mente el Intro y el solo de She´s Gone, de Steelhearth; o el tema The Loner, de Gary Moore.
O sea, algo de distorsión, mucho reverb y sobre todo BUEN SUSTAIN.
Tengo de todo en mi pc: Guitar Rig, Amplitube, TH2, MixIR, impulsos. O sea, tengo soft para jugar bastante. Pero no consigo dar con los parámetros para sacar una disto potente, con buen sustain, SIN RUIDOS.
Conseguí un par de presets ya listos, tanto para Guitar Rig como para Amplitube, y suenan muy bien, pero con la guitarra en silencio el ruido de fondo es muy fuerte. Si le pongo puerta de ruido me corta terriblemente el sustain.
Otra cosa que me pasa es que dejo una nota de un solo sonando, y a medida que se va diluyendo va aumentando el ruido ese "Shhhhhhhhh". Si le meto el noise gate, se empieza a entrecortar (supongo que el ruido va y viene superando el umbral y quedando debajo, durante unos segundos, hasta que queda debajo y se corta directamente).
Quisiera que la nota siga sonando LIMPIA hasta diluirse, pero sin llegar a escucharse nuevamente ese ruido de fondo, o cortarse por el noise gate o noise reductor.
Alguien me puede orientar o pasar algún preset para estudiarlo un poco?

Gracias y un abrazo a todos.
Subir
#2 por Rev el 10/12/2014
¿Qué guitarra e interfaz estás usando? Sería bueno saberlo para ver si el problema de ruido excesivo no viene de ahí.

"Por un lado están los artistas y por el otro las personas que dedican todo el tiempo a demostrar que son artistas".

Subir
#3 por lauchablanca el 10/12/2014
#2 Ahh, importante ese dato jajaja.
Me olvidé de eso.
Tengo una Cort X11 y la interfaz es una Lexicon Omega.
He probado en las 4 entradas de línea, aunque terminé usando la entrada frontal que es para instrumento, pero no hay diferencia en el ruido entre las entradas.
Con la Squier también tenía éste problema.
Por otro lado, grabando con el micrófono por la entrada de micrófono de la placa no tengo éste problema. Tampoco por la entrada MIDI con el controlador, obviamente.
Ahh, y otra cosa importante: grabando LIMPIO, sin distorsión, o con algún efecto de clean o apenas un crunch tampoco. Por eso sospecho que es más una cuestión de no encontrarle la vuelta al preset.
Si le voy bajando la ganancia a la guitarra, a la entrada de la placa y a los efectos, consigo reducir el ruido, pero también pierdo muchísimo del power y el sustain que necesito. Me queda un sonido muy flaco y cortito.
Subir
#4 por -rich- el 10/12/2014
Hola.

De entrada, una guitarra con floyd r no se caracteriza por tener un gran sustain. Así que tal vez estés compensando al usar más ganancia de la necesaria.

Y el uso de compresores (si es como lo estoy suponiendo) si bien ayuda a incrementar el sustain, también de manera directa incrementa el ruido de base.

Pienso que una mejor manera sería usando un previo hi gain, como el Biyang Metal End, y entrar por las entradas de línea de la omega.

Trata de mantener el gain al mínimo indispensable, y de aplicar una buena simulación de pantalla al final de la cadena de efectos.

Para que el sonido no se te vaya muy atrás, combina un delay sutil y bajale a la reverb.

Saludos

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
#5 por lauchablanca el 11/12/2014
#4 Gracias loco, voy a probar algo de lo que me decís. Seguramente es un exceso de ganancia. Por el tema del floyd fijate las guitarras de Dokken, Steelheart, Skid Row, Whitesnake, o Gary Moore en The Loner. Tienen un sustain larguísimo, y todos tienen floyd. Es lógico que están comprimidas, con reverb, con delays. O sea, bastante procesadas. Seguramente estoy tratando de compensar con un exceso de ganancia y por eso el ruido.
No voy a comprar un previo por el momento, pero tengo simuladores de previos de guitarra también.
Vos tenés algún preset de algún sonido parecido para estudiarlo un poco?
Ayer estuve otra vez renegando un poco, a ver si logro sacar una disto sin ruido con tus consejos y sigo sin conseguirlo.
Subir
#6 por Luke el 12/12/2014
el tema sustain viene de las pastillas,madera de la guitarra,volviendo al tema en el TH2 vienen sonidos como el que tu buscas,en el guitar rig 5 vienen 3 presets que suenan muy ochenteros no recuerdo los nombres ahorita pero creo uno se llama 94,el otro god y el tercero no lo recuerdo creo que es el primero de la lista de presets.

consultas llamar al 000-0000-000 sin linea :D

Subir
#7 por carlos el 12/12/2014
Prueba lo de bajar el gain, esa perilla que determina el nivel de entrada de tuguitarra y juega con los noise reduction.
Subir
#8 por lauchablanca el 17/12/2014
#7 #6 gracias por sus respuestas muchachos.
Probé a bajar el gain y jugar con el level input del guitar rig. Ahí estaba a 1/3, lo fui bajando hasta que desapareció el HUMMMMMMMM.
Después jugué un poco con el noise reduction y logré un sonidazo para tocar The Loner. Pero partí de un preset que conseguí en la web y sólo jugué con esos parámetros.
En el TH2 y en el amplitube tengo que jugar un poco todavía. Porque tienen unos sonidos bárbaros, pero con TODAS las distorsiones arranca ese HUMMMMMM.
Voy a tratar de localizar el level input y la mejor herramienta de noise reduction de cada uno.
El Noise gate del TH2 y del Amplitube me entrecortan el sonido. Es como que cuando detectan el umbral, va y viene el gate, entrecortando el sonido.
Muchas gracias por sus respuestas, voy a seguir jugando.
Ustedes cómo lo hacen con el TH2 y el Amplitube?
Un abrazo.
Subir
#9 por lauchablanca el 30/12/2014
No hay forma gente.
Ya jugué con los niveles de entrada hasta el cansancio, también probé alejándome del pc inclusive saliendo de la habitación con la guitarra y metiéndome en otra, y el ruido de fondo con distorsiones sigue.
Es como que está presente todo el tiempo, hasta que empiezo a tocar y desaparece, pero cuando dejo una nota sonando, a medida que ésta se va apagando lentamente, el ruido va aumentando de a poco, como escuchándose una fritura que va aumentando, hasta quedar prevaleciendo cuando la nota dejó de sonar. No puedo hacer que una nota distorsionada se apague lentamente y de manera "limpia".
Ya probé conectando mi pedalera (Muza GP120) y desde ahí a la entrada de instrumento de la Lexicon Omega, y sigue pasando lo mismo. También probé conectando la guitarra al ampli y desde la salida de auris a la placa, y lo mismo.
Cuando bajo a tope el volumen de la guitarra el ruido desaparece, y cuando apoyo la mano sobre las cuerdas se atenúa un poco, pero al tocar siempre tengo la mano apoyada y el ruido vuelve al apagarse una nota de a poco.
Si apago y vuelvo a prender la luz de la habitación, se siente un chasquido. Sospecho que las pastillas están captando el ruido de cualquier campo magnético, de forma exagerada. Incluyo el campo que seguramente genera la conexión eléctrica de la casa, el que genera la pc con todo lo que tengo conectado en ella (controlador MIDI, monitores activos, monitor, impresora, etc).
Si bajo el volumen de la guitarra un 10/10 a un 9/10 el ruido es aún más fuerte.
Los cables son buenos y están relativamente nuevos.
Alguien me puede orientar un poco?
Con una caja DI podré eliminar éste ruido?

Gracias a todos los que respondieron.
Subir
#10 por -rich- el 30/12/2014
Bajale a la ganancia. Segundo aviso

:hs: Corrige a un sabio y te lo agradecerá toda la vida. Corrige a un necio y te odiará toda su vida. :hs:
Le vent se lève! . . . il faut tenter de vivre!
:hs:

Subir
#11 por lauchablanca el 30/12/2014
#10 Bueno, no te enojes amigo!
jaajjaja
Voy a seguir probando. Lo primero que hice fue eso, pero voy a seguir dándole vueltas.
En el TH2 hay un apartado donde puedo controlar el nivel de entrada, y bajo o subo desde la placa.
Después, a partir de ahí puedo empezar a jugar con las distorsiones. Voy a ir probando con ganancias muy bajas, a ver si logro el sonido potente y largo que quiero.
Aunque conectando la guitarra directa al ampli, en el canal limpio, se escucha un ruido de fondo también, que con un cachito de disto del mismo ampli termina derivando en la misma fritura que sale de los VST.
Estoy sospechando que el problema es de la conexión eléctrica. No debe haber puesta a tierra en ésta casa. Estuve leyendo que debería conectar un cable desde el ampli hasta una canilla o ventana. Quiero hacer ésta prueba para descartar eso de la puesta a tierra, en dónde tendría que conectarle el cable al ampli? No quiero quemar nada ni dejar toda la cuadra sin luz. jajaja
Subir
#12 por carlos el 30/12/2014
Yo en el local de ensayo tenia serios problemas de ruido en el ampli debido a las tierras. cambie cables pedales etc...y nada hasta que alguien me dijo que conectara el ampli sin tierra. En el enchufe del ampli tapa las patillas metalicas de la tierra con papel o un cartoncillo o bien comprate un adaptador que no creo que cueste mucho mas de 2 euros y que no lleva las pestañas de la tierra. Mano de santo.
haz la prueba con el pc solo por saber si el problema es de tierra.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo