Boss ME-70 - ruido/tierra

#1 por aibanez el 25/01/2010
Tengo un problema con este pedal que acabo de comprar, no se si alguno de ustedes tenga el mismo problema, les explico:

1.Tengo el pedal funcionando con pilas (las que me vinieron con la unidad)
Mi guitarra es una Ibanez RG-350EX Black

2.El cable que va de la guitarra al ME-70 es un Ibanez que está blinado para reducción de ruido, nuevo que lo compré junto con la Unidad.

3.Tengo conectado un audífono estéreo a la Unidad (ni siquiera conecté la unidad a mi amplificador)

Algo simple verdad, sin embargo, tengo un ruido bzzzzzzz de tierra o algo así muy molesto todo el tiempo cuando conecto las distorsiones especialmente cuando utilizo la metal o la core, cuando sueno clean no hay ruido o el mismo es mínimo.

El pedal está en modo manual..... debo hacer algo para activar el NR??

Alguien tuvo este problema? o será que mi unidad está dañada o algo así?

Un dato importante es que cuando utilizo un pedal ZOOM GFX 700 haciendo lo mismo, es decir conectar la guitarra directo al pedal y el pedal a mis audífonos no tengo ningún ruido ni con las distorsiones ni nada.
Agradeceré mucho su colaboración.

Un saludo!!!
Subir
#2 por cyberboy el 25/01/2010
que tal compañero, yo te hago las siguientes recomendaciones:

1) Cambia los cables de la guitarra al pedal, y del pedal a la guitarra, yo tuve problemas de ruido y esa fui la simple solucion, ese cambio...

2) Con ese problema no te recomiendo el NS (Noise Reductor), porque el lo que va a recortar es la duracion de la nota, asi que si lo haces se oirá bien chimbo tu sonido sobre todo si usas distorcion, y mas la tipo Core.

3) Trata de conseguir el BOSS PSA-120S que es el adaptador original para este pedal, ya que su tarjeta de circuito, o tarjeta madre interna es vulnerable, segun me han dado testimonio por allí, los adaptadores genéricos no suelen ser eficientes, es costoso el adaptador pero vale la pena...

4) Como siempre echale ojo al manual varias veces, sino en youtube, o tutoriales de internet.

5) La Garantia!!! que por lo que veo en lo que escribes pudiera ser defecto del aparato

Este pedal es bien hablado y recomendado en la Web. Asi que estás usando algo de calidad, disfrutalo!
Subir
#3 por aibanez el 25/01/2010
Gracias CyberBoy por la respuesta, te cuento que confirmé que no es falla del equipo ya que la pedalera Zoom tiene activado el NR por eso no tenía ruido, al activar el NR en la BOSS ME-70 tampoco tengo ruido pero tengo el problema que tu bien lo comentas que es la perdida de "sustain" en las notas, voy a hacer la prueba con cambiar de cable porque es un solo cable el que estoy utilizando en este momento el de la guitarra al pedal, nada más.
Será que tiene que ver también algo la guitarra y los pickups de la misma la Ibanez que tengo está estándar con los pickup ibanez IM4 si no me equivoco.

Un saludo
Subir
#4 por amnu el 25/01/2010
Yo tengo tambien la misma pedalera y creo que pueden ser las pastillas, ya que la he probado con una Jackson de un amigo de una gama bastante alta y despues con una ibanez artcore 120 y me producia un ruido de masa con la ibanez que supongo que seria por la calidad de las pastillas de la misma, si quieres conservar un poco mas el sustain y no perderlo con el NR puedes usar el compresor que te viene intregrado en la pedalera y modificarlo para aumentar el sustain.
Subir
#5 por aibanez el 08/02/2010
Por si a alguien le interesa pude solucionar el problema del BZZZZ era muy simple cambié mis cables por unos de mejor calidad estoy utilizando unos planet waves super blindados y para reducción de ruidos, ahora el pedal realmente suena de perlas!!!!
Subir
#6 por JOSE MESHLER el 05/02/2015
tengo la boss me-70 tengo un serio problema. en los presets las distor meten un zumbido y ensucia mucho, los cables no son xq son muy buenos el ampli no es xq lo probe en otros y la viola no es xq tengo una de alta gama.. la verdad que estoy medio bajón a alguien le paso algo parecido? en ese caso como lo solucionaron?

SE PEQUEÑO

Subir
#7 por cyberboy el 05/02/2015
#6 Amigo el pedal tiene una opción NS THRES?? (reductor de ruidos) el viene como en 20% por defecto, prueba a ver si es que lo tienes en cero. .. Aumentarle o reducirle afecta drasticamente la ganancia de entrada de la guitarra... Pero parece ser que estarías teniendo problemas con otra cosa... Pero una pregunta también... Haz probado con otra guitarra?? descarta...
Subir
#8 por JOSE MESHLER el 06/02/2015
tengo una fender u.s.a asi que la viola no es y los cables son fender u.s.a tambien y el ruido es muy molesto.... el NS si lo probe pero mmmmmmmmmm mata el sustain de la viola...

SE PEQUEÑO

Subir
#9 por cyberboy el 09/02/2015
Es extraño... Pero pues te diría que descartes todo... prueba con otra guitarra a ver si el ruido es el mismo... a mi me pasaba naturalmente con defectos en cables, y listo... Una vez me paso que en el 'jack' de entrada del cable en la guitarra, esa pieza se había maltratado un poco, se puede revisar que haya aflojado, o que dentro de la entrada las soldaduras estén siendo la novedad... es fácil que esa pieza se afloje, sobre todo si la guitarra le has usado bastante y suelas conectar o desconectar el cable... A menos que no sea esa entrada sino la entrada en el pedal... Como te digo amigo, descarta todo... Hace mucho tiempo atras pensaba que se me había dañado algo en el pedal, otro pedal viejo... Y resultó ser que era la bocina del amp que ya estaba desgastada... probar :-)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo