Boss GT-10. Conexiones.

#13 por peñasko el 13/10/2008
ke grande eres tio.1 saludo:aplausos:
Subir
#14 por rilas el 20/10/2008
Muchas gracias por esta maravillosa ayuda, era lo que me hacía falta,

pero no consigo que el programa conecte con la pedalera. Me dice que gt-10 no ha sido encontrada.

No se si se trata de algo sobre la configuración de la pedalera o del pc.

Échame un cable compañero
Subir
#15 por knot el 20/10/2008
mira si tu problema es esto:

3-2. Conexiones y configuraciones

3. Si estas usando una conexión USB y es la primera vez que trabajas con el GT10 Librarian, asegurate seleccionar en el menu "Setup" -> "Set Up MIDI Devices..." , para abrir un siguiente cuadro, en el seleccionas "Boss GT-10" tanto para "input/output" y le das Ok
Si se conecta a través de medios distintos a USB, especifica el puerto conectado a la GT-10.
Subir
#16 por rilas el 20/10/2008
Knot amigo,

No me da la opcion de gt10 en el input/output..., sólo la targeta de sonido propia del pc.
Creo que el problema, es la configuración de la pedalera,...el tema del driver mode...
Subir
#17 por knot el 20/10/2008
una pregunta Rilas ya instalastes el driver?? pues si aun no lo has hecho bajatelo segun tu sistema operativo e instalalo.

BOSS U.S. - GT-10: Guitar Effects Processor

para instalar el driver recomiendan desconectar todos los perifericos que tengas ligados con USB, ejecutas el archivo "setup.exe" y cuando este instalado ligas tu pedalera con el cable USB, basicamente es esto pero puedes acompañar los pasos mas detallados de la instalacion con el "readme" que trae la carpeta del driver.
---------------------------------
otra cosilla cuando tengas instalado el driver, te vas al Driver Mode de la pedalera y seleccionas "advanced" desligas la pedalera y la vuelves a encender.
Subir
#18 por rilas el 21/10/2008
ok fenómeno, todo funciona.

El problema,... es que el driver de la pedalera se instalo con un periférico USB, conectado, y no la reconocía bien.
Entonces, todos los demás procesos, no funcionaban.

Nada tío, gracias por la paciéncia, y por tu ayuda instantànea y eficaz:aplausos:
Subir
#19 por gmsatriani el 02/11/2008
Hola amigos!!!

Tengo una inquietud: tengo la GT-10 desde hace un par de meses, me ha funcionado de maravilla cuando la conecto a mi ampli marshall MG15dfx, pero ahora he comprado un Mesa Boogie Road Kink II en cabezote y pantalla de la misma serie.
Me he hecho bolas para hacer que la pedalera ente por el canal de Loop´s del ampli. Pues con semejante sonido de distorción de los canales 3 y 4 que me da el ampli, quisiera que los efectos de la pedaleran se pudiera alternar con el foot swithc.
Gracias.
Subir
#20 por knot el 03/11/2008
amigo no he usado ese tipo de conexiones, pero debes activar el Send/Return de la pedalera para poder usarlo, es lo unico q se me ocurre.

de todas maneras creo q lo mejor es que te leas ambos manuales, siempre aprenderas cualquier cosa nueva. El manual en español de la GT10 esta en el foro ;)
Subir
#21 por ronalcito el 05/12/2008
hola chicos tengo un problema he conectado mi gt-10 a la pc y todo bien , elproblema es que cuando intente abrir unos presets que me baje de internet no los reconocia porque tenia extension mid y el unico que reconocia era los de formato syx asi que no se como hacer para convertirlos en syx, o solo es cuestion de cambiarles la extension, y si eso no afectara en el preset

Agradecere su ayuda en la brevedad posible
Subir
#22 por magomanuel6 el 17/12/2008
anda graciaas llevo toda la semana buscando algo para la gt 10 y hasta que lo encontre :aplausos: ereesmi idolo jaja.
:saludo:
---------------------------------
hola oie tengo un problema, hago todo lo que dices pero cuando le pico en donde dice CONECT me aparece que ay un error con este mensaje: THE BOSS GT 10 PROCESOR WAS NOT FOUND. podrias explicarme por que y que puedo hacer
Subir
#23 por knot el 17/12/2008
ronalcito escribió:
hola chicos tengo un problema he conectado mi gt-10 a la pc y todo bien , elproblema es que cuando intente abrir unos presets que me baje de internet no los reconocia porque tenia extension mid y el unico que reconocia era los de formato syx asi que no se como hacer para convertirlos en syx, o solo es cuestion de cambiarles la extension, y si eso no afectara en el preset

Agradecere su ayuda en la brevedad posible


puedes abrir .mid desde el gt librarian, para ello vas a FILE > IMPORT SMF...
---------------------------------
magomanuel6 escribió:
hola oie tengo un problema, hago todo lo que dices pero cuando le pico en donde dice CONECT me aparece que ay un error con este mensaje: THE BOSS GT 10 PROCESOR WAS NOT FOUND. podrias explicarme por que y que puedo hacer


ese mensaje te lo da que?? supongo que el FXFloorboard no?? si has instalado correctamente los drivers, supongo que puede ser porque no has configurado la entrada/salida MIDI del programa, para ello vas a TOOLS > PREFERENCES o (control + p) en el cuadro que abre seleccionas MIDI, en midi in, midi out debes seleccionar la gt10.
Subir
#24 por magomanuel6 el 17/12/2008
asi es, ese mensaje me lo da ese programa, puyes io instale ia los drivers, segun yo los instale bien pero quien sabe, oie y no me podrias decir como pasar los patches al gt 10 desde el librarian?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo