Booster LPB-1 Harmonix tiene descargas.

#1 por Equalrxsg el 13/03/2015
Tengo este pedal que, la verdad, no sé por que comenzó a hacer ese ruido. Comenzó con este problema, aproximadamente, 3 o 4 meses después de a verlo comprado y, lo gracioso, cuando le pones el dedo encima del pedal es como si dejará de hacer el ruido. Si me dicen que son los transformadores, lo dudo, con los otros pedales no tuve ningún tipo de problema.
En fin, me gustaría, si es que alguien sabe de esto, qué cosas podrían ser lo que provoca esto y si es que tiene arreglo.

Desde antemano, gracias.
Archivos adjuntos:
150092000000000-00-750x750.jpg
BBCode:
Subir
#2 por victron 2112 el 13/03/2015
Eso me suena a que se ha soltado la toma de tierra y cuando pones el dedo lo que haces es actuar tu como toma tierra..abrelo y mira a ver si ves algún cable suelto..si conoces a alguien q sepa un poco de electrónica no creo q sea difícil de reparar,suerte....

roquero casero de los de toda la vida y gustos muy variados dentro de lo que son los clasicos de los30,40,50, 60,70,80, 90 ,00, etc guitarrista

Subir
1
#3 por hellvilleRock el 13/03/2015
Es muy raro eso, si dices que ha funcionado bien. Yo he destripado este pedal y el único cable que tiene es el de la pila :D , es una sola pieza, todo va soldado en la PCB.
Chequealo por si acaso, soldaduras, etc, pero me inclino a pensar que el problema es de la fuente o de los cables. Pruebalo con su pila a ver si tienes el mismo problema.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#4 por Equalrxsg el 14/03/2015
victron 2112 escribió:
Eso me suena a que se ha soltado la toma de tierra y cuando pones el dedo lo que haces es actuar tu como toma tierra..abrelo y mira a ver si ves algún cable suelto

Lo he abierto y el único cable que vi es el de la pila xD. ¿Cuál es el toma tierra?, la verdad, no he visto ninguno, al menos, a simple vista al quitarle la tapa trasera.
Subir
#5 por Equalrxsg el 14/03/2015
hellvilleRock escribió:
Chequealo por si acaso, soldaduras, etc, pero me inclino a pensar que el problema es de la fuente o de los cables. Pruebalo con su pila a ver si tienes el mismo problema.

Aparte de mis fuentes de alimentación individuales, lo he probado en casa de un tipo que tenía una fuente de alimentación buena para varios pedales y, es más, es dónde me di cuenta del problema del ruido, por que últimamente no lo usaba. Pero intentaré con lo de la Pila, pero dudo que el sonido desaparezca.
Subir
#6 por hellvilleRock el 14/03/2015
Equalrxsg escribió:
Lo he abierto y el único cable que vi es el de la pila xD. ¿Cuál es el toma tierra?, la verdad, no he visto ninguno

Hombre.., en los pedales no vas a encontrar un terminal soldado al chasis unido a un cable amarillo-verde como si fuese un microondas. :D
Con lo de tierra se refiere a las masas del circuito del pedal, que por lo general van unidas al polo negativo de alimentacion, (cable negro). Este cable negro, si lo sigues en el circuito va a muchos puntos que seria la masa del circuito.

A lo que me referia que chequearas es a las soldaduras por si veias alguna en mal estado, pero por tus comentarios se ve que no tienes demasiada idea de electronica y poco vas a poder comprobar, :perdon:
Pruebalo con pila y nos comentas.
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo