Blackstar ht-100 RUIDO

#1 por Albert Formatger el 07/10/2015
Compre un blackstar ht-100 (Cañon) hace un año y medio. Cuando lo probé en la tienda (con su respectiva pantalla) no hacía nada de ruido. El caso es que en el local de ensayo si que hace ruido (utilizo una pantalla marshall). No se a que se debe... la instalación elec.? la pantalla? se ha jodido algun componente?

Gracias de antemano
Subir
#2 por MLS el 18/10/2015
Yo también lo tengo y decir que es una bestia. Yo llevo poco (2 meses) con válvulas seguramente algún compañero te podrá ayudar mas que yo. Te hace ruido desde que lo compraste (sacaste de la tienda)? Puede ser por muchos factores, cableado carga, cable guitarra, guitarra, válvulas desgastadas (año y medio si están bien cuidadas aun le queda mucho)

Pásate por aquí. ---> http://www.guitarristas.info/foros/comunidad-blackstar/178614

50% + 50%

Subir
#3 por Beñat el 18/10/2015
¿Pero que ruido hace? ¿de estática? ¿de vacío? ¿rasca?... decir que "hace ruido" es como ir al médico y decirle "me duele"

¿hace ruido sin nada enchufado y con el volumen a cero o casi a cero?
¿hace ruido sin nada enchufado y subiendo volumen?
¿hace ruido cuando enchufas la guitarra?
¿hace ruido cuando subes el volumen de la guitarra?
Subir
#4 por Albert Formatger el 19/10/2015
con el volumen de la guitarras subido y tocando las cuerdas con la mano, yo creo que debe ser la instalación a tierra del local ya que es un lugar bastante antiguo...

Gracias por las respuesta
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo