Behringer UCA222 problema volumen

#1 por CREATIVE el 18/02/2013
Bueno hoy me ha llegado esta interfaz cutrecilla, estube mirando interfaces y como no me daba la pasta para una buena pues decidi pillarme la mas cutre para ir aprendiendo.

Meto la guitarra antes de todo por un cable que es jack por un lado y RCA por el otro. Nada mas conectarla el ordenador la detecta y he tocado algo pero tenia una latencia del copon, entonces descargar los drivers y la latencia solucionada (cosa que me a agradado ya que tenia miedo) La cuestion es que escucho latencia si reproduzco por lso altavoces pero si reproduzco por los cascos va todo bien.

Y aqui esta el problema aun poniendo el volumen de los cascos atope (el de salida que tiene la interfaz) apenas me oigo y al grabar algo la señal de entrada es bajisima de forma que me es imposible grabar ya que tengo que amplificar la señal muchisimo y se oye mal lo grabado.

Hay algo que he hecho mal? que puede estar jodiendome?

PD: en el panel de control veo que grabo por el behringer uca222... por la entrada de linea, tengo el nivel de entrada al 100% Y de las diez barritas que digamos indican el volumen de entrada a cada momento, tocando bien fuerte no supero la 1º o como mucho la 2º. Vamos que apenas entra señal. Obviamente ya he comprobado volumen de la guitarra y todo eso...

PD2: Al quitar el jack lo tipico que lo tocas con el dedo.. pues se oye bastante mas señal que con la guitarra conectada, asi que no se, que pasa he comprado mal el cable o algo? es este:
http://www.thomann.de/es/the_sssnake_ypr2030.htm

Es por ser el cable estereo y la guitarra ir en mono?

https://nazca-music-band.bandcamp.com

Subir
#2 por Karlson el 19/02/2013
creo que ese modelo no te va a servir para guitarra, la entrada de linea que tiene es para señales de audio mas fuertes.
La prueba es fácil, conecta un mp3 en la entrada y prueba a grabar...
si eso funciona... pues la guitarra no te da la señal suficiente, tendrías que;
cambiar de tarjeta
o adquirir un preamplificador...para después conectarlo a la tarjeta que tienes.

Decirte que esta tarjeta, que yo recuerde, tampoco tiene control de volumen de grabación...no aparece el control en windows...si el de reproducción, pero no la grabación, ¿es así?.
Subir
#3 por CREATIVE el 19/02/2013
exacto, puedo cambiarlo desde el panel de control nada mas... Pues vaya gracia, en los dibujitos del manual si que sale una guitarra electrica...

Algun apaño casero? estamos en plan cutre pues ya por seguir a ver si de alguna forma...

https://nazca-music-band.bandcamp.com

Subir
#4 por CREATIVE el 19/02/2013
Vale he pasado la señal antes por mi DA5 (un vox de casa chiquitin) y he sacado por la salida de linea a la interfaz, dandole volumen al ampli he conseguido escucharme decentemente por los cascos (auqneu teniendo que pnerlos atope) pero al grabar es exactamente lo mismo, nada de volumen

https://nazca-music-band.bandcamp.com

Subir
#5 por CREATIVE el 19/02/2013
2849_UCA222%203.JPG

Efectivamente parece que necesito un preamplificador... Y eso se puede conseguir de alguna forma sin comprarse un preamplificador con el ampli y la salida de linea del mismo? Esque me he pillado esta interfaz para no gastarme pasta porque habia leido que la gente grababa guitarra con ella pero para comprarme mas cacharros la devuelvo y me pillo otra que no necesite preamplificador.

PD: Casualidad tengo en casa esto http://www.thomann.de/es/behringer_xvamp_gitarrenmultieffekt.htm
pero ni lo uso porque suena fatal (era de un amigo)

https://nazca-music-band.bandcamp.com

Subir
#6 por Andrés Vargas - chempi el 19/02/2013
Puedes usar el X vamp sin ningún en efecto o en una simulación de limpio, sólo para que te suba el nivel de la guitarra, y conectar este a la interfaz para que te actúe como un preamplificador. Debes conseguir un cable que te convierta 1/4 estereo a 2 entradas RCA.

Hosa-stereo-1-4--2-rca.png

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#7 por CREATIVE el 19/02/2013
#6 ya tengo el cable ese. luego lo pruebo a ver...

https://nazca-music-band.bandcamp.com

Subir
#8 por Andrés Vargas - chempi el 19/02/2013
Por cierto yo tengo la misma interfaz y la he usado sin problemas para grabar, he grabado utilizando la salida de un pedal multiefectos directo a la uca222 (pod xt y vamp 2), monitoreando tanto por los audifonos como por altavoces, por los cascos no se oye latencia porque es la señal directa sin procesar, mientras que por los altavoces ya paso por el conversor analogo digital. Saludos

Andres Vargas
Guitarrista
Envigado - Colombia

Subir
#9 por [Michael Killer] el 21/02/2013
Tambien tienes que tener en cuenta que estas metiendo señal de linea de la guitarra, que de por si siempre es de niveles bajos y mas si tu guitarra tiene singles coil, la hum tienen mas potencia, pero en general tendrias que usar esa señal de linea para procesarla por un software como Amplitube o guitar rig entonces recien vas a escuchar la guitarra como si lo estuvieras conectando a un ampli, aunque no deberia ser tan bajo la señal de linea pero deberia funcionar

== Michael Killer ==

Subir
#10 por CREATIVE el 21/02/2013
A ver conecte el v-amp y consegui mayor volumen ( si no he hecho mas pruebas es porque no he tenido tiempo) AUn asi la respuesta dinamica no es buena, con esto refiero a que tocando de una forma normal hay picos brutales que saturan el sonido (con la 6º cuerda sobre todo) y para evitar que sature ( aun saturando un poco) el sonido del picking normal de un fraseo queda extremadamente bajito.

Vamos que grabando sobre una backing track se hace imposible y aque o no se me oye a trozos, o se me oye y satura a menudo.

Los software como amplitude o guitar rig me pueden ayudar? no le veo mucho sentido ya que ellos trabajarian una vez la señal esta dentro, asi que la señal captada seguiria siendo baja.

https://nazca-music-band.bandcamp.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo