bassman silver face del 79 ...pakkito ayuda!!

#1 por zamorita el 06/04/2010
bueno..antes que nada les comento que soy nuevo en este foro, me intereso mucho debido a lo extenso de su contenido.

soy musico desde el año 1996, y pues siempre incurcion en el ambito de la electronica, dado que sali como tecnico en electronica digital.

en estos momentos tengo proyectos en marcha.... por falta de tiempo solo he podido cocretar unos cuantos...

y bueno ..como no es un foro de presentacion prosigo a lo que deberia.

antes de proseguir con el problema que tiene este amplificador contar eun poco de como llego amis manos.



este amplificado fender silverface estuvo en manos de un bajista en una demis primeras bandas...la banda se desintegro , y el bajista le sobrava ese ampli,

me lo vendio en 1500 pesos mexicanos....alrededor de unos 130 dolares.


callo ami manos todo mugriento, decidi a darle su restaurada... su mueble estabna picado por polilla. asi que decidi montarlo en un viejo stage 112 fender tambien porsupuesto ....



entr emuchas cosas que he leido de ajuste de bias y mantenimiento ....me decidi darle su mantenimiento ..empeze por la etapa rectificadora.. intente cambiar los capacitores de filtrado primarios...estos de 70 mf cada uno conectados en serie, en mi estado no abundan las electronicas, asi que lo mas sercano que encontre fue de 100mf a 500v. lso compre y procedi a instalarlos...

y di on ....y chazZZ!!!!! trono el fusible....

bien ....remplase el fuse por uno mas grande .....intente d enuevo ....y esta vez no se fundio ...pero encontre que el la bobina que esta esta despues de lso capacitores empezo a hervir..asi que de inmediato lo apague ......

busque y busque y buque cheque voltajes y todo bien ....ak final decidi devolver los capacitores antiguos y ...vualaaa!!!!


sirve a la perfeccion !!!!! con un leve ruido siempre al principio qu edura unos 2 minutos y despues desaparece ....como si lso bulbos necesitaran calentamiento.



bueno!! hasta aqui todo bien ....pero hay cuestiones que queria preguntar austedes comunidad y sobre todo a los maestros en la materia.


mi ampli trae una 6l6 y una el34....dsde que lo compre asi venia ...claro que esa valbula se la metieron de reemplazo ... e sposible usar las 2 el34 para obtener un sonido mas britanico ?? si causa daño pro no tener tanto amperaje el transformador para los filamentos....podre ponerle un transformador extra para alimentar lso filamentos??

podre cambiar la bobina o choke que se flamea como asi le llaman por una resistencia con alto wataje....??? para si poder cambiar los capacitores.


y tu pakkito ..me podras ayudar para hacer la rectificacion de bias de este ampli..
Subir
#2 por phakkito el 06/04/2010
movido a su foro correcto ;)

El ruido puede venir perfectamente de esas valvulas mal emparejadas. ;)

La EL34 necesita 0.8A mas que la pareja de 6L6 para filamento, pero ademas para su correcto funcionamiento, ciertas modificaciones en el circuito.

Tendriamos que ver exactamente que montaje tiene realizado, el tema de versiones, que difieren unas de otras.

Respecto a los condensadores, en muchos casos no es necesario cambiarlos, y por lo visto en tu post, realizaste un montaje inadecuado cambiando polaridad o algun resto de estaño te provocó un cortocircuito....

El choque en este ampli me parece fundamental, evita muchos ruidos en previo, y Fender y muchos Marshall, Soldano, etc optan por esta solucion.
Evitas caidas de tension innecesarias y tienes un filtrado optimo.

Para biasear las valvulas de potencia, hay que verificar la tension de bias que sea correcta, que tenga margen de maniobra con el potenciometro, y una vez visto que el circuito cumple su cometido realizar un ajuste del punto de bias. Hay un post al respecto que te puede sacar de dudas..

Bias ajuste

Un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por zamorita el 07/04/2010
si bueno ..ya estaba leyendo este post desde hace rato ...


pero estoy totalmente seguro que conecte los capacitores bien ..lo cheque como 5 veces.....su polaridad tal y como debe

son axiales y estan apuntando con una flecha hacia el lado negativo ....

lo que si me di cuenta que el voltaje no era el mismo ...variaba como 40 volts de un capacitor a otro ... apesar de que las resistencias qeu traen en paralelo a cada filtro estan en buen estado ...


con respecto al diagra, si varia ...encontre dos tipos que segun existieron en esa epoca ....el aa y el ab pero niniguno fue exactamente igual



una de las diferencias que encontre entre el mio y los diagramas que me proporciono fender fue que el ajuste de bias que e scomo un potenciometro pero sin eje....en los diagramas marcaba 3 terminales en el ...y en el mio es de 4 ... la terminal adicional es como la entrada ...viene directo de la la esta rectificadora, y de las otras tres 1 va conectada a tierra atravez de una resistencia y las otras dos van al circuito ....

alo qu ehe leido he investigado el ajuste de bias es que a las dos balbulas de poder les llegue la misma corriente ...osea que ajustando el bias le pasa ma scorriente a una o aotra.....es esto cierto??


bien
aparte de esto ....consegui un transformador de 6.5 voltios.... que alpareser lo usaban para alimentar filamentos de bulbos de radiotelecomunicaciones antiguos....el transformador esta intacto ...

mi pregunta es si podria usar este eliminador para alimentar por lo menos las balbulas del previo ...asi tendria mas amperaje libre para poder alimentar las balbulas de poder, y asi poder usar las 2 el34??????

anexo diagrama del bassman ....es muy paresido solo varia en el pot de ajuste d ebias y en la dispocicion de cables en el previo .1682224bbc8f99a95f5.gif

imagen proporcionada por fender via email para uso de reparacion y fines informativos
Subir
#4 por phakkito el 07/04/2010
si podrias usarlo, aunque creo que esa diferencia de 0.8 A de mas te la puede seguir dando el trafo original de alimentacion.

Para usar las EL34 tienes que rectificar el circuito de conexion, y montar unas R de 1k en screen, g2.

Un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#5 por zamorita el 08/04/2010
phakkito escribió:
si podrias usarlo, aunque creo que esa diferencia de 0.8 A de mas te la puede seguir dando el trafo original de alimentacion.

Para usar las EL34 tienes que rectificar el circuito de conexion, y montar unas R de 1k en screen, g2.

Un saludo






ok....
me puedes decir que es eso de rectificar el circuito ...rectificar pues para mira es convertir la corriente alterna en directa abase de diodos o un puente de diodos....aqui como se aplicaria??? rectificar los 6 volts del filamento ?? no se supone qu eya son rectificados??

u los de las resistencias en screen ..como le hago ??


tambien tengo otra pregunta ....

este ampli trae dos canales....para bass y normal ....y como yo uso guitarra pues me sobra un canal. quisiera saber si puedo usar este canal desperdiciado de bass para poder poner un gain o tal vez un tanque de reverb ....este ampli no trai gain,

gracias pakito por todo ..pero necesito mas ayuda porfavor
---------------------------------
bueno ya localize las resistencia screen

serian unas de 470 que se encuentran puentiadas de la pata 4 a la 6 en la svalvulas d epoder..... cierto?? es que soy nuevo en esto de valvulas.


en este caso le cambiaria por unas de 1kohm ...esto par usar el34


pero lo dela rectificacion aun no me queda claro
Subir
#6 por phakkito el 09/04/2010
rectificacion del circuito de conexion, no que rectifiques corriente alterna .....

es que tienes que modificar el circuito....en la EL34 el patillaje difiere.

se unen la 1 y 8 .. y solo se usa la pata 4 para screen....

te dejo el data sheet...

EL34 Philips

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#7 por zamorita el 09/04/2010
phakkito escribió:
rectificacion del circuito de conexion, no que rectifiques corriente alterna .....

es que tienes que modificar el circuito....en la EL34 el patillaje difiere.

se unen la 1 y 8 .. y solo se usa la pata 4 para screen....

te dejo el data sheet...

EL34 Philips






hooooo
pero ...bueno ..

el ampli ahorita esta funcionando con una 6l6 y la otra al pareser es una el34 o se parece en la forma...dado que es larga ...

pero esta funcionando bien sin ninguna modificacion existente como si trajera 2 6l6 ...

haaa sorry por esto pero esque en verdad necesito tu ayuda.....tomare unas fotos para que veas como esta ...y asi me digas que ocupo para la modificacion
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo