Bajo virtual - No toca ciertas notas

#1 por thecrazy el 22/10/2010
Bueno señores se me ocurrió la idea de empezar hacer riff de las canciones que me gustan, solo pequeñas partes mientas cojo fluidez para intentar lanzarme una completa.

Bueno el hecho es que escogí For Whom The Bell Tolls de Metallica. Decidí buscar los backing tracks pero la verdad ninguno fue de mi agrado sonaban mucho a MIDI.

Así que decidido a sacarle provecho a los VSTi y asi pues opte por extraer la parte de bajo y batería en dos archivos MIDI para utilizarlos de disparadores de dos VSTi que tengo instalados en PC:

Batería con EZdrummer y el bajo con Broomstick Bass.

Bueno empece con el ezdrummer colocando el MIDI tal cual lo exporta el guitar pro 6 y todo perfecto, hasta aquí todo bien.

El problema me llego con el broomstick bass que cuando lo pongo a sonar hay ciertas notas que no suenan y lo curioso es que pasa igual sin importar el secuenciador. Ademas también pasa con el bajo virtual que trae cubase 5 por lo cual descarto sea problema del broomstick bass.

Por poner un ejemplo justo las primeras notas no suenan:

attachment.php?attachmentid=18823&stc=1&d=1287703414

He notado que son las notas mas graves las que no suenan:

attachment.php?attachmentid=18824&stc=1&d=1287703414

De verdad ni idea de que hacer :roll:
Archivos adjuntos:
01.JPG
BBCode:
02.JPG
BBCode:

^CrAzY^

Subir
#2 por David el 22/10/2010
Transpón una octava hacia arriba el archivo midi del bajo. Con eso se debería solucionar.

Un saludo.
Subir
#3 por thecrazy el 22/10/2010
Un millón de gracias Dcr solucionado gracias a ti :yahoo:
Creo gana el premio del post con la pregunta mas tonta jamas hecha, que con algo de lógica hubiese solucionado solo :risa:
Saludos y gracias una vez mas.

^CrAzY^

Subir
--226008--
#4 por --226008-- el 22/10/2010
Dcr escribió:
Transpón una octava hacia arriba el archivo midi del bajo. Con eso se debería solucionar.

Un saludo.


Exacto, también me pasaba con el broomstick bass, me imagino que es un error al exportar el bajo en midi del guitar pro, o simplemente que el secuenciador lo mapea mal y elije la octava más baja, y algunos vst's no consideran octavas tan bajas, bueno yo eso supongo que es jejeje un saludo :saludo:
Subir
#5 por David el 22/10/2010
La pregunta no es tonta; el problema sí :p De hecho, es algo que a todos los que hemos intentado hacer cosas con bajos virtuales nos ha pasado.

Siempre hay que transponer una octava hacia arriba cuando exportemos midi de bajo desde guitar pro :si:
Subir
#6 por [Michael Killer] el 22/10/2010
Jaja yo tambien me rompi la cabeza un buen rato por esa duda :risa: segun lo que lei no es que el midi o el secuenciador este mal sino que el midi hace sonar una octava mas para llegar a esas notas, pero el bajo "real"-virtual no necesita eso sino q el calibre de las cuerdas y blabla ya llegan a esas notas por sis solas, entonces como ejemplo si colocamos una pista midi de guitarra a sonar con digamos virtual guitarrist, suena normal y si le cambiamos el VSTi por el de un bajo como trilogy suena a bajo con su respectiva octavizacion entonces no tiene q ver con el midi :D

Salu2 :ok:

== Michael Killer ==

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo