Bajadas de tension en el ampli

#1 por Fernan_SX el 28/07/2010
Bueno pues no se definir muy bien lo que me pasa, pero me tiene bastante rallado.

El problema es el siguiente, hace unos dos meses me pille un cabezal a valvulas(concretamente el randall rh50t), en mi casa suena de vicio, pero en el local de ensallo tiene como bajones de tension, no se si me explico, en el canal saturado es como si perdiera ganacia y la recuperara, ya se me ha jodio la fuente de alimentacion y una valvula, la gracia me ha salido un poco cara y sigue igual.

¿Este problema se solucionaria con un estabilizador de corriente o tendria que llamar a un electricista para que le eche un vistazo al suministro electrico?
¿Si sigo ensallando asi se me jodera otra vez, o no hay ningun problema?

Gracias y saludos

http://www.facebook.com/LosSinXtilo

Subir
#2 por phakkito el 28/07/2010
raro parece, salvo que tu constates que hay bajones de tensión tan elevados en el local.

La perdida de volumen puede venir perfetamente por un fallo interno del ampli.. y no precisamente por bajones de tension

Un saludo

La vida es muy peligrosa. No por las personas que hacen el mal, sino por las que se sientan a ver lo que pasa.

Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas.

Subir
#3 por Fernan_SX el 28/07/2010
El ampli lo recogi ayer de la reparacion, y lo raro es que en mi casa suena muy bien sin esos bajones de ganancia, solo es en el local de ensayo, preguntare para que miren la red de suministro, creo que tambien hay un bar de verano conectado a la misma red que la nuestra y esto tambien puede influir.

Gracias

http://www.facebook.com/LosSinXtilo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo