Ayuuda con mi Ampli !!

#1 por WarlockHeld el 06/07/2011
Hola amigos !! :D
Necesito ayuda acerca de mi amplificador, Veran... Es un Squier Sidekick pequeño de 10 W, lo que pasa es lo siguiente...
Cuando conecto la guitarra a el, solo se escucha el overdrive y muy bajito. :|
Despues intente abrirlo y pude notar que si presionaba una pequeña laminita que esta debajo del imput del ampli y si tocaba otro circuito cercano se escuchaba... :(
No es logico que siempre este tocando esas cosas !!!
diganme porfavor que es lo que tengo que hacer !!!
el ampli no tiene el tercer palito del contacto, eso influye ? :shock:
Subir
#2 por metallicufo el 06/07/2011
eso significa que es tiempo de comprar un ampli más grande, puede que esté haciendo falso contacto alguna piezecilla por ahí, aquellas que mencionas, pero si tienes un poco de pasta cambia el ampli por uno más grandote jaja

Porque un guitarrista nace, no se hace

Subir
#3 por Turbo Benzina el 06/07/2011
WarlockHeld escribió:
Hola amigos !! :D
Necesito ayuda acerca de mi amplificador, Veran... Es un Squier Sidekick pequeño de 10 W, lo que pasa es lo siguiente...
Cuando conecto la guitarra a el, solo se escucha el overdrive y muy bajito. :|
Despues intente abrirlo y pude notar que si presionaba una pequeña laminita que esta debajo del imput del ampli y si tocaba otro circuito cercano se escuchaba... :(
No es logico que siempre este tocando esas cosas !!!
diganme porfavor que es lo que tengo que hacer !!!
el ampli no tiene el tercer palito del contacto, eso influye ? :shock:

Si lo explicas con fotos del ampli y añades flechitas con el paint para que veamos esas chapitas, igual es mas facil que te ayude alguien

Sexo, Rallyes y Rock & Roll

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo