Ayudenme con el LINE6 spider IV 15 watts

  • 2
#13 por cesarmustaine99 el 26/01/2013
#12 sapbe xd
Subir
#14 por Seba el 26/01/2013
#13 Eso significa que si?jaja

"El hombre que le puso Planeta tierra es un grande, yo le hubiese puesto Planeta Tierra y Agua, pero es alguien que penso en todo unido sin fronteras!" El Pity.

Subir
#15 por cesarmustaine99 el 26/01/2013
#14 que si que? xD
Subir
#16 por Seba el 26/01/2013
Lo que te pregunte

"El hombre que le puso Planeta tierra es un grande, yo le hubiese puesto Planeta Tierra y Agua, pero es alguien que penso en todo unido sin fronteras!" El Pity.

Subir
#17 por animadie el 28/07/2013
este post es algo biejo pero igual le quiero poner pedales extra para tener mas bariedad de las que el ampli ofrese..

asi que me uno a la pregunta suenan bien con pedales extras ? o es nesesario desactivar los efectos y iniciar el amplificador en modo clean full ?
Subir
#18 por nachoworld el 28/07/2013
Yo tengo un Line6 Spider III de 75 watts.

Estos amplis tienen "truco". Muchas veces tocamos y miramos los ajustes de las ruedas sorprendidos, porque le falta reverb y la ruedecita está al 75%. Hay que girarla inversamente y volver a subir y así "desaparece su ajuste del preset" y vuelve a su sitio, al que tu quieras. Lo mismo con todo.

Pero los efectos, cuando estan configurados en un preset, aparecen siempre encendidos. Apágalos a la izqda. del todo, y prueba distintos tipos de ampli.
No tiene porque ser el Clean, este tambien es un emulador de amplificador, según subes tienen más ganancia. Ej. Puedes poder un TWANG bajando el control de ganacia y tendrás más pegada y mejor sonido que en el clean. Y luego pisas tu pedal y debería sonar bien.
¿has probado a poner el volumen del canal a tope y después ir subiendo el master?
Espero te sirva.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo