Ayuda!!! Zumbido Peavy vypyr 75 watts

#1 por Chris_1979 el 15/07/2011
Hola a todos, a ver si me puede ayudar, tengo un Peavy Vypyr 75 watts hace unos 8 meses que lo compre nuevo por internet y me encanta, solo que hace un poco de tiempo escuche un leve zumbido como estatica con la guitarra enchufada e incluso sin conectar cable de guitarra por eso se que despues de conecatr varias guitarras diferentes se oye el mismo problema, no muy molesto en el nivel 3 o 4 casi ni se oye pero si ponemos atencion se percibe pero ya en el 6 al tocar fuerte se alcanza percibe un poco mas, alguien tiene alguna idea de la causa del problema. No presenta ninguna otra falla y un tecnico lo reviso pero no le encontro problemas, ya trate tambien de conectarlo en diferentes tomas de corrientes trifasicas incluso haciendo una tierra especial para eliminar que esto este metiendo ruido. pero sigue ahi el problema o es normal en este tipo de amplificador?.. Como les comento no se persive mucho, pero cheque uno de tienda y no se oye nada...
¿O es que de plano ese zumbidito como estatico es normal? ya le baje todos el Preamp y el Post Amp, y se reduce pero my poco, sigue escuchandose no importa el preset.

No lo puedo llevar a garantia ya que aqui no hay dealers de Peavy para hacerla valida y como lo compre online pues ni hablar a eso me arriesgaba..

A alguien le sucede algo parecido?
Saludos...
Subir
#2 por u7pa el 15/07/2011
Como indicas que ya has probado Conectar a una buena toma con su debida conexión a tierra, con otras guitarras también y que incluso sin conectar la guitarra se escucha, a simple vista con lo último comentado es algo del amplificador, que por lo general lo hace al utilizar las Distorsiones.
Como opinión es un ruido hasta cierto punto normal (entre los PEAVEY Transtube), es algo mínimo que solo al poner atención se detecta, cuando el ruido sea realmente molestoso que no te deje ni apreciar el sonido de tu guitarra y efectos ahí si podrías considerar llevarlo al taller a que lo revisen.

Saludos. :brindis:

Importancia del Pedal Eq
http://www.guitarristas.info/foros/importancia-pedal-ecualizador/155589
Usar Google como buscador en http://www.guitarristas.info
http://www.guitarristas.info/foros/usar-google-para-buscar-guitarristasinfo/197726

Subir
#3 por Chris_1979 el 15/07/2011
#2
Gracias por tu comentario ya me siento ma stranquilo y es que e smi primer ampli Transtube, de hecho no e sun sonido molesto para tocar mas bien puede ser que soy un poco exigente o una cuestion de apreciación, es verdad que en el ampli British (Vox) que viene se escucha un poco más pero no se percibe a la hora de la tocada, igual nuevos comentarios de sus experiencias son bienvenidos... Saludos y gracias..
Subir
#4 por Chris_1979 el 30/08/2011
Hola, alfinal lo pude meter por garantia y resulto defecto de fabrica el Efects board, ahora todo ok y muy silencioso quedo mejor que nuevo, saludos...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo