(AYUDA) zoom b1 no enciende

#1 por lobo_cazador el 11/03/2012
que tal amigos, no se si valla a ser muy tonta mi historia pero compre hoy en la mañana una zoom b1 llegue y conecte el eliminador y la pedalera seguía exactamente igual, es decir no se encendida la pantalla, pero no se si sea por que no le conecte el bajo o la conecte al ampli, pues me estoy quedando en casa un tio y no tengo mi instrumento para probarlo, la cosa es que no tengo garantia, podrian decirme si teoria es cierta o tengo que reparar mi multiefectos o como lo puedo hacer, tambien intente con pilas y no responde
Subir
#2 por Nico Gallardo el 11/03/2012
la pedalera tiene que encenderse solo con la fuente de energia, no hace falta que le conectes todo tu equipo para que se encienda. si te ocurre usandolo con pilas como conectado a la instalacion electrica, supongo que el problema esta dentro de la pedalera, no sabria decirte cual es el problema, pero puedes averiguar si hay continuidad en el circuito de la pedalera, talvez es eso

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir
#3 por lobo_cazador el 11/03/2012
en el instructivo dice que cuando se use con pilas se encendera al conectar el bajo, pero dudo que a la corriente sea igual, abri la carcasa y todo parece estar en su lugar
Subir
#4 por Nico Gallardo el 11/03/2012
tengo la g2, el sistema debe ser el mismo. entonces puede ser que el eliminador (si hablamos de lo mismo, en mi pais se llama transformador), no esta funcionando, si puedes probar con otro se resolveria esta duda

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir
#5 por lobo_cazador el 11/03/2012
entonces... a ti te enciende solo conectandola? el problema es que solo mañana podria regresar a la tienda donde lo compre a hacer la lucha por una devolucion pero no quiero hacer el ridiculo en caso de que que se encienda al conectar el bajo
Subir
#6 por Nico Gallardo el 11/03/2012
exacto, solo conecto la pedalera a la instalacion electrica, obviamente pongo el boton de encendido, y la pantalla se enciende. prueba con otro transformador si es posible

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir
#7 por lobo_cazador el 11/03/2012
bueno es que no tiene boton de encendido
Subir
#8 por Nico Gallardo el 11/03/2012
averigua si se enciende aunque no la conectes al bajo, tal vez es eso, sino prueba con usar otro transformador

"SALVEMOS EL CHAT"
entra aqui y brindanos tu apoyo: http://www.guitarristas.info/chat

campaña a favor del tan decaido y sobrevalorado chat...!!

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo