Ayuda con WahWah Hellbabe de Behringer

#1 por evhay el 23/04/2008
Que tal hermanos, les escribo desde Venezuela, primero que todo felicitarlos por esta pagina maravillosa, que mirem bien me ha ayudado bastante en todos los aspectos.:brindis:

Ahora si, tengo un pequeño problema con un Wah Wah Hellbabe de Behringer, resulta que cuando lo conecto a la salida del bypass, la guitarra no suena nada, solo suena cuando acciono el pedal, osea en su funcion normal de Wah, de resto al dejar de usar el pedal, todo se mutea.

Quisiera que me ayudasen por favor, no se si la salida del bypass este mala (cosa que lo dudo), o algo del circuito. Recuerden que este pedal funciona como los Morley, osea tiene un switch optico no como los cry convencionales que poseen potenciometro.

Saludos hermanos y gracias de antemano:ok:
Subir
#2 por jose m el 23/04/2008
Aqui en españa la reparacion de behringer es muy problematica, por lo menos es lo que dicen los vendedores, mira su el wah esta en garantia y cambialo directamente antes de tocar nada.


Subir
#3 por elroloh el 23/04/2008
idem Jose M, es lo mejor que puedes hacer, si no esta en garantia, buscate algun luthier amigo/casa musical amiga, y pediles que vean si te lo pueden arreglar (obviamente uqe si pueden, costara su precio) pero si esta en garantia, devolvelo
Subir
#4 por TonyGT-Ibiza el 23/04/2008
yo tengo ese WA y me va muy bien,no me ha dado ningun problema es mas,me va de maravilla

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#5 por evhay el 23/04/2008
Es muy buen wah, no lo vendo porque me gusta de verdad, el problema es ese, si no lo estoy usando me mutea el sonido de la guitarra.. Ah otro problema, aqui en venezuela no te dan garantia de nada, en la tienda me dijeron que no cubren garantias ni de fabrica ni nada.. Asi que intente llevarlo a una casa de electronica y no supieron resolver el problema.. podra serl el plug del cable? porque el wah dice 1/3'' y mis cables son los planet waves de 1/4'' eso influira?
Subir
#6 por jose m el 23/04/2008
La proxima vez vuelves a esa tienda, prueba todo lo que tengas que probar y lo que te guste lo pides por internet a una tienda seria que si te dara garantias.


Subir
#7 por javierlpj el 04/04/2011
Hola a todos. resulta que compre el hellbabe pero queda activo todo el tiempo, no puedo desactivar el efecto y por ende me mdifica toda la señal de la guitarra, que puedo hacer? hay alguna forma de ajustarlo?
Subir
#8 por cermial el 04/04/2011
Hola, solo te pasa en la salida out/by pass?? has probado en la salida out y te pasa lo mismo o funciona bien.

No tengo este pedal, ni lo he visto, pero en las instrucciones pone que esa salida es para usarla como segunda salida o como bypass que te permite reproducir la señal sin efecto.
La verdad que suena raro que solo funcione esa salida cuando se accione el pedal, pero no pone nada de como funciona ese bypass.
http://www.behringer.com/EN/downloads/pdf/HB01_P0298_M_ES.pdf

este es las instrucciones (muy escuetas) del pedal

javierlpj - Has probado a mover el potenciometro que está en la parte de abajo del pedal? es el que regula el tiempo que permanece activo el efecto despues de dejar de pisar.

Un Saludo
Subir
#9 por mutandoskr el 21/07/2011
holas amigos...yo tengo el mismo problema qe javierlpj...mi pedal se me queda todo el rato prendido y esto le saca el tono ala guitarra mientras se supone qe debe estar inactivo, yo por ahora lo tengo estancado este wah, pues asi no me me gusta como suena, solo lo use un par de veces y me funciono bien como dos veces creo, ademas eso qe dice CERMIAL de mover el "timer adjust" no sirve de nada , pùes , ya he escuchado problemas con esa opcion de timer adjust, pues, la perilla o regulador es de muy mala calidad. asiske ay qe limitarse a ni siquiera mirarlo..:XD.
Si alguien se ha informado mejor...espero su ayuda!!!!
Subir
#10 por JuanjoArdana el 21/07/2011
¿Habéis probado ha pulsar el botón que tiene justo en el lateral, el Boost?

A mí me pasó. Cuando tiene la lucecita naranja/amarilla encendida es que está el Boost activado y mutea cuando no lo pisas, si lo dejas sin Boost, ya va perfecto.

Asked the Lord above for mercy, "Save me if you please"

Who the fuck is Mick Jagger?

Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo