Ayuda con una variax y pedal de volumen morley

#1 por creanec el 20/06/2014
Hola a todos,

Acabo de adquirir este pedal de volumen que como sabeis, va alimentado, yo lo tengo con el adaptador 9v original morley, y la variax (una 300) tambien la alimento con su propio adaptador, el caso es que cuando conecto la variax con su adaptador a traves del pedal, no hay sonido, nada de nada. El pedal funciona perfecto, porque con la Les paul va de fabula, pero con la variax 0 sonido.
¿Alguien me puede echar un cable?
P.D Conecto todo con sus cables jack stereo, que viene con las variax.

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#2 por luishouse el 21/06/2014
¿Como haces las conexiones?
De la guitarra al pedal y luego al alimentador?
De la guitarra al alimentador y luego al pedal?
Cable estereo supongo que solo usas uno no? como pones cables...
Subir
#3 por creanec el 21/06/2014
Va desde el thr al pedal de alimentacion de la variax y desde allí al Morley y finalmente al la variax.
Desde el thr al pedal va el cable mono. El resto son estéreos

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
#4 por luishouse el 21/06/2014
A ver, lo que yo haria es:
de la variax a su alimentador con su cable estereo, de ahí al pedal de volumen con su cable mono y de ahí al ampli con su cable mono. Nada mas, si no va bien, algo falla. Pero no acabo de entender el problema....
Subir
#5 por creanec el 22/06/2014
Ok. Gracias.
Probaré después del finde que he salido fuera.
Ya diré como va la cosa

Mi equipo: Strato artesana/JTV 59/ Fender stratocaster japan
THR 5

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo