Ayuda Urgente!!! no se si sera la valvula o el ampli

  • 2
#13 por ramonpolispan el 18/07/2010
Vamos a ver, puedes usar WD40, pero el limpia contactos, no el lubricante. El producto se llama "limpia contactos". Cualquier otro producto (como la gasolina) puede atacar a los plásticos y dejar impurezas.
Subir
#14 por joserock el 19/07/2010
ramonpolispan escribió:
Vamos a ver, puedes usar WD40, pero el limpia contactos, no el lubricante. El producto se llama "limpia contactos". Cualquier otro producto (como la gasolina) puede atacar a los plásticos y dejar impurezas.


ok hoy voy aver si es que hay una tienda de electronica abierta para comprar sino ya tocara mañana.....
---------------------------------
ojala que sea solo de limpiar los contactos.. mas tarde voy a comprar el limpiador

"Si no vas a hacer un solo, que no sea porque no puedas, sino porque no quieras."

Subir
#15 por joserock el 23/07/2010
no se que sera ya le limpie los contactos y nada ayuda por favor:|

"Si no vas a hacer un solo, que no sea porque no puedas, sino porque no quieras."

Subir
#16 por ramonpolispan el 23/07/2010
Debes limpiar:
- Potenciómetros
- Entrada de jack
- Jacks del altavoz a la placa
- Conectores del altavoz
- Conectores del previo
- Conectores de la etapa de potencia

¿Has limpiado todo eso? Si es así y sigue sin funcionar, pues llévalo a un técnico.
Subir
#17 por maht1972 el 22/09/2011
hola yo tengo un fender twin 65 y cada ves q toco como q se baja el volumen sobretodo los agudos ademas el vibrato queria saber tiene q tener el pedal para q funcione o puede funcionar sin el pedal ,,,espero me ayuden gracias
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo