¡Ayuda Urgente! Mocazo con una Electroacustica

#1 por WeakString el 13/07/2014
Buenas, soy nueva en el foro, y he tenido un problema con mi guitarra.
De despistada he colocado la batería 9V al revés :cry: y ha dejado de funcionar conectada.
El hecho es que me cobran una exageración para el arreglo, y creo que quizás no es algo tan difícil de arreglar por mi cuenta.
Pero para ello necesito la ayuda de vosotros :sonrojado:

¿Alguien tiene una idea de que puede ser? ¿Qué necesito para arreglarla?
Agradecería mucho la ayuda de alguien, y de ser necesario veré de desmontar la parte de la batería y mostrarles como es por dentro el circuito :(
Subir
#2 por So&So el 13/07/2014
Mmm. En principio habría que saber qué tipo de guitarra es, marca, modelo, tipo de preamp que tien instalado, etc. Se me hace raro que hayas instalado la pila al reves, pues todos estos preamp's de electroacústicas, se alimentan con una pila, si, de 9v. de las clásicas, o sea, las de cajita cuadrada. con dos conexiones, que son totalmente diferentes, y por norma general, si tratas de conectarlas al reves, nunca van a encajas los pines. No se. Habría,como te dije antes, que ver ese preamp que tiene y el tipo de conexión para la pila.

Rockero de la vieja guardia. Renacido como el Ave Fénix, tras muchos años de inactividad. En fin, un abuelete-rockero

Subir
#3 por Tariu el 14/07/2014
WeakString escribió:
¿Alguien tiene una idea de que puede ser?


Pues lo único que puede ser es que el previo no sea ninguna maravilla, no lleve diodo de protección de entrada y te lo hayas petado al poner la pila al revés, así de fácil... ahora, puede que haya sido una tontería o puede que haya barrido medio previo.

WeakString escribió:
¿Qué necesito para arreglarla?


El esquema del previo, conocimientos en electrónica y herramienta y equipos adecuados de medida para realizar comprobaciones a ver qué elementos del previo han podido dañarse.

La electrónica nunca es una cosa de "toca aquí", no se cuanto te cobrarán, pero es que dependiendo del previo puede hasta que ni haya datos sobre el tipo de esquema para arreglarlo... y si es muy caro, pues sencillamente te puede traer más cuenta poner otro previo.

Para otra vez cuidadito con las conexiones, que en según qué equipos, tan sólo con tocar la pila con las patillas al revés ya lo jode (para lo que dices, So&So, los clips de pila no se pueden conectar al revés, pero por error puedes tocar... también hay portapilas que tienen el contacto en una lámina directamente y van muy mal indicados a veces, aunque para eso están los diosos...)
Subir
#4 por WeakString el 15/07/2014
Mhhh, vale, entonces creo que tendré que usarla de acústica hasta poder comprar un mejor ecualizador entonces... Por que pensé que quizás era algo que se habría quemado y podría reemplazarlo, pero la verdad es que no tengo ni idea de electrónica y si es tan complicado uff.
Respecto al esquema y lo que me decían, tampoco tengo mucha idea por que es uno de esos ecualizadores genéricos que le meten a todas las guitarras de fábrica.
Desde ya, muchas gracias Tariu y So&So por sus respuestas! ^ ^
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo