Ayuda! trafo de 400+400v para el84

  • 2
#13 por mirindote el 15/07/2015
Hola! Ya subire fotos pero....estuve midiendo por todos los terminales y estos dos terminales que estaban solos, entre ellos median 400v. No es un modelo comercial, era un Maxshall, si si con x me imagino k era una copia....mañana subo fotos..por cierto de nuevo muuuchas gracias a todos por el despliegue de ideas y consejos!!! Increible la ayuda!!!
Subir
#14 por despista2 el 15/07/2015
#13
Ah vale, entonces no es que indique por ningún lado "200-200", sino que entre dos terminales has medido 400V... En ese caso, si los terminales estuvieran marcados con la tensión, en esos pondría "0V-400V", porque "200V-200V" no tiene sentido si no hay un 0V. Bueno, antes dijiste que el amplificador del que procede llevaba dos EL34, así que tiene sentido. 200-0-200 VAC sería una tensión demasiado baja para esa configuración, y 400VAC es bastante adecuada. No hay toma intermedia porque la alimentación estaba rectificada con un puente de diodos de silicio, y no con diodos de vacío. Ese trafo no te vale para el ampli que quieres montar, lo siento.
Subir
#15 por mirindote el 15/07/2015
Opss vaya.....que putadilla pues....bueno tendré k mirar de comprar uno pues!!! Graciaaaaasss!!!
Subir
#16 por omsabadelle el 16/07/2015
Despista2 tienes razón. Pero lo que he dicho, sin mas datos no se puede decidir.
Primero foto o referencia del trafo. Igual los 400v son mentira y al ponerle carga al trafo, se queda en nada. Si no sabes la referencia...medidas de ohm y tamaños
Subir
#17 por mirindote el 20/07/2015
Ahí va!!
Archivos adjuntos:
IMG_20150717_202755.jpg
BBCode:
Subir
#18 por mirindote el 20/07/2015
Bueno porfin! Los dos terminales de arriba izquierda medidos entre ellos dan 425v. aprox luego abajo a la derecha dan 48v. Y el resto calentadores.....a ver...por donde ataco?
Subir
#19 por mirindote el 20/07/2015
Arriba a la derecha, los tres terminales son de 0-125-220 de entrada...
Subir
#20 por despista2 el 20/07/2015
No hay mucho por donde atacar, demasiada chicha para unas EL84. Si tuvieras la suerte de que el secundario de 425V fuera el último, podrías probar a quitarle 10 ó 20 espiras para sacarle la relación de espiras por voltio, y luego seguir quitando hasta llegar a una tensión aprovechable; pero no te lo aconsejo... Yo en tu lugar lo guardaría para un proyecto más ambicioso, y buscaría un trafo adecuado para el montaje que quieres hacer.
Subir
#21 por mirindote el 20/07/2015
Y un esquema sencillooooote con el34? Algún link??
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo