Ayuda! trafo de 400+400v para el84

  • 1
#1 por mirindote el 14/07/2015
Hola, tengo una duda, un trago que tengo de 400 + 400 v y me gustaría hacerme un ampli de 18w con dos el84. Como podria bajar el voltaje? Un divisor de tension se podria utilizar? Graciaaaaasss!!!
Subir
#2 por omsabadelle el 15/07/2015
i) con que tensión quieres alimentar las El84?
ii)El trafo es solo de 400-400 o tiene mas salidas? 6v 5v 100v...
Subir
#3 por mirindote el 15/07/2015
Hola, pues la que me recomiendes, hice un tmb18 que el trafo daba 290+290. Tiene salidas también para calentadores y una de 48v antes llevaba dos el34 graciaaaasss
Subir
#4 por omsabadelle el 15/07/2015
entre 250 y 300v para las EL84, sabes que esquema vas a hacer?
Cuentas rápidas...800x0,45=360v dc y tu amp consume 100mA (así a bote pronto)
si pones una res de 1K 10W en serie te aproximas a la tensión deseada.
(antes del punto int del trafo de salida)
Para saber que valor en concreto hay que ver el esquema.
Si quieres cacharrear deja el hueco para la resistencia y prueba distintos valores, apuntalos y ves lo que pasa.

¿SABES QUE ESTO HACE PUPITA SI TOCAS DONDE NO ES?
:rip: :bomba: :russian_roulette: :auch:
Subir
#6 por mirindote el 15/07/2015
Hola!

Muchas gracias antes de nada por la información que me estás proporcionando. He montado ya un par de amplis, con lo que si que voy con cuidadinnn....
El ampli que quiero hacer es un ceriatone spitfire, entonces quiero utilizar un trafo que tiene 200-200v ( antes me he equivocado de dato ) y no se realmente como hacerlo, es decir, de los dos bornes de 200 v saldrian dos resistencias del valor que me indicas?

Gracias.

Un saludo.
Subir
#7 por despista2 el 15/07/2015
omsabadelle escribió:
Cuentas rápidas...800x0,45=360v dc

No tan rápido, que a grandes velocidades, grandes catástrofes. ¿No habrás querido decir "800x0.7? El cálculo correcto para la tensión en continua sin carga sería la tensión de pico en alterna, es decir, 400x√2 = 565V. Demasiado alto para bajarlo con la caída de tensión en una resistencia, habría que disipar cerca de 30W. Si vas a rectificar a válvulas no hay más opciones. Si no te importa rectificar con un puente de diodos, puedes reducir la disipación a unos 20W, que aunque sigue siendo una burrada, es algo más manejable. Habría que saber exactamente la máxima corriente que es capaz de entregar el trafo en alterna, que deberían ser unos 0.15A a 800V ó 0.3A a 400V. Si no conoces este dato pero hay visible suficiente hilo en los terminales del secundario como para pinzarlo con un calibre, puedes comprobar que sea al menos de 0.05mm2, que se correspondería a un diámetro de hilo de 0.25mm... Un poco más si contamos con el espesor del esmalte. Si es el caso, y siempre que los 48V para la polarización en clase B salgan de un tap del secundario de HT, (400-0-48-400) puedes rectificar con un puente de diodos la tensión presente entre los terminales de 48 y 400, que serían 352V, y te proporcionarian una tensión en continua de unos 496V sin carga. Para dejarlos en una tensión de placa aceptable para las EL84, habría que usar tras el primer condensador del filtro, tres resistencias en serie de 680Ω 10W, o mejor cuatro de 470Ω 10W. La ventaja es que no vas a necesitar estufa en invierno. :bien:
Subir
#8 por mirindote el 15/07/2015
Bueno pues muuuchas gracias a todos! Entiendo que lo mas fácil serían comprar un trafo adecuado y a correr no?? Un abrazo a todos!!!
Subir
#9 por despista2 el 15/07/2015
mirindote escribió:
entonces quiero utilizar un trafo que tiene 200-200v ( antes me he equivocado de dato )

Espeeeera, quieto parao... ¿quieres decir que el trafo es de 200-0-200 y no de 400-0-400? En ese caso puedes usarlo perfectamente, te dará una tensión en continua sin carga en torno a los 280V
Subir
#10 por mirindote el 15/07/2015
Hola! Correcto, tiene dos bornes 200-200 que medidos dan 400v aún lo podremos usar o que??
Subir
#11 por mirindote el 15/07/2015
Osea no lleva punto 0 es decir 200-200 solo...
Subir
#12 por despista2 el 15/07/2015
mirindote escribió:
Osea no lleva punto 0 es decir 200-200 solo...

Eso no puede ser. A ver... Una tensión no es algo que está porque sí, siempre se mide con respecto a otra. En el trafo puedes tener salidas de 0-400 y medirás 400V entre ellas, pero si tienes 200-200 y mides 400V entre ellas, tiene que haber un 0 con el que medirás 200V con cada 200. ¿Puedes subir fotos del trafo en la que se vean todas las conexiones? O mejor aún, si se trata de un modelo comercial... ¿puedes linkar las especificaciones?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo