ayuda con el toneport ux1

#1 por martiño69 el 29/03/2009
ayer me he comprado un toneport ux1 y tengo problemas de varios tipos:
VIENE CON 3 CD: -POD FARM, RIFF WORKS, Y ABLETON LIVE 7
creo que he instalado los tres pero el caso es que conecto el ux1 al ordenador, a el conecto la guitarra y los cascos, entro en el programa de pod farm (ahi es donde veo que esta el ampli) pero no se oye nada.
Tengo windows vista
el manual viene en ingles
como puedo funcionar?
es que lo de la informatica se me da muy mal, decidme por favor paso por paso.
Subir
#2 por nowhere el 29/03/2009
Lo has establecido como tarjeta de sonido predeterminada y has conectado los altavoces/auriculares al toneport?
Subir
#3 por olmost el 29/03/2009
tienes qu eescucharlo por la salida "analog outs2 dle propio Toneport o por la de "phones" ten en cuenta que es un interfaz de audio, olvidate de la tarjeta de audio interna de tu pc.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#4 por martiño69 el 29/03/2009
me da un poco de verguenza pero como se hace para ponerla como predeterminada. es que esto peleao con la informatica desde que Bill Gates, ese, era un crio.
Subir
#5 por rotovator el 29/03/2009
pero una pregunta, recibes señal? esto es, Cuando enchufas el PODFARM en la parte alta derecha vez 2 barras verdes que reaccionan? Te deteca la afinación? Si lo que quieres es oirte a traves de los altavoces del ordenador, conecta el toneport a traves de la salida analoh outs a tu entrada line in del ordenador (necesitaras un adaptador para el tamaño del jack, eso cuesta 1€ en cualquier tienda de audio)
Subir
#6 por martiño69 el 29/03/2009
ya he logrado oirme por los auriculares, pero muy bajito y eso que el volumen del ordenador está al maximo. como puedo subir el volumen?.
Subir
#7 por olmost el 30/03/2009
Je olvidate del volumen del pc, todo lo que necesitas lo tienes en el Toneport!. Hay un potenciometro qu epone "Output" con eso regulas el nivel de los auriculares.

Mi grupo, Hyperboria
Facebook | Twitter | Youtube | Web

Subir
#8 por martiño69 el 31/03/2009
muchas gracias, esta tarde pruebo. Este año me dio por matricularme en unas asignaturas en la UNED y no estoy muy bien de tiempo. otra vez, gracias. ya os molestaré más tarde para que me expliqueis un par de cosilla más sobre la maquiniña esta.
Subir
#9 por martiño69 el 01/04/2009
aunque he logrado oirme, sigue estando muy bajo. otra cuestion: ¿tengo que instalar el gearbox?. el caso es que lo inteto y en la compatibilidades me pone que está todo ok, salvo algo que pone un triangulo con una admiracion y escrito chipset, eso que es lo que es?. por fa socorro
Subir
#10 por asphix el 02/04/2009
No se me ocurre que puedas ser tu error, si puedes poner una imagen, seria mejor...

Ahora si de plano el gearbox te esta dando problemas, intenta descargar el Farm directamente en la pagina de line6...

-----------------------------------------------------
La falta de talento se puede compensar con disciplina...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo