Ayuda con sonido y ruido en Rack

#1 por Fox X el 28/12/2011
Hola, tengo un rack de efectos compuesto de un mesa boogie triaxis y un g-force, todo ello controlado desde una pedalera midi, lo conecto a un cabezal Laney de válvulas con pantalla marshall 1960.
El problema es que el sonido que saco es pésimo, inaguantable, tiene un ruido de fondo que casi pasa por encima del sonido, algún consejo a tener en cuenta? (con lo que tengo, sin cambiar de aparatos ni añadir más ni nada de eso)
Gracias.
Subir
#2 por Entrance el 28/12/2011
Has revisado cables ?
Subir
#3 por Fox X el 29/12/2011
si, y he detectado uno que hace ruido, la cosa ha mejorado bastante al cambiarlo, pero en las distorsiones sigo teniendo algo de ruido de fondo, además de distorsiones chillonas...
El caso es que utilizo el triaxis con un cabezal en canal sobre canal limpio, no con una etapa de potencia, que no sé si es muy apropiado, ya que el cabezal tiene sus propios preamps.
Por cierto, he mirado el cabezal con la luz apagada y las 4 válvulas pequeñas (las del preamp) alumbran muy poco, sólo una de ellas con cierta intensidad, no sé si es normal, hace 3 años o así que no las cambio, pero le dí poco uso, ya que tengo otro ampli.
Subir
#4 por Entrance el 29/12/2011
Bueno, la logica indica que el Triaxis debe ir a la etapa de potencia de tu ampli, eso no lo vas a conseguir por el input frontal de tu ampli, pienso que deberia ir por el return loop....
SE que hay usuarios del Triaxis en el foro de seguro te daran una respuesta mejor.... en todo caso prueba con el buscador del foro, he visto que se ha comentado ya antes sobre el Triaxis...
Subir
#5 por fendrix_81 el 29/12/2011
hay que impostar, los DB desde el previo y desde el multi fx. si no me equivoco, deberias ser +4 para los dos
Subir
#6 por Fox X el 29/12/2011
mi cabezal es del 85, el que llevaba paul gilbert en los 80. un pro tube lead 100, y no tiene entrada loop. :(
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo