ayuda con un sinmarc

#25 por mecajental el 18/12/2014
Cesc escribió:
Ya lo sé. Estaba despierto.

Es un B-60 de 60 W.


Estaba escribiendo mientras respondías.

Efectivamente, eso es lo que me habían comentado, pero parece que este está "trucado" con ese trafo de salida BG80S.

Saludos
Subir
Baneado
#26 por Cesc el 18/12/2014
Se lo puedo preguntar, él es un freak de todo este mundo y de estos amplis. Seguro que lo sabe.

Le escribiría ahora mismo, pero es un poco tarde.. me da cosa. Mañana le pregunto y te comento.
Subir
#27 por kaazad el 18/12/2014
Si es un B60 realmente, este es el esquema, echarle un ojo.
Archivos adjuntos:
Subir
Baneado
#28 por Cesc el 18/12/2014
kaazad escribió:
Si es un B60 realmente


Lo es.
Subir
Baneado
#29 por Cesc el 18/12/2014
Por cierto, si a alguien le interesa, tenemos en venta un Sinmarc R 2280 C.

La foto es de internet. Pero el que se vende está en perfecto estado. Se pueden enviar fotos y se puede probar. El ampli está en un estudio en Murcia. Si algún interesado quiere probarlo, que me envie un privado.

665704sinmarc-77peq.JPG
Subir
Baneado
#30 por Cesc el 18/12/2014
El ampli suena MUY BIEN, el dueño lo vende porque quiere comprar un Kemper sin etapa (se aceptan cambios).

En el estudio hay muchos amplis y un Kemper es más verátil...
Subir
#31 por mecajental el 18/12/2014
kaazad escribió:
Si es un B60 realmente, este es el esquema, echarle un ojo.


Estupendo el esquema. Muchas gracias.

Entiendo que las notas a bolígrafo son tensiones medidas en esos puntos, ¿Es así?

Saludos
Subir
#32 por kaazad el 18/12/2014
Si son los Voltajes.
Subir
#33 por mecajental el 20/12/2014
Hola de nuevo.
Una vez confirmado que la salida del altavoz es de 8 ohmios, después de haber aplicado el spray limpiador, adecentar un poco el tólex y a falta de terminar de restaurar las placas de sujección de la electrónica a la caja y el asa, he enchufado el ampli.

Lo dejé calentar un par de minutos con la guitarra ya enchufada y los potes al mínimo. Subo en volúmen del ampli alrededor del 40%, me cpongo a tocar y el sonido es excelente, con ligero hum cuando dejo de tocar.

Llevaba poco más de un minuto tocando cuando ese hum se empieza a hacer cada vez más fuerte y no desaparece ni siguiera al bajar el volúmen, y empieza a salir humo de una de las válvulas grandes, concretamente la indicada en la foto.

Un poco acojonado, apago el ampli, lo dejo descansar unos minutos, vuelvo a probar y el ruido vuelve a aparecer al cabo de unos segundos, pero lo apago antes de que vuelva a aparecer el humo.

¿Alguna sugerencia?

Saludos
Archivos adjuntos:
DSCN0296aaa.JPG
BBCode:
DSCN0311aaa.JPG
BBCode:
Subir
#34 por mecajental el 22/12/2014
Como no hay sugerencias, sigo adelante y me pongo a revisar (con mis escasos conocimientos de electrónica) el circuito e intentar entender cómo funciona mirando el esquema.

Descubro entonces que hay restos de chamusquina en una resistencia y en las proximidades de uno de los condensadores, y revisando las fotos que había hecho antes de la limpieza y acondicionamiento, veo que eso estaba así antes y no me había dado cuenta.

Deduzco del esquema que de ese grupo de resistencias y condensadores sale la alimentación a las válvulas de salida, una de las cuales fué la que se puso al rojo vivo. Entiendo entonces que el problema puede venir de ahí.

Me pongo en contacto por teléfono con un antiguo compañero de trabajo que controla bastante de "electrónica antigua", ya que en su día montaba y reparaba televisores antiguos y equipos a válvulas. Al escuchar lo que le pude explicar por teléfono me dice que no va a haber problema, y que me lo mirará después de las fiestas.

Eso es todo, de momento.
Archivos adjuntos:
DSCN0341aaa.jpg
BBCode:
DSCN0296aaaa.JPG
BBCode:
Dibujo.JPG
BBCode:
Subir
#35 por mecajental el 30/12/2014
Mientras espero que pasen unos días para quedar con el colega que me va a mirar el ampli, hoy he estado en casa del otro colega para recoger la pantalla, y me traje además otro ampli que hace juego con la pantalla.

Tengo un montón de dudas porque nunca había visto nada igual.

El ampli, tiene una entrada "bass" y una "normal", ¿Puedo conectar una guitarra?

Dentro de la pantalla estaba esa caja forrada con skay negro y que tiene dentro dos arrollamientos a modo de resistencia o muelle. A dicha caja van conectadas dos entradas de jack. ¿Es ese cacharro una especie de vibrador o algo para conseguir algún efecto? Lo digo porque eso tiene que vibrar un montón con los movimientos del tremendo altavoz.

¿Alguien me puede decir algo al respecto?

Saludos
Archivos adjuntos:
DSCN0352a.jpg
BBCode:
DSCN0351a.jpg
BBCode:
DSCN0354a.jpg
BBCode:
DSCN0346a.jpg
BBCode:
DSCN0344a.jpg
BBCode:
DSCN0357a.jpg
BBCode:
DSCN0355a.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo