Ayuda con ruido infernal al pasar a single coil en garito

#1 por Baol Bardot Bulsara el 30/04/2015
Buenas, a ver si alguien me pudiera echar un cable.

Lo que voy a contar solo me ha ocurrido en un bolo en un garito. No ocurre ni en casa, ni en el taller del luthier al que llevé la guitarra tras en incidente.

Mi guitarra es de luthier, nueva y perfectamente apantallada, y tiene pastillas Bare Knuckle Riff Raff en el mástil y Nailbomb en el puente. Mi ampli es un Fender Mustang III. Pues bien, todos sabemos que al darle al split coil y pasar las pastillas a single, hay algo de ruido, pero lo que hizo mi equipo fue literalmente ponerse a berrear. Con sonidos limpios o poco procesados había algo de ruido (más de lo común al pasar a single, pero poco comparado con lo siguiente). Pero fue pasar a un sonido tipo Van Halen, con saturación y bastante procesado, y los chillidos que pegaba sin siquiera tocar nada eran brutales. Me enchufé al equipo del otro guitarrista y no chillaba, pero metía bastante más ruido de lo que podría esperarse.
La guitarra la chequeó Juan Brieva a los pocos días (el que la construyó tiene el taller en Córdoba, no es que me dejara tirado!) y le ajustó un par de cosas, pero no le encontró nada relacionado con el ruido, además, como digo al principio, en su equipo (2 amplis diferentes) no ocurrió nada, al igual que en mi casa.

Solo se me ocurren dos cosas, desde mi ignorancia:

1-Que haya algo en la guitarra, que esté más escondido de lo normal.

2-Que haya algo en la corriente/enchufe del garito.
En este caso, la cosa no deja de ser chunga, porque aunque la "culpa" fuera del garito, solo pasó con mi guitarra y/o ampli, así que algo tendría!
Este lunes voy a volverme a pasar por allí, a hacerle pruebas. Mientras tanto se me ocurre que quizá podría pillar alguna regleta o algo con protección antiparásitos, o similar. Para, una vez en el garito, si ocurre de nuevo, probar a ver si se soluciona así.
EL garito en cuestión, dicho sea de paso, es uno con mucha solera y con música en directo regularmente desde hace muchos años, y el técnico es de lo mejorcito y se pilota su equipo perfectamente. Así que si el problema fuera algo recurrente, lo habrían solucionado o al menos lo habrían mencionado. Vamos, que toda mi banda y el técnico fliparon con el incidente...

Alguna idea?
Algún consejo?
Alguna prueba específica a hacer en el garito?

Gracias!!!

PD: Si vuelve a hacerlo, lo grabo en vídeo y lo cuelgo para que lo escuchéis.

http://www.baolbardot.com
http://www.cancionanimal.es

Subir
#2 por ryukenken el 30/04/2015
No tiene por qué ser de la guitarra, claro está. Tiene pinta de que estuviera algo mal enchufado, en los bolos suele pasar hasta que te acostumbras a revisarlo todo. Dime una cosa, ¿estabas tocando normal en modo humbucker y al pasar a single se jodío todo? ¿pudiste volver al modo hum sin ruidos?

Learning

Subir
#3 por ryukenken el 30/04/2015
¿Tu guitarra es tipo caja o semicaja? ¿estás seguro de que venía de la guitarra y de tu ampli o más bien venían de los altavoces del local? Sospecho que es un ruido microfónico, es decir, cuando acercas dos micros de cara o el micro a la guitarra hay un ruido microfónico, que creo que se le llama, muy desagradable.

Cuando se hacen las pruebas de sonido se debe tocar como en directo, de menos a más saturación y con todos los efectos que vayas a tocar. El monitor (¿se llama así, no? no me acuerdo), el altavoz que te ponen delante para que te escuches en el escenario, también puede provocar ruidos con la guitarra saturada, tú con micro y ampli detras. Cosas del directo, que al micro se le cuelen ruidos o se ponga en una zona donde se retroalimente.

Vaya....que no tiene pinta de ser de la guitarra, y menos si la han revisado después.

Learning

Subir
#4 por ryukenken el 30/04/2015
Otra cosa puede ser, que tuvieras uno de tus pedales con el volumen a toda castaña sin querer. Y al pisotón fuera algo inesperado. No sé, la verdad.

Learning

Subir
#5 por Gustavo el 30/04/2015
A mí me a pasado lo mismo muchas veces, que con tu equipo en casa o en el local no tienes problemas exagerados de ruido y cuando llegas a algunos garitos, sitios con buen equipo, buen técnico y donde hacen conciertos a diario, el simple hecho de tocar con una telecaster (con singles coils) y activar un pedal de compresor (mxr custom comp) sobre el canal limpio del ampli (fender the twin) se convierta en un ruido horroroso, hasta el punto de decidir no pisar más dicho pedal durante todo el concierto. Yo en mi caso creo que tengo un equipo medianamente decente, los cables y la fuente de alimentación que es una parte muy importante para no tener ruido son buenos, así que he llegado a la conclusión de que el ruido es por culpa de la instalación eléctrica de algunos sitios, ya que en algunos casos los problemas de ruido son los normales que puedes esperar y en otros como ya digo es algo excesivo e insoportable. Yo al final compré una puerta de ruido, ahora tengo el boss ns2 y me va bastante bien, he vuelto a algún garito donde tuve este problema y supongo que será gracias al ns2 pero me ha ido bastante bien.
Subir
#6 por Baol Bardot Bulsara el 01/05/2015
#2 Hola, ryukenken.

Solo ocurría al pasar a single, y si usaba el sonido que menciono,en cuestión, siempre aparecía el chillido atroz. En modo humb, todo correcto. Los sonido son del propio ampli; la guitarra va directamente al ampli, por lo que los únicos pedales que uso son controladores de ese ampli y solo cambian de sonido.
La guitarra es maciza, es un clon de una PRS Custom.
Eso ocurrió estando yo a un par de metros del ampli, y de espaldas a él.

Todo apunta a que sea algo del garito en cuestión, pero solo me pasó a mí. Entonces entiendo que mi equipo tiene algo que ver...


#5 Hola, Gustavo.

Joder, y qué haces en ese caso? Porque a mí, con el repertorio que llevo, que es casi todo con single, me revientas la actuación!
Es lo que cuento más arriba, aunque sea algo de la instalación eléctrica, solo me pasó a mí...!

Gracias por el dato del boss ns2, me han bablado también del Ehx hum de-bugger, pero me parece una putada tener que recurrir a más cacharros. Además, si solo te pasa a tí con tu equipo, y con eso se soluciona, sigues teniendo un problema en tu equipo!

Gracias.

http://www.baolbardot.com
http://www.cancionanimal.es

Subir
#7 por Baol Bardot Bulsara el 05/05/2015
Bueno, pues hoy hemos vuelto al mismo garito para probar de nuevo, y hemos llegado a la conclusión de que es el ampli. La guitarra en otro ampli hace ruido, pero es un ruido normal con las pastillas que tiene, nada que ver con el que hace enchufada a mi ampli. Me dicen que puede ser la toma de corriente del ampli, que no sea demasiado buena...

En fin, en estos días me pasaré por alguna tienda de audio potente a contarles y ver qué soluciones me ofrecen...

http://www.baolbardot.com
http://www.cancionanimal.es

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo