AYUDA retardo line in audigy con fender mustang

  • 1
#1 por Maikel Bunk el 26/06/2011
Buenas tengo el siguiente problema, quiero usar mi nuevo Fender Mustang II para grabar en el pc, mi problema es, el fender tiene una salida aux estereo para enchufar cascos o lo que sea, si le conecto unos cascos perfecto, si la conecto a una minicadena perfecto se escucha, pero cuando la conecto al line in de mi sound blaster audigy se escucha con retardo en el pc.... y no se porque?? alguno le ha pasado?? algo para solucionarlo??

Mi equipo (AMD Phenom II X4, 4GB Ram, Windows 7, SB Audigy SE)

Gracias y espero que alguien me pueda ayudar.
Subir
#2 por xirucat el 26/06/2011
jibacondrio escribió:
Buenas tengo el siguiente problema, quiero usar mi nuevo Fender Mustang II para grabar en el pc, mi problema es, el fender tiene una salida aux estereo para enchufar cascos o lo que sea, si le conecto unos cascos perfecto, si la conecto a una minicadena perfecto se escucha, pero cuando la conecto al line in de mi sound blaster audigy se escucha con retardo en el pc.... y no se porque?? alguno le ha pasado?? algo para solucionarlo??

Mi equipo (AMD Phenom II X4, 4GB Ram, Windows 7, SB Audigy SE)

Gracias y espero que alguien me pueda ayudar.


Con que programa grabas? Que drivers de audio usas? Sin esta información, poco podemos decirte. Yo trabajé una temporada con una Sound Blaster como la tuya y no tenía problemas de latencia. Gravaba con Sonar4 y drivers Asio a 24 bits y 48KHz. No sonaba del todo mal, para ser una SB. De todas maneras, la SB no es una buena tarjeta para gravar... No creo que nadie te la recomiende por aquí.

Saludos
Subir
#3 por Maikel Bunk el 26/06/2011
xirucat escribió:
Con que programa grabas? Que drivers de audio usas? Sin esta información, poco podemos decirte. Yo trabajé una temporada con una Sound Blaster como la tuya y no tenía problemas de latencia. Gravaba con Sonar4 y drivers Asio a 24 bits y 48KHz. No sonaba del todo mal, para ser una SB. De todas maneras, la SB no es una buena tarjeta para gravar... No creo que nadie te la recomiende por aquí.

Saludos


Pues mira en principio tengo el cubase 5 para grabar, e instalados los drivers fender asio incluidos con el ampli y los asioforall, la cosa es que si conecto unos auriculares o lo conecto a una minicadena no tiene retardo alguno... porque si cuando se conecta al line in (entrada de linea) de una audigy se graba bien sin problemas pero con retardo al tocar y al sonar por los altavoces que hace que sea casi imposible tocar. La cosa es que si el line in es una entrada que se puede poner un cd externo, un walkman lo que sea y no da problemas porque cuando conecto una señal de salida de linea del mustang provoca retardo?
Subir
#4 por xirucat el 26/06/2011
jibacondrio escribió:
Pues mira en principio tengo el cubase 5 para grabar, e instalados los drivers fender asio incluidos con el ampli y los asioforall, la cosa es que si conecto unos auriculares o lo conecto a una minicadena no tiene retardo alguno... porque si cuando se conecta al line in (entrada de linea) de una audigy se graba bien sin problemas pero con retardo al tocar y al sonar por los altavoces que hace que sea casi imposible tocar. La cosa es que si el line in es una entrada que se puede poner un cd externo, un walkman lo que sea y no da problemas porque cuando conecto una señal de salida de linea del mustang provoca retardo?

No, la latencia no tiene nada que ver con la salida del ampli. Esto casi seguro. Hay algo en el ordenata que va lento. Puedes intentar lo siguiente:

1 Desconecta la conexión a Internet.
2 desactiva el antivirus y el cortafuegos
3 apaga todos los programas que tengas en segundo plano
4 Desactiva todos los plugins de Cubase (efectos, etc...) y grava con el cubase pelado.

Si sigue habiendo latencia... Puede que haya un conflicto entre los drivers Asio que has instalado y los Drivers de SoundBlaster. En ese caso:

5 Desinstala los drivers Asio y reinstala los drivers de SB.

Si sigue habiendo latencia...

6 Pasa de windows:
Home | Ubuntu Studio

Suerte
Subir
#5 por Maikel Bunk el 26/06/2011
lo miraré como me has dicho aver, esque me parece raro el pc no va lento para nada, tendrá que ser algún conflicto de drivers o del asio, por el resto el pc es una bala para juegos, edicion de video, aver si funciona lo comento como lo hice bien explicado así no habrá dudas de como grabar por usb con un mustang, porque veo mucha gente que dice que si lo ha hecho pero no lo explica como...
Subir
#6 por xirucat el 26/06/2011
Había entendido que gravabas entrando la salida de auriculares a la entrada de linea... Si quieres gravar la salida digital (USB) la cosa cambia. De entrada, la calidad va a ser mucho mejor. Pero es importante que compruebes los parámetros de la tarjeta para que sean los mismos de la salida del ampli. Ejecuta los drivers fender y averigua que estándar usa (hay varios y no todos compatibles). Lo que va a mandar siempre es el estándar de la fuente, en este caso, el ampli. Hecho esto, ejecuta el administrador de Sound Blaster y en la pestaña de grabación fuerza los valores que has comprobado. Por ejemplo, si el ampli lanza audio digital a 44Khz y 16bits, fuerza la tarjeta para que grabe con estos valores.

A ver que tal. Si no se soluciona, desinstala los drivers fender para que no haya conflictos con los drivers SB.
Subir
#7 por Maikel Bunk el 28/06/2011
Pues eso nada, he intentado hacer lo que "algunos dicen pero no explican" de grabar por usb con un mustang I ó II es el mismo ampli, y no hay manera, tengo solamente instalados los Fender Asio Drivers, he actualizado los drives de la audigy y poniendole los originales no los que te instala el W7, he seleccionado en el cubase Mustang Amplifier, pero nada no graba absolutamente nada por USB...
POR FAVOR SI ALGUIEN HA CONSEGUIDO GRABAR POR USB CON EL MUSTANG QUE EXPLIQUE LOS PASOS SI ES TAN AMABLE.
He probado de todo y por usb mucha gente dice que si han grabado, otros que es imposible... pero nadie explica como...
Subir
#8 por thecrazy el 28/06/2011
jibacondrio escribió:
Pues eso nada, he intentado hacer lo que "algunos dicen pero no explican" de grabar por usb con un mustang I ó II es el mismo ampli, y no hay manera, tengo solamente instalados los Fender Asio Drivers, he actualizado los drives de la audigy y poniendole los originales no los que te instala el W7, he seleccionado en el cubase Mustang Amplifier, pero nada no graba absolutamente nada por USB...
POR FAVOR SI ALGUIEN HA CONSEGUIDO GRABAR POR USB CON EL MUSTANG QUE EXPLIQUE LOS PASOS SI ES TAN AMABLE.
He probado de todo y por usb mucha gente dice que si han grabado, otros que es imposible... pero nadie explica como...
Quizá tu problema sea en donde grabas. Con que programa estas grabando?

Debes instalar los drivers asio del fender y olvidarte de la tarjeta de sonido conectándolo por USB. En el programa que uses para grabar debes seleccionar el fender y armar la pista para grabar.

Te puedo explicar por Reaper: http://www.reaper.fm/index.php

^CrAzY^

Subir
#9 por Maikel Bunk el 28/06/2011
thecrazy escribió:
Quizá tu problema sea en donde grabas. Con que programa estas grabando?

Debes instalar los drivers asio del fender y olvidarte de la tarjeta de sonido conectándolo por USB. En el programa que uses para grabar debes seleccionar el fender y armar la pista para grabar.

Te puedo explicar por Reaper: http://www.reaper.fm/index.php


Buenas Crazy pues si puedes explicarmelo con el reaper sería perfecto, porque llevo unos días que no logro nada, mira por ahora lo que tengo es así para que te hagas una idea:

Tengo un pc como arriba he puesto, con una Sound Blaster Audigy SE por PCI que es la cual uso como tarjeta del pc, ahora tengo instalados los Fender ASIO solamente, quite los ASIO forall para que no se pisaran, ahora conecto el mustang por usb al pc (si abro el Fuse lo reconoce y puedes editar y tal) lo conecto con el fuse cerrado como dicen algunos, y luego, lo he intentado con cubase pero no graba nada, selecciono en las entradas del cubase Mustang Amplifier, si puedes explicarmelo con el REAPER y dime que versión usas. Gracias:ok:
Subir
#10 por thecrazy el 29/06/2011
Olvida la tarjeta de sonido Sound Blaster esas para grabación son malisimas. Debes instalar los drivers del fender y seleccionarlos en el programa que uses.



Fender® Asio Drivers

^CrAzY^

Subir
#11 por Maikel Bunk el 29/06/2011
thecrazy escribió:
Olvida la tarjeta de sonido Sound Blaster esas para grabación son malisimas. Debes instalar los drivers del fender y seleccionarlos en el programa que uses.

http://www.youtube.com/watch?v=WJ6W1qZDiqs

Fender® Asio Drivers


Brutal thecrazy :) esta misma noche cuando llegue a casa lo pruebo, muchísimas gracias por la video-explicación eres un crack :ok:
Subir
#12 por Maikel Bunk el 01/07/2011
ya se como grabar por usb con el mustang I y II, es fácil y jodido porque en principio el amplificador viene capado en la grabación usb para que solo funcione con el Ableton Fender que viene en el cd del amplificador, con los drivers Asio Fender, instalados estos dos programas es muy fácil se configura casi solo y puedes grabar pero sólo con el programa este, tanto cubase y el resto te reconoce la entrada pero no graba ni se oye. Mamomes estos de Fender no se que les costaba dejarlo sin capar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo