Ayuda Proyecto Big Muff Pi

  • 1
#1 por NiLace el 28/02/2011
Muy buenas,

He dado un poquillo la vara antes por ahí, rebuscado información en el foro, pero no he encontrado respuesta.

Os comento.

Mis conocimientos de electrónica son escasos, pero valiente soy hasta el punto de la idiotez, así que me decidí a intentar hacer un pedalillo DIY; empecé con un Tube Screamer, que tengo a medio hacer, pero en medio me topé con un circuito de Big Muff Pi del que, casualidad, tenía casi todos los componentes por casa y me lancé.

Total, que he montado todo, pero como era de esperar no funciona, cuando no está activado la guitarra suena estupedamente limpia sin efecto alguno, pero cuando pulso el switch, aparte de un zumbido molesto no saco nada.

¿Alguien me puede orientar un poco de por dónde empezar a revisar?, ¿debería repasar todas las soldaduras?, he movido un poco los componentes a ver si alguno no hacía contacto, pero nada, oiga usted... aparte de hacer más ruido por estar haciendo masa, no he sacado nada en limpio.

Os agradecería mucho que alguien pudiera orientarme un poquillo, no ya para hacer el pedal (que también), si no por aprender un poquillo de algo nuevo.

Y para pedir ayudar, ahí van unas fotos:

Circuito que he seguido:

834834d6c1b26e2047.jpg


Destrozo realizado:

834834d6c1b4e1ff0e.jpg

Destrozo realizado v2:

834834d6c1b65dd9a9.jpg

Destrozo Close-Up:

BMP3.JPG

Como siempre me da miedo que las imágenes sean demasiado grandes, lo mismo son muy chicas y no se ve nada, pero quería mostrar la placa con las conexiones al 3PDT

¿Alguien sería tan bueno de corazón como para darme algún consejillo?.
---------------------------------
Vale, por lo que veo aquí:

http://www.diystompboxes.com/beginner/circswled.jpg

Soy un gañán y no he acertado prácticamente con ninguna conexión en el 3PDT.

Viva para mi!
Subir
#2 por xarlibraun el 01/03/2011
busca errores poco a poco

no le pongas cableado, pon el pedal solo con jacks y directo. si funciona, cojonudo. sabemos que del pedal no es

luego es simplemente hacer el cableado con cuidado, pero si algo falla, sabras que es del cableado 100%


y si es del pedal...estas bien jodido, tendrias que revisar todas las pistas, que no haya cortos ni cortes en pistas, ademas de mirar que un transistor no este jodido, o algun condensador o resistencia, aunque es mas raro
---------------------------------
a todo esto...un cable del clip de 9v no va al + o - del circuito siempre????

pienso que en todos los pedales que hice (y no son pocos) un cable siempre alimenta al circuito, y el otro a masa o al tip o al ring, la verdad ni me acuerdo, pero vamos, al que conmuta con masa

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
#3 por 60hz el 01/03/2011
Si quieres revisar si todo el montaje esta correcto, como dicen arriba lo mejor es ir por partes.

Normalmente, los errores vienen sobre todo o porqwue nos hemos equivocado al poner los componentes en la PCB, o porque los pines de los transistores, diodos y condensadores electroliticos no estan donde debias ponerlos.

Si no, a lo mejor es algun problema en alguna union soldada. De todas formas, tambien hemos de suponer que los componentes estan bien y la layout tambien xD. Comprueba si las pistas estan correctas con un polimetro.

Y sobre lo del cable de alimentacion, sí, normalmente el +9V va al jack de alimentacion, y el negativo al ring del conector stereo si no me equivoco...

Un saludo, y suerte!

Visitanos en FactoriaDoSon, con proyectos sobre pedales de efectos y guitarra!

Subir
#4 por NiLace el 01/03/2011
Muchas gracias a los dos por los consejos.

Voy a alimentar el PCB directamente e ir probando con paciencia: el único problema que veo es que entre que el circuito no es mío y que de circuitos entiendo lo que entiendo, no tengo muy claro dónde está la enttada de 9V ni la masa, pero será cuestión de investigar.

Muchas gracias otra vez.
Subir
#5 por xarlibraun el 01/03/2011
busca el esquema, uno va a masa y el otro a la pcb, pero segun si los transistores son pnp o npn pues es positivo o negativo, me imagino que este sera npn, por tanto, masa negativa, y por descarte, entrada positiva...o eso me parece. si no coge un esquema que los hay a miles y ya te lo dice

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
#6 por 60hz el 01/03/2011
Una pregunta Holden, cuantos cables has soldado a la placa?
Es que me parece que solo has soldado 3, cuando debian ser 4 (Alimentacion +9V y GND, y entrada y salida de señal).
Ademas, en la layout, por mas que veo, no soy capaz de ver donde tienes que tener la entrada de +9V para alimentar el circuito...

Revisa eso, a ver si asi sacas algo xD

Un saludo!

Visitanos en FactoriaDoSon, con proyectos sobre pedales de efectos y guitarra!

Subir
#7 por NiLace el 01/03/2011
Si, si, tienes razón, tres tristes cables... y yo también estaba a ver si encuentro la entrada de 9V porque ni idea, oiga. No sé por dónde alimentarlo.

No vuelvo a comprar un PCB así sin que esté todo clarito, por barato que sea (lo barato...)
---------------------------------
Pero vamos, que tampoco tengo claro dónde está la masa... qué desastre
Subir
#8 por xarlibraun el 01/03/2011
rompete la cabeza buscando en este esquema

tonepad -- download warning

yo no soy capaz de encontrar nada, si encuentro algo aviso
---------------------------------
por cierto, no trae esquema eso???

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
#9 por 60hz el 01/03/2011
La masa va en la "pista" esa gorda de los bordes.

Los +9V creo (y repito creo) van en el terminal de la resistencia de 22K que no esta conectado al colector del transistor de abajo a la derecha.

Lo que esta claro es que sin alimentacion en la placa, el efecto no va a funcionar xD

Un saludo!

Visitanos en FactoriaDoSon, con proyectos sobre pedales de efectos y guitarra!

Subir
#10 por xarlibraun el 01/03/2011
sinttulokya.png

ahi
---------------------------------
ImageShack® - Online Photo and Video Hosting

Vendo pedales de guitarra y bajo hechos a mano!

http://www.guitarristas.info/foros/vendo-clones-pedales/195933

Subir
#11 por 60hz el 01/03/2011
xarlibraun escribió:


Somos dos los que coincidimos pues xD

Prueba con eso Holden.

Un saludo!

Visitanos en FactoriaDoSon, con proyectos sobre pedales de efectos y guitarra!

Subir
#12 por NiLace el 01/03/2011
Probado helo... y mal asunto...

El que ha hecho el PCB me ha indicado donde está la tierra y donde los 9V y es lo que me decíais vosotros (yo flipo con los del foro :), sois unas máquinas), pero que si quieres arroz, catalina... a la desesperada he desoldado el cable de IN y lo he ido toqueteando por las pistas y allí no suena nada de nada, salvo cuando todo las patillas del pote de volumen que, claro, ahí si suena... vamos que ya sé lo que me toca.

Hasta la semana que viene no creo que tenga tiempo de volverme a poner con ello, pero nada, iré desoldando componente a componente repasando las soldaduras a ver si hay suerte.

Muchas gracias por vuestra ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo