AYUDA!!!!!! Problema con valvulas de potencia en jcm800 2205

  • 1
#1 por fran reina el 20/11/2015
Pues eso que pille este ampli del 86 hace poco a un forero y a los pocos días al encenderlo empezó a hacer un zumbido y al mirar por atrás había una válvula de potencia al rojo vivo, lo apague y al rato volví a encenderlo, estando en stand by bien, las válvulas se encienden y cogen su temperatura nada raro pero al quitar el stand by se empieza a poner la misma válvula azul en un segundo y si la dejara se pone al rojo vivo

A ver si alguien me puede orientar de donde puede estar el problema, las válvulas son unas TAD EL34 STVno se si simplemente el problema puede ser de las válvulas o ajuste de vías o algo mas grave, el caso Esque cuando el ampli calienta un rato apenas y lo hace

Gracias de antemano, un saludete
Subir
#2 por alaridos el 21/11/2015
probaste a desconectar la reverb? lo mismo el problema del zumbido es de ahi y no de valvulas,

de lo de las valvulas no te puedo ayudar

3 aüos sin "n" extraüa, mejor faltas ortogr#aficas que escribir como una warraweb

Subir
#3 por fran reina el 21/11/2015
El zumbido sale al mismo tiempo que las válvulas empiezan a ponerse azules, he comprobado que si dejo el ampli en stand by un buen rato que calienten bien las válvulas ya no lo hace, ni el zumbido ni ponerse la válvula al rojo, aunque al principio si hace como si se encendiera mas que la otra
Subir
#4 por toni diaz el 22/11/2015
No te comas el coco, esa válvula ha pasado a mejor vida. Puede ser por transporte, mal reglaje de bias o simplemente fallecimiento por muerte natural (ancianidad) toca colocar un juego nuevo y la puesta a punto de un profesional. Supongo que tienes tu sitio favorito para comprar válvulas el mío es este https://www.rototubes.com/ y si es banzai pero sin los 7 pavos de gastos de envió jeje

IN TUBE WE TRUST

Subir
#5 por ColasLeGrippa el 22/11/2015
Toni Diaz tiene razón, la válvula ha fallecido. Sin embrago, no necesitas comprar dos ( cuatro ) válvulas pero una. Probalo asi , va a funcionar. Si no, hay otro problema ( bias )
Subir
#6 por fran reina el 22/11/2015
Gracias por vuestra respuesta, pondré valvulas y comprobaré ajuste de vías que creo que no es difícil y a ver que pasa

Por cierto que valvulas me aconsejáis para el jcm 800? Me han dicho que las TAD estas ni son muy buenas y no estoy muy puesto en valvulas
Subir
#7 por toni diaz el 22/11/2015
Metete en la página tubestore y mira las explicaciones del tono de las diferentes V. Por amplificador, yo te recomiendo las tungsol son lo más parecido a las mullard originales de tu ampli. Y te lo dice uno que le quedan un montón de mullard nuevas originales de cuando era técnico de una tienda de instrumentos jeje

IN TUBE WE TRUST

Subir
#8 por alaridos el 22/11/2015
tengo el combo del mismo ampli en 100w, bajado a 50w

a mi me pusieron unas electroharmonix, con el logo en verde, buscaba que el sonido rompiese antes (olvidate del limpio con ellas xD, aunque cuando compraste ese marshall imagino que ya sabias el ampli que es!).

Aunque apenas uso el ampli, ni llego a darle mucha caña cuando lo enciendo, te puedo decir que las puse hace 10 años y las valvulas no me han dado ningun problema.

Anteriormente el ampli montaba unas JJ electronics, pregunte al dueño del ampli que si le habia cambiado alguna vez las valvulas cuando fui a comprarlo, el era musico profesional y el ampli tiene incontables bolos a su espalda, me dijo que nunca las habia cambiado y el ampli si tiene algunos golpes y mellas de un uso continuado y bastante kilometraje en caja de camion.

- por sonido te puedo recomendar las electro harmonix, es un sonido en general bien definido y rompe que da gusto, en cierto modo te podria decir que es el sonido de marshall que debe tener un marshall, suena muy bien.

- si vas a mover mucho el ampli te recomiendo las JJ electronics, la razon es por experiencia, estas me dijo el anterior propietario del ampli que llevaban en torno a los 8-10 años montadas, tiempo que hacia que él compro el ampli, mas lo que llevasen del propietario anterior, mas 3 años que las tuve yo en uso casi diario.

cuando lleve a cambiar las valvulas me dijeron que probablemente fuesen las valvulas que trajese ya de fabrica, no recuerdo el sonido pero tal vez si requiriesen un poco mas de volumen para poder dar ese sonido caracteristico de este ampli que tenemos, en cualquier caso sonaban bastante bien.

de todos modos si te sale zumbando otra vez prueba a bajarle la reverb a 0, en estos amplis es lo que se va y averia que puede dar, lo puedes hacer desde el pote o bien con un footswitch de dos botoncitos con clavija estereo, el primero es para el gain y el segundo es para la reverb

me apunto a seguir el hilo en cualquier caso a ver que van diciendo el resto de compañeros

Un saludo!

3 aüos sin "n" extraüa, mejor faltas ortogr#aficas que escribir como una warraweb

Subir
#9 por fran reina el 22/11/2015
Gracias compi voy cogiendo puntos, con respecto a lo del limpio supongo que lo dices porque el tuyo es de un canal, este mio es de dos canales y le saco un limpio cristalino, ya no se yo si con las electro harmonix cambiara la cosa

Voy a probar con unas que me van a prestar para salir de dudas y ver si es de las valvulas o es que le entra mas corriente de la cuenta
Subir
#10 por ColasLeGrippa el 22/11/2015
sin embargo ten cuidado, si pones nuevas válvulas en un ampli cuyo bias no está bien ajustado, arriesgas de freirlas. Yo colocaría una sola válvula usada para probarlo antes de malgastar mucho dinero en humo.
Subir
#11 por alaridos el 22/11/2015
#9

estoy casi seguro de que es el mismo, con la diferencia de que el mio es el combo 4211 splitchannel, dos canales, loop de efectos, master volume reverb :) y canal sucio con diodos, pero de 100w, lo que hice fue quitar las valvulas de los extremos para bajarle a 50w, ahora que te lei si creo recordar que con las JJ tenia un limpio mas limpio.

Cuando lo lleve al tecnico si le comente que preferia que rompiese antes la valvula y fue él quien me recomendo las electroharmonix para obtener el crujido de valvula a mas bajo volumen, si quieres conservar limpios entonces te desaconsejo las electroharmonix.

que valvulas llevas ahora puestas?

3 aüos sin "n" extraüa, mejor faltas ortogr#aficas que escribir como una warraweb

Subir
#12 por fran reina el 22/11/2015
#10 entonces se puede hacer el ajuste de vías con las valvulas viejas y luego ponerle las nuevas? Por lo que tengo entendido el ajuste de vías se hace sobre las valvulas nuevas no? La verdad es que no estoy muy puesto en esto
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo