Ayuda con problema en mis Capsulas de mi guitara!!!

#1 por jorgeltd el 09/10/2010
Ola foreros keria pedirles porfavor ke me aydaran.
La cosa es ke cuando toco con mi guitarra un poco fuerte en limpio las capsulas dejan de recibir señal y como ke se mutea como si tubiera una puerta de ruido, pero no, y despues como de 30 seg vuelve a recibir señal las capsulas,(a veces como ke se escuha super bajito), y con distorsion las capsulas como ke hacen pasar la distorsion a un clean y despues vuelve la distorsion.
No se si me he explicado bien pero necesito ayuda:(

PD: Tengo una guitarra LTD JH-200 la guitarra signature de Jeff Hanneman de Slayer con 2 años de uso.

Yo me refiero a las capsulas porque nose nada de electronica y creo ke puedan estar fallando las capsulas:no_lo_se:

PORFA AYUDA
Subir
#2 por papasmamas el 09/10/2010
Abrela y revisa el cableado,, toca al aire y empiesa a hacer tocar los contactos para ver si no hay alguna soldadura floja y eso, casi seguro q es eso, es lo mas comun...
Subir
#3 por tete joe el 11/10/2010
Hombre yo tampoco entiendo mucho, pero me parece más un problema del ampli, que de la guitarra. ¿Has probado con otro amplificador?
Subir
#4 por jocogoyo el 12/10/2010
prueba en otro ampli y con otro cable como dice el amigo .... es probable que tambien tengas desniveladas las pastillas
Subir
#5 por daermen el 12/10/2010
chequea la bateria puede que se este descargando. yo tuve ese inconveniente con un bajo ibanez
Subir
#6 por papasmamas el 12/10/2010
daermen| escribió:
chequea la bateria puede que se este descargando. yo tuve ese inconveniente con un bajo ibanez


No, porq las pastillas EMG-ESP LH-300 que trae la guitarra son pasivas, no activas. A menos que le hayan hecho un recambio de pastillas por unas activas...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo