Ayuda con problema de masa

#1 por rock_16 el 08/03/2009
Hola a todos queria saber si alguien me podria ayudar con el problema de masa en mi guitarra es una ibanez grg 150 ya la e apantallado y revise la coneccion de masa del amplificador, pero al subir el volumen de la guitarra al maximo y bajar el tono es sonido desaparece por completo:shock: nose si alguien pueda decirme cual es el problema de antemano gracias:D
Subir
#2 por gamba123 el 09/03/2009
Mira a ver que la conexion a masa y el apantallado solo se unan en un unico punto, esto es para reducir ruidos por impedancia comun y wen no responde la duda de tu caso pero...

Mira si los potes estan bien sujetos y no "bailan" un minimo dentro del hueco de la guitarra, si estos se mueven algo, al llegar al tope pueden girar algo y hacer que las conexiones de los cables que van al potenciomentro hagan contacto en un segundo punto con el apantallado llevando toda la salida de las pastillas a masa.

Te recomiendo aislar con cinta aislante el apantallado cerca de los potes o/y usar un termoretractil en los cableados (claro que para esto hay q desoldar cables asi que es mas coñazo...xD)

si no es esto no creo que sea un problema de masa

un saludo!
Subir
#3 por rock_16 el 11/03/2009
gracias por tu respuesta voi a revisar mi guitarra para ver lo que me dijiste, pero solo por saber ¿que es un termoretractil?
Subir
#4 por johnjava el 14/03/2009
Una funda termoretractil es como un tubito de goma que al aplicarle calor se contrae.

th_46710_a_122_75lo.JPG

Lo colocas en uniones por ejemplo, le das calor, y cuando se contrae deja asegurada la union.

En la foto no se le aplico calor a la funda todavia.
Subir
#5 por luisvispo el 03/10/2009
hola como va? tengo un problema con una viola una squier affinity series con micros dspickups hum canceling, la cuestion es que cuando cambie los micros de fabrica se me ocurrio anular los post de control de tono conectando directamente los cables entre si ahora bien solde todos los cables a un mismo punto de masa osea a la parte trasera del pot de volumen y resulta que tengo ruido de masa que se va cuando apoyo la mano sobre las cuerdas pero lo raro es que cuando bajo el volumen a 0 el ruido reaparece y tambien se va apoyando la mano sobre las cuerdas. ¿esto es normal? gracias desde ya por la ayuda
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo