Ayuda porfavor :C

#1 por pipebear el 19/07/2012
Bueno, les cuento, mi equipo consiste en una Squier Strat California y 5 pedales, los cuales son: Boss Blues Driver, Behringer Vintage Distortion, Chorus Space-D, Ultra Tremlo y un Digital Delay (todos behringer). El problema que tengo es que al Ensayar con mi banda tengo problemas con el volumen, mi guitarra queda muy debajo de la otra, y no sé como solucionar esto, y lo otro es, cuál es la manera más adecuada creen ustedes de conectar los pedales? soy novato en esto :(
Subir
#2 por MissiN Music Electronics el 20/07/2012
Subiendo el volumen del amplificador???

http://www.facebook.com/missinmusic
instagram @missinmusic

Subir
1
#3 por Luararriaga el 20/07/2012
hola, deberías poner un titulo un poco mas especifico sobre tu problema y menos alarmante; que mira que uno piensa que hay que llamar a los bomberos! :stop2:

Mirando tu problema creo que es algo mas que obvio y como ya te dijeron, la solución esta en subirle el volumen al ampli; ahora que si lo tienes a todo volumen y aun así no logras igualar a la otra guitarra, entonces es porque tu amplis es menos potente que el del otro guitarrista. Y eso se soluciona comprando otro ampli mas potente del que ya tienes.

En el caso de los pedales, me parece que ya hay bastantes hilos sobre ese teme en el foro de guitarristas :ordenador: , pero bueno siempre sale alguien con lo mismo , ademas en youtube te ponen videos de como acomodar los pedales. El orden de tus pedales deber ser mas o menos a si: primero las distorsiones, luego el chorus y el tremolo y por ultimo el delay... y eso es por regla general, de ahí tu puedes acomodarlos según te parezca mejor el sonido.
Eso si, siempre van primero las distorsiones y luego los efectos de modulación, salvo algunos efectos pero tu no tienes de esos.
suerte e infórmate mas, un vistazo a los hilos de aquí del foro no estaría nada mal :)

Do it Yourself man! ............... Rock Alternative

Subir
#4 por pipebear el 20/07/2012
#2 Ehh seré novato pero no imbécil, lógicamente fue lo primero que hice, pero aún así no funciono.
Subir
#5 por pipebear el 20/07/2012
Luararriaga escribió:
hola, deberías poner un titulo un poco mas especifico sobre tu problema y menos alarmante; que mira que uno piensa que hay que llamar a los bomberos!
jajajaja si tienes razón, muchas gracias, veré como lo puedo solucionar, la verdad que no uso mi amplificador en la sala de ensayo, uso un cabezal laney el cuál a mi parecer suena horrible jeje, otra consulta, tengo un v-amp 2 y quería saber como conectarlo con el resto de mis pedales, es solo para molestar en la casa eso sí jeje
Subir
#6 por vidaljuanes el 20/07/2012
Si los tienes todos en serie identificas cual te quita potencia?
puede que tu señal sea muy débil y necesites un pre amplificador. Tiene presencia tu cabezal o amplificador?
Te conectas a una mesa o mixer?

saludos
Subir
#7 por Luararriaga el 20/07/2012
bueno en ese caso deberías conseguirte un ampli mas potente y que te guste a ti, respecto al vamp y los pedales, no estoy seguro pero el vamp simula amplificadores o también tiene efectos? Lo digo porque si solo simula amplificadores entonces lo primero después de la guitarra seria el vamp y después los pedales como ya te dije antes (el orden). En caso de que tenga efectos, pues supongo que primero pones las distorsiones, luego el vamp y después los efectos de modulaciones, aun que creo que es un lio combinar multiefectos con pedales sueltos, pero para gustos :D

Do it Yourself man! ............... Rock Alternative

Subir
#8 por josemaricab el 20/07/2012
hola, creo que no es buena idea combinar vamp con pedales. yo tengo un vamp 2 , una boss me5 y una zoom g9.2tt aparte de varios pedales y nunca me ha gustado el sonido de ninguna de las pedaleras combinada con los pedales. saludos

"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#9 por hellvilleRock el 20/07/2012
vidaljuanes escribió:
Si los tienes todos en serie identificas cual te quita potencia?
puede que tu señal sea muy débil y necesites un pre amplificador


:ok: Vidal ha dado en el clavo; opino como él, creo que tienes algun/os pedal/es que chupan tono cosa mala. No creo que sea el Boss, pero los Beringher....
Saludos.

Ibanez S520-EX, Jet City JCA-22H, Orange PPC-112, Boss CE-5, Boss DD-3, Boss GE-7, Boss OD-3, MXR Custom Comp CSP-102, MXR Super Badass M75 Distortion

Subir
#10 por Nando_GTB el 20/07/2012
El problema sera, digo yo, que el ampli no tiene la potencia suficiente, no??? Normalmente los pedales, amplifican la señal que les entra, entre otras cosas, para que no pierdan. Asi que ajustando el volumen, te tendria que dar un poco mas del volumen del ampli. Prueba a hacer una prueba con el ampli a pelo; si ves que tira bien de volumen, empieza a probar con cada pedal, de uno en uno, probando, hasta que des con cual es :ok: Otra cosa es que este algun pedal mal :roll:

Un saludo!!!

< < nando > >

Subir
#11 por vidaljuanes el 20/07/2012
Creo que todos sabemos que usar al máximo los volúmenes o ganancias da como resultado algo que se escucha mal, tu laney a un 50 % del volumen debe entregar el mejor sonido "Laney", debes probar el sonido puro, el que se espera... y si necesitas mas power debes encontrar el equilibrio. ahora te cuento yo tenia un Marshall de 80W (combo) y nunca le di mas del 50% era un pencazo y peso genial y con una zoom 1010, pero mi sala era de 5x8 mt. y cuando toque en un gimnasio techado aprendí la lección, mi sonido se perdía completamente, entonces, conocí las cajas de paso(pasivas y activas), que amplifican la señal y las mesas o mixer, y en el escenario escuchaba mi Marshall a mi sonido (50% master) y con micrófonos el lugar se escucho como yo quería y le salve la vida a mi equipo.
Ahora tengo una pantalla de 150 w aunque me trague las ganas de comprarme una de 300w pero a unos 180w atendría el sonido y eso créeme es MUCHO.. por eso se que mi sonido esta bordeando los 80w y mi pantalla 4x12 es ideal de 150 w es ideal.

saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo