Ayuda con POD XT y Marshall

  • 1
#1 por Rockman Charvel el 17/11/2015
Hola, tengo un POD XT conectado a un marshall de cabezal y pantalla que la verdad suena como un tiro, lo he conectado al frente del ampli mediante el método de eliminar los previos del POD y usando la distorsion del ampli que para mi gusto es bastante buena. Normalmente uso el compresor y el chorus del pod mas la distorsión del ampli, pero cuando le quiero añadir un delay la señal se satura y no consigo un sonido claro. Es como si cada repetición del delay se acumulase y se formase una bola que al de 2 segundos acaba siendo insoportable. ¿Alguien sabe cual es la solucion? Se que puedo usar los presets del pod incluyendo sus amplis si conecto lo conecto al return fx posterior, pero la distorsión del marshall me tiene cautivado.

Espero que me podáis ayudar, gracias.
Subir
#2 por rockblaster el 17/11/2015
La solución es usar el loop de efectos del cabezal; la saturación del marshall viene del previo que está antes del loop de efectos, esto quiere decir cualquier efecto pongas despues del previo sonará, pues "después" del previo, quieres que el delay repita el sonido con saturación y no que se saturen las repeticiones, ¿no? pues el loop. Ahora bien, no sé si te agradará el resultado con el compresor y el chorus despues del previo, es cuestión de que lo pruebes.
Subir
#3 por Rockman Charvel el 17/11/2015
Ok, ¿pero de esa manera podre seguir usando la distorsion del marshall?
Subir
#4 por juan carlos sanchez el 20/11/2015
Si sacas la señal del POD y la llevas al ampli por el return de este, te saltaras el previo y por tanto solo te funcionara la etapa de potencia del ampli, el volumen master y seguramente la reberv. Todos los demas potes del ampli no aran nada.
Otra cosa es que de la saluda line out del ampli la lleves a alguna entrada line in del POD. en este caso ya si tendrias el sonido de tu ampli ( previo+ etapa) el cual ya si que podrias combinar con los sonidos del POD.
Lo que no te recomiendo nunca es sacar el sonido del POD de alguna de sus salidas y conectarlo al input del ampli. Si hicieras esto tendrias la salida de un previo a la entrada de otro previo y sonaria chungamente...
Yo tengo un toneport Ux1 y lo uso de esta manera ( analog. Out a o bien a unos monitores o al return del ampli)
Otra opcion seria microfonear el ampli si tienes entrada XLR.
Pero vamos que yo o toco con el ampli y pedales o con el ux1. Nunca.me ha dado por combinarlos, creo que no sonaria del todo bien la mezcla analogica- digital.
Subir
#5 por Rockman Charvel el 21/11/2015
Perdona pero creo que me queda alguna cosa en el aire. Si la salida line out del ampli la llevo a una entrada del pod, ¿donde conecto la guitarra? ¿al input del ampli?

Respecto a conectar el pod al input del ampli, la unica forma de avitar que se sumen los dos previos es eliminando el previo que lleve el pod, yo ahora mismo toco asi, y suena realmente bien, efectos del pod junto con distorsion del marshall, ( a excepcion del delay claro).
Subir
#6 por rockblaster el 21/11/2015
solelover escribió:
Ok, ¿pero de esa manera podre seguir usando la distorsion del marshall?


Guitarra -> [Pedales por el input, si los usas] -> Input del Marshall
Send (Envío) del effects loop del marshall -> Input del POD -> Output del POD -> Return del effects loop del ampli

Ojo, desactivar emulaciones/amplis/cabinets/mics del POD. De esa manera usas la saturación del ampli como siempre (no se si la activas con pedal dedicado del ampli) y efectos de modulación y retardos con el POD.
Subir
#7 por Rockman Charvel el 21/11/2015
Ok, todo claro. No uso pedales, pero creo que es una opcion a tener encuenta en un futuro cercano. El pod lo dejaria en casita para las grabaciones. Gracias.
Subir
1
#8 por juan carlos sanchez el 21/11/2015
Perdona pero creo que me queda alguna cosa en el aire. Si la salida line out del ampli la llevo a una entrada del pod, ¿donde conecto la guitarra? ¿al input del ampli?.

eso es, por ahi van los tiros. La guitarra al imput del marshall usando la saturacion de este y desactivandola del POD.
Tendrias tu saturacion del ampli mas las modulaciones etc.. del POD.
Por cierto que marshall es?
Subir
#9 por Rockman Charvel el 21/11/2015
Es como el mio, de 100 watios, solo que mi cabinet tiene dos celestion en vez de 4
Archivos adjuntos:
yy.jpg
BBCode:
Subir
#10 por juan carlos sanchez el 21/11/2015
Parece un valvestate 8100 pero es distinto al que yo tengo.
El mio es el 8100V. Este de la foto no tiene las dos conexiones del loop send, return en el frontal.
Que lo tiene por detras?
Que modelo exacto es?
Subir
#11 por Rockman Charvel el 22/11/2015
Es un valvestate 100, y tiene las conexiones en la parte trasera del cabezal.
Subir
#12 por juan carlos sanchez el 22/11/2015
No lo habia visto nunca, la.verdad..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo