Ayuda con Pedalera Zoom G2

#1 por Rafael Jose el 01/06/2011
Hola a todos, hace unos dias adquiri una pedalera zoom g2 con el fin de lograr sonidos paresidos a los de megadeth y metallica pero no se porq las distorciones de metal no funcionan, solo me funcionan sonidos suaves como dream on o como fade to black de metallica.

Tengo un amplificador mini de 10 Watts de una marca no muy reconocida y una guitarra electrica Power Beat (gama baja).

Otra cosa q note es q al poner la distorcion tengo q rasguear las cuerdas muy fuerte para q el amplificador me detecte las vibraciones y el volumen se me dispara, en otras palabras si el volumen lo pongo en cero logicamente no hay sonido pero si solo lo subo un poquito el volumen se dispara al maximo y hace un ruido super distorcionado y pareciera q mi amplificador va a estalllar.

Tambien probe mi guitarra en otro amplificador viejo pero mucho mas grande y me pasa lo mismo, tambien recuerdo q esa pedalera antes de comprarla me la probaron en una ibanez y en un amplificador q se mirava caro haha y funciono de mil maravillas asi q no creo q sea el pedal, o es mi guitarra o es el amplificador q como repito ya lo probe en otro amplificador y me dio el mismo resultado.

Espero sus respuestas Gracias y saludos desde Honduras:saludo:
Subir
#2 por Entrance el 01/06/2011
Quiza es cosa de tu guitarra, revisa el sistema electrico y pastillas.
Subir
#3 por carlos agudelo el 01/06/2011
Que tal ZOOMERO, yo tengo esta misma pedalera hace dias, te cuento, antes de esta yo tenia la ZOOM G1 y con ella funcionaba muy bien mi antigua guitarra baratilla de alrededor de 120 dolares, pero al conectarle una guitarra tambien de gama baja de una marca FANDEC o algo asi no daba buen sonido, pasaba lo que dices que pasa con los rasgueos en tu guitarra, no tenian buena salida los mics, mientras que la mia daba unas distorsiones decentes.

Conclusion: Lo que creo que pasa es que el problema puede ser como dice el compañero del comentario anterior la electronica de la guitarra o los mics de esta, y lo del volumen puede ser que tienes muy alto el volumen de la pedalera (Este lo puedes bajar cada que la uses ya que siempre que la enciendas esta a 80) y quizas no estes poniendo a funcionarla puerta de ruido o ZNR Zoom Noise Reduction y al poner la distorsión hace ese ruido, o no le estas quitando la distorsion a los amplis. Si pasa con varias distorsiones incluso con las que trae de fabrica, es mas probable que sea lo segundo, si no es esto entonces sera todo el problema de la guitarra o del cable que tienes intenta cambiar de cable y revisa los plug de estos.

Espero te haya servido de algo, cualquier duda estare atento, aunque la tengo solo hace 2 meses si puedo ayudarte en algo lo hare con gusto. Suerte
Subir
#4 por Rafael Jose el 01/06/2011
carlos agudelo escribió:
Que tal ZOOMERO, yo tengo esta misma pedalera hace dias, te cuento, antes de esta yo tenia la ZOOM G1 y con ella funcionaba muy bien mi antigua guitarra baratilla de alrededor de 120 dolares, pero al conectarle una guitarra tambien de gama baja de una marca FANDEC o algo asi no daba buen sonido, pasaba lo que dices que pasa con los rasgueos en tu guitarra, no tenian buena salida los mics, mientras que la mia daba unas distorsiones decentes.

Conclusion: Lo que creo que pasa es que el problema puede ser como dice el compañero del comentario anterior la electronica de la guitarra o los mics de esta, y lo del volumen puede ser que tienes muy alto el volumen de la pedalera (Este lo puedes bajar cada que la uses ya que siempre que la enciendas esta a 80) y quizas no estes poniendo a funcionarla puerta de ruido o ZNR Zoom Noise Reduction y al poner la distorsión hace ese ruido, o no le estas quitando la distorsion a los amplis. Si pasa con varias distorsiones incluso con las que trae de fabrica, es mas probable que sea lo segundo, si no es esto entonces sera todo el problema de la guitarra o del cable que tienes intenta cambiar de cable y revisa los plug de estos.

Espero te haya servido de algo, cualquier duda estare atento, aunque la tengo solo hace 2 meses si puedo ayudarte en algo lo hare con gusto. Suerte


Muchas gracias por su ayuda, tratare primeramente de conseguirme otra guitarra para ver si el problema se resuelve. :saludo:
Subir
#5 por dfvg el 18/10/2011
Hola, pudiste resolver el problemita?, te pregunto por que justo me compre de segunda una zoom g2 1U, la estube probando y me dio la misma impresion, en algunos efectos si no pulso con fuerza las cuerdas de la guitarra no produce sonido, como era solo en un par de efectos pense que era normal, mi guitarra es una squier fender standar, no suena mal y sin conectar el pedal las cuerdas suenan asi las toque despacio, me avisas a ver si salimos de la duda

Saludos,

David
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo