ayuda con pedalera digitech rp355

#1 por feded el 14/05/2011
Hola , miren les cuento lo que me paso. La conecte la pedalera como siempre sin darme cuenta de q un cable del transformador se me habia roto , cuando la conecto se prende una llamita donde estaba el cable cortado . a todo esto la desconecto. me compro otro tanformador , la pedalera prende y anda , el tema es que no reproduce sonido , el amplificador queda haciendo un ruido como de inteferencia y la guitarra no suena . espero q alguien me de una mano a ver si me pueden ayudar a descifrar porque no anda, gracias de antemano
Subir
#2 por juliosalvatierra el 17/05/2011
Intentaste el reseteo de fabrica del pedal? verificaste la polaridad del regulador nuevo que comprastes? revisastes los cables que usas para la pedalera al ampli y guitarra a la pedalera???

"La música es sinónimo de libertad, de tocar lo que quieras y como quieras, siempre que sea bueno y tenga pasión, que la música sea el alimento del amor." Kurt D. Cobain

Subir
#3 por feded el 20/05/2011
Si todo , la polaridad la revisaron los dueños del lugar donde la compre y como no era la misma me la cambiaron ahi nomas, la reinicie , y los cables andan todos bien
Subir
#4 por ludwig845 el 21/05/2011
es mejor que compres otro transformador igual al que venia eh oido de muchos caso que les pasa lo mismo con otro adaptador diferente
Subir
#5 por feded el 21/05/2011
si pero no consigo uno igual , busque en todos lados y no encontre
Subir
#6 por ludwig845 el 21/05/2011
consiguelo en el mercado libe de tu pais
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo