Ayuda con pedal

  • 1
#1 por heavyeto el 31/03/2012
Hola a tod@s.
Acabo de "terminar" el pedal linear power booster, que es el primer pedal que hago. ya se que no sirve de casi nada pero queria algo sencillo para empezar a trastear con estas cosas. La informacion la he mirado de este post, que creo que es de algun forero: http://www.pisotones.com/LPB/josechan/LPB.htm
El problema que tengo, es que cuando el pedal esta encendido la guitarra si suena, pero cuando lo apago, no suena nada.
tengo que decir que no es true by pass ya que no encontre el conmutador DPDT.
Subir
#2 por Nando_GTB el 02/04/2012
Pues es posible que se te haya olvidado conectar algun punto a masa. Revisa el esquema a ver si hay algo que se te haya pasado por alto. Tambien puede ser que haya colocado algun componente al reves, o el transistor, si es un equivalente, no lo sea tanto :D. El tema del conmutador, como lo has hecho???

< < nando > >

Subir
#3 por klayt el 02/04/2012
heavyeto escribió:
tengo que decir que no es true by pass ya que no encontre el conmutador DPDT

yo creo que ese puede ser el problema, porque si le pusiste un switch comun no estas cambiando entre efecto y limpio en la guitarra sino que estas cortando la señal, yo tampoco consigo el DPDT pero le pongo switch doble que son casi lo mismo
P1010162.JPG
Subir
#4 por heavyeto el 02/04/2012
#3

Eso es, le he puesto ese switch, no se si es doble o no (porque no es que entienda mucho) pero si te digo que tiene 6 puntas como los dpdt.
El circuito ya lo he revisado y creo que esta todo correcto. por internet donde se puede comprar el conmutador? Lo he intentado buscar por tiendas online pero no lo encuentro como conmutador DPDT, con que nombre hay que buscarlo?
Subir
#5 por heavyeto el 02/04/2012
#2

Creo que el dependiente de la tienda que compre me dio un transistor equivalente, me dijo que sí lo era...
Lo de algun componente del reves puede ser solo en el conmutador, porque no sabia que cable iba en que lado y cual arriba o abajo, pero si he respetado los del centro y que esten los mismos en cada lado.
Subir
#6 por Nando_GTB el 02/04/2012
Pon si acaso aqui el nombre del transistor (o si te manejas busca los datasheet u hojas de datos de ambos) para ver si son equivalentes en cuanto a patillaje. El conmutador puedes verlos en http://amptek.es/ si lo buscas como dpdt o 3pdt (que es el triple y te sirve para acoplarle un LED). Creo que en el circuito son todos los componentes apolares, asi que quitando el transistor o que hayas puesto el jack de entrada mono, no deboerias tener problemas.

< < nando > >

Subir
#7 por heavyeto el 02/04/2012
El nombre no te lo puedo poner, justo hoy a la mañana he echado la factura...
Creo que voy a probar a hacer otro pedal, con todos los componentes buenos. Cual me recomendáis? si puede ser un pedal algo mas practico que este, que me de un sonido diferente.
Subir
#8 por Nando_GTB el 02/04/2012
Bueno, en el mismo transistor se ve el nombre, agudizando un poco la vista xDD. El pedal mas sencillo que hay es ese practicamente, yo de ti intentaba sacarlo adelante, o si puedes, dejarlo apartado hasta que puedas encontrarte un transistor similar. Un pedal asi sencillote es el RAT o el Dist plus de mxr, que no son muy complicados.

Un saludo!!

< < nando > >

Subir
#9 por heavyeto el 02/04/2012
El nombre del transistor es este entonces
BC549
BK036

Y ahora voy a mirarme los pedales que me has puesto, a ver que encuentro... gracias!!
Subir
#10 por klayt el 02/04/2012
busca aca mira:
http://www.guitarristas.info/foros/dudas-sobre-equivalencias-transistores/31263#

te muestra una tabla con equivalencias y hay algunas sugerencias, acordate de siempre tener como prioridad el del circuito original, pero si no lo conseguís no hay problema mayor
Subir
#11 por Nando_GTB el 02/04/2012
Pues parece ser que los patillajes son distintos. No se si deberia hacer algo tal y como esta, pero en principio el patillaje de uno es patilla 1-colector 2-base 3-emisor y el del otro es 1-emisor, 2-base 3-emisor. Prueba a colocarlo justo al reves, girandlo 180º que, si no ha muerto el transistor, deberia funcionar.

< < nando > >

Subir
#12 por klayt el 02/04/2012
Nando_GTB escribió:
si no ha muerto el transistor, deberia funcionar.


tiene razon hay que tener cuidado con la colocacion del transistor, y de los capacitores tambien
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo