Ayuda pedal BOSS Distorsión DS-1

#1 por iris el 28/07/2014
Hola, desde hace un tiempo mi pedal DS-1 cuando lo conecto a cualquier jack se enciende la luz roja de primeras, y luego tengo que darle otra vez para "apagarlo" cosa que es bastante molesto.
Ha alguien le a pasado igual? Como podría aregrar eso? Si lo llevo a una tienda cualquiera de musica lo aregrarian?
Gracias.
Subir
#2 por davidplana el 28/07/2014
a mi me pasa igual con un overdrive sd-1, creo que empezo despues de hacerle una super mod cambando unos cuantos componentes, pero no recuerdo si lo hacia antes de modificarlo, fue al poco de comprarlo.....
al final me acostumbre a ello....
Subir
#3 por iris el 29/07/2014
Yo tengo el super overdrive SD-1 y no me lo hace, va normal, y no he camviado nada a ninguno de los dos
Subir
#4 por David Fennel Trigili el 30/07/2014
Creo que eso me lo hacía el TR2 y el DS2, sin embargo el CE5 y el DD3 creo que no lo hacen. Seguro que es algo normal, también me acostumbré

https://davidtrigili.bandcamp.com
https://senzapomodoro.bandcamp.com

Subir
#5 por JCGuitar el 30/07/2014
Es algo completamente normal no hay nada de que alarmarse.

Aunque no se me hace algo asi que sea molesto al menos en mi caso.

Saludos.
Subir
#6 por Maikel Bunk el 30/07/2014
Es normal eso de que algunos pedales boss se enciendan al conectarse a la corriente si esta el jack input puesto, lo he visto muchas veces, el tr2 de mi colega siempre le pasa, a un sd1 que tuve también (otro sd1 que tuve no lo hacía) y muchos mas que he visto, no es lo normal pero algunos si lo hacen, no se el motivo exacto pero es así.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo