ayuda con peavey valveking 112 !!!!

#1 por tofu_montero15 el 15/07/2008
hola buenas tengo un cabezal valveking 112 100 w conectado a una pantalla marshall 4x12 A/B y me pasa que cuando muteo, con cualquier guitarra y con la distorsion propia del ampli o externa de un pedal, el muteo en unos trastes es de un estilo y el de otros de otro. me explico

al mutear en los 5 primeros trastes de la sexta cuerda y a partir del 6 de la quinta cuerda el muteo es muy pobre. en vez de ser fuerte, es decir que destaque mas al tapar que destapado, me sucede al reves. yo prefireo un muteo mas fuerte, mas grave aunque en el fondo el problema es que al ser diferente segun que notas queda bastante feo porque en una cancion escuchas el muteo gravisimo, super bestia y en otras destaca mas el acorde destapado que la cuerda tapada..........

a ver si alguien me puede decir como corregir esto o por el contrario indicarme si es algo tipico del cabezal, de la pantalla o esque sin mas tengo mala suerte o soy muy torpe....

jejejeje!!

muchas gracias!!
---------------------------------
el tema es que me e dado cuenta de que el problema no es del cabezal sino de la pantalla, una marshall mc412a ya que e enchufado un combo que tenia en el local que con su cono original sonaba perfectamente el muteo y con mi pantalla le pasaba lo mismo...
esto es normal, es que esta rota, fallo de fabrica.... cuando me la vendieron ya pasaba eso.

gracias
Subir
#2 por Metillico el 15/07/2008
Pues pinta que es problema de la pantalla.

He visto las especificaciones de la pantalla y en mono puede conectarse a 4 o 16omhs. (aunque no se como será el sistema, tendrá distintos cableados supongo).
Mira que la tengas a 16omhs., que es la impedancia adecuada de tu combo.
Si no, pinta que están jodidos lo conos.:saludo:
Subir

HILOS SIMILARES

Respuesta rápida

Regístrate o para poder postear en este hilo