Ayuda Peavey Bandit 112, bocina??

#1 por Oskar el 11/08/2012
hola que tal, les comento lo que me sucede...
Tengo un amplificador Peavey bandit 112 el made in Usa el que trae bocina Sheffield, tengo un problema ya que a veces cuando lo enciendo suena como si la bocina estuviera tronada, suena pero a un volumen muy bajo asi como acartonado, pero a veces tambien hay veces que suena perfectamente, no se a que se deba mis cables ya los probe tambien la pedalera y la guitarra todo esta bien a excepcion de lo del ampli que no se que es lo que le sucede. Si alguien tiene una idea de lo que pueda estar pasando agradeceria que me dieran su opinion.
gracias

La musica es el alimento del alma...

Subir
#2 por despista2 el 12/08/2012
A mí se me dió un caso muy parecido con un Studio Pro 112, que es casi el mismo ampli; a veces sonaba bien, y otras sonaba con poco volumen y sin graves. Me dió muchísima guerra porque, cada vez que lo abría para probar, el problema desaparecía y no se podía encontrar nada. Una de las veces, me di cuenta de que, al tocar el grupo de cables que unen la placa de previo con la de potencia, hacía un ruido tremendo de falso contacto. Desmonté el conector, y el flejecillo que hace presión contra el pin correspondiente en uno de los cables, estaba partido; con lo que no se aseguraba el contacto y a veces fallaba.
Sería mucha casualidad que fuese el mismo problema, pero por probar no se pierde nada.
Subir
#3 por Oskar el 13/08/2012
gracias por responder, comento lo que me ha sucedido recientemente:
Probe la bocina y al parecer esta bien, despues lo que hice fue sacar el amplificador de la caja y conectarlo la bocina (la bocina se quedo en la caja), resulta que cuando saco el amplificador funciona se oye la bocina y todo pero al volverlo a meter a la caja solo emite como que un pitido infinito y no suena la guitarra despues lo vuelvo a sacar y funciona normal :s no se que es lo que esta pasando

La musica es el alimento del alma...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo