Ayuda pastillas activas

#1 por cemetery_gates el 22/02/2012
Hola tengo una guitarra Sx seg-1 tenia pastillas pasivas y le he instalado unas duncan designed 105 basadas en las duncan blackouts activas, le he comprado una pila de 9v de las baratas de 0`75 porque no me llegaba para una de 1'80, el problema es que cuando pongo la pila, las pastillas no suenan, solo suena un ruido como si fuese el ''motor de un coche'' y cuando le quito la pila si suenan pero es una distorsion muy floja, las pastillas estan nuevas extraidas de una schecter que tengo, las posibles dudas que tengo es que puede ser por la entrada de jack o el selector de pastillas que es de 5 posiciones, he seguido este diagrama:

http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=2_blackouts_1v_1t_3w
Subir
#2 por 1349 el 22/02/2012
Probaste con otra pila?

Solo creo en mí mismo y en los seis primeros discos de Black Sabbath

Subir
#3 por cemetery_gates el 22/02/2012
primero probé con una que tengo en casa pero la guitarra sonaba igual con ella que sin ella por lo que deducí que está gastada y esta mañana compré una nueva y hace el ruido que ya he mencionado y no suenan.
Subir
#4 por 1349 el 22/02/2012
Pues esta claro que el problema es de la pila de ochenta centimos que te compraste, pillate una panasonic alcalina y a ver que pasa, porque si con una pila gastada suena, sin pila suena, y con tu pila no suena, pues...

Solo creo en mí mismo y en los seis primeros discos de Black Sabbath

Subir
#5 por cemetery_gates el 22/02/2012
hahahaha vaya una maldita mie*** intentaré pasarme esta tarde a pillar una panasonic cuestan sobre 1'80 o así
Subir
#6 por David el 22/02/2012
Seguro que tienes todo el circuito bien hecho?

Me extraña que la pila esté mal.
Subir
#7 por 1349 el 22/02/2012
A mi me intriga el capacitor ese que hay sobre el pote de tono...

Solo creo en mí mismo y en los seis primeros discos de Black Sabbath

Subir
#8 por cemetery_gates el 22/02/2012
si lo tengo bien hecho David (tocayo)
Subir
#9 por David el 22/02/2012
Pues me parecería muy raro que fuese la pila, tío, jaja.
Subir
#10 por David el 22/02/2012
#7 Ese es el capacitor de tono :)
Subir
#11 por cemetery_gates el 22/02/2012
mira os pongo una foto y comparais:
Archivos adjuntos:
IMAG0073.jpg
BBCode:
Subir
#12 por cemetery_gates el 22/02/2012
está todo en su sitio
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo