ayuda con pastilla dimebucker

#1 por se__mental el 07/07/2011
hola guitarreros:

instalé hace poco una pastilla dimebucker en mi guitarra.
Seguí esta configuración de circuitería:

Wiring Diagram

usé un potenciometro de volumen de 500K y un potenciometro de tono de 500K también, pero logarítmico.

en el pickguard me kedaron dos hoyos, uno, de un tono ke ya no ocupo y el de la switchera que tpco ocupo.

la guitarra suena de lujo, lo unico es que pasan dos cosas:

1: obviamente la perilla de tono en cero hace ke la guitarra suene muuuy opaca, pero al subirla suena excelente, se empieza a aclarar y a agarrar fuerza los mid-treble. el unico problema es que aparece un zumbido que sólo se quita al tocar las cuerdas. Hay un cable soldado al volujmen que lo tengo agarrado sin soldar a los resortes de atrás del puente.
¿Podrá bajarse ese zumbido con mejor apantallado o algo?

2. la otra cosa es que aunque el volumen este en cero, la guitarra suena igual.

A ver si pueden ayudarme por favor. saludoss!!!
Subir
#2 por tumbalobos el 07/07/2011
¿Estas seguro de que esta soldado el estremo opuesto del potenciometro a masa?
¿Has utilizado un condensador del valor recomendado por el fabricante de la pastilla?
Sin verla no se me ocurre otra cosa , tal vez podrias subir alguna foto para ayudarte.
Subir
#3 por se__mental el 07/07/2011
TUMBALOBOS escribió:
¿Estas seguro de que esta soldado el estremo opuesto del potenciometro a masa?
¿Has utilizado un condensador del valor recomendado por el fabricante de la pastilla?
Sin verla no se me ocurre otra cosa , tal vez podrias subir alguna foto para ayudarte.


1. a ver, uno de los cables (que es el que debe ir a masa en el diagrama) está soldado al potenciometro de volumen y en el otro extremo está el cable sin soldar, pero bien amarrado a una placa que hay en la parte posterior de las stratocaster, donde van los resortes que mueven el tremolo ¿Será necesario soldarlo?
¿Cual sería la mejor parte de la guitarra para soldarlo a masa?

2. El condensador es del valor recomendado por seymour duncan.

3.Quizás podría apantallar bien al pickguard por dentro con más papel aluminio ??
La tapa de atrás no está apantallada

Los cables están soldados exactamente igual a como sale en el diagrama de cableado que postié. Los revisé más de 10 veces detenidamente.

Gracias de antemano y saludos desde Chile.
Subir
#4 por tumbalobos el 08/07/2011
1º El motivo de que no responda el control de volumen puede ser porque no esta soldado a masa el conector del pote en el lado contrario donde has soldado el cable que viene de la pastilla.
2º El motivo de que el pote de tono en su punto cero suene opaco puede ser que el condensador tenga un valor elevado ( si usaste 47k , prueba con 22k ).
3º Una pastilla doble si sus bobinas estan en serie y en contrafase no deberian hacer ningun ruido.( en este caso como viene en el diagrama juntar rojo y blanco esta correcto, verde a masa y negro a la entrada del pote de volumen)
4º El cable de masa que va a la placa de sujecion de los resortes deberia ir soldada ( puedes rallar un poco la chapa para que el estaño agarre mejor)
5º Asegurate de que has conectado en orden los cables de salida al jack hembra de tu guitarra.
6º Y ultimo comprobar que las soldaduras desde masa a las chapas de los potenciometros estan bien hechas.


En algunos de estos puntos estan los errores.
Suerte
Subir
#5 por se__mental el 08/07/2011
TUMBALOBOS escribió:
1º El motivo de que no responda el control de volumen puede ser porque no esta soldado a masa el conector del pote en el lado contrario donde has soldado el cable que viene de la pastilla.
2º El motivo de que el pote de tono en su punto cero suene opaco puede ser que el condensador tenga un valor elevado ( si usaste 47k , prueba con 22k ).
3º Una pastilla doble si sus bobinas estan en serie y en contrafase no deberian hacer ningun ruido.( en este caso como viene en el diagrama juntar rojo y blanco esta correcto, verde a masa y negro a la entrada del pote de volumen)
4º El cable de masa que va a la placa de sujecion de los resortes deberia ir soldada ( puedes rallar un poco la chapa para que el estaño agarre mejor)
5º Asegurate de que has conectado en orden los cables de salida al jack hembra de tu guitarra.
6º Y ultimo comprobar que las soldaduras desde masa a las chapas de los potenciometros estan bien hechas.


En algunos de estos puntos estan los errores.
Suerte



muchisimas gracias amigo o compadre como decimos por aca.
voy a chequear uno por uno los puntos que me dijiste. de todas formas creo que gracias a tus consejos habrán mejoras ya que hay un tema del lado en que solde el cable al potenciometro que me parece que lo hice mal y el cable no esta soldado a masa, solo haciendo contacto.

gracias, te contaré los resultados. Mucha suerte!
Subir
#6 por se__mental el 22/09/2011
Hola, espero que puedan ayudarme. Aquì adjunto nuevamente el diagrama de cableado que utilicè desdela pagina oficial de seymour duncan http://www.seymourduncan.com/support/wiring-diagrams/schematics.php?schematic=1hum_1vol_1tone

Vuelvo a aclarar mi problema. Al bajar el volumen de la guitarra a cero, la guitarra no se silencia. Aparece un ruido de zumbido fuerte. Sòlo puedo tocar con el volumen al màximo porque si lo bajo aparece un zumbido que crece en la medida que bajo el volumen.
Pero hay otro problema: si subo el tono tambièn aumenta el ruido demasiado. Con el tono en cero y el volumen al maximo no hay ningun ruido ni zumbido. Sigo con el volumen al màximo pero subo el tono y empieza un zumbido horrible y para nada aceptable.
Son dos problemas en uno. Son los unicos dos problemas que presento y que se manifiestan claramente cuando toco con mi banda de heavy rock porque uso distorsion ( nunca tan dura como una death).

Subi imagenes con recuadros explicativos y pintè la trayectoria de uno de los cables porque la foto no salio como queria.
La unica cosa que no esta igual es algo que en la "foto 1" dejè con signo de pregunta en un circulo verde. En el diagrama de la pagina de seymour duncan aparece como si esa patita del potenciometro de volumen estuviera doblada hacia adentro y soldada a masa. Que de bo hacer?? Ayuda!
Archivos adjuntos:
foto 1.jpg
BBCode:
foto 2.jpg
BBCode:
Subir
#7 por tumbalobos el 05/10/2011
Ese pin del pote marcado con circulo verde tienes que doblarlo hasta que toque con la carcasa metalica del pote, y soldarlo, igual que en el dibujo. De la parte central del pote de volumen va al jack de salida en el pin que conecta la chapa mas larga , que es la que conecta la punta pequeña del jack que va a la guitarra.
Como tienes un jack de salida que es para sistema stereo es un poco mas complejo acertar, la masa conectala en el pin que toque el interior del agujero por donde conectas el jack de tu guitarra.
ya comentaras.[img][/img]
Archivos adjuntos:
seimour duncan 1.JPG
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo