Ayuda para reducir ruido CS3 Boss

  • 1
#1 por javisuzu el 20/07/2014
Hola,

Estoy intentando reducir el ruido de este compresor de Boss, en cuanto se sube el sustain a partir del 5 y combinado con alguna distorsión es demasiado ruidoso.

He seguido las indicaciones de Marcelote expuestas en este post: http://www.guitarristas.info/foros/modificacion-compresor-boss-cs-3/73606/pagina2

Pero cuando hace la tercera modificación de sustituir el IC1 por un FET me pierdo totalmente, tengo más o menos claro como conectaría el el FET, pero no soy capaz de ubicar el operacional en el IC1b, por más vueltas que le doy no acabo de dar con la clave.

He intentado contactar con Marcelote, pero veo que hace tiempo que no se conecta por el foro, ¿podría alguien echarme una mano?,

Os adjunto unas imagenes del adverso y reverso de la placa, y la mod que estoy intentado aplicar, diseñada por Marcelote

Un saludo y gracias
Archivos adjuntos:
Montaje.jpg
BBCode:
placa CS3 componentes.jpg
BBCode:
placa CS3 pistas.jpg
BBCode:
CS-3 MOD Marcelian 3.jpg
BBCode:
Subir
#2 por javisuzu el 09/08/2014
Una subida, a ver si alguien me puede echar una mano
Subir
#3 por elkulon el 10/08/2014
IC1b es el que esta abajo de la entrada. Se usa un solo operacional, por eso en el esquema se propone un 741.

Si queres usar esa misma placa, no podes hacer nada, ya que los patillajes son distintos.

Segun creo, Marcelote propuso esas mods, porque encararia construir el pedal desde cero, placa incluida. De ahi su modificacion al buffer por FET.

Si te animas, tenes que hacer una PCB nueva.
Subir
#4 por javisuzu el 11/08/2014
Gracias por la contestación, pero por los comentarios de Marcelote me da la sensación que la modificación la hace sobre la misma placa. Por el patillaje no es problema, ya que hay adaptadores DIP a SIL para poder colocarlo en la placa, ya los he usado en algún pedal, pero no entiendo como intercalar el FET en el circuito.

A ver sí alguien da con la clave.

Un saludo.
Subir
#5 por Marcelote el 15/08/2014
Hola. Es verdad que con el trabajo tan ajetreado que tengo no me conecto desde hace mucho. Intentaré aclarar el tema.
Puse los componentes sobre la placa original. No usé un adaptador a DIP ya que este sería a un doble operacional de nuevo, lo que no me interesaba, así que puse directamente el operacional simple que hace de divisor de tensión sobre la placa y el FET también.
Se podría conservar IC1 tal y como está e intentar poner el FET anulando IC1a, eso tendría que mirarlo.
Os subo una foto de cómo lo puse (he tenido que ir a por el y abrirlo) e intentaré exponer cómo hacerlo, pero dadme unos días.
Archivos adjuntos:
CS-3 IC-1.jpg
BBCode:
CS-3 IC-1.jpg
BBCode:
Subir
1
#6 por javisuzu el 15/08/2014
Muchas gracias Marcelote, a ver si con las fotos voy descifrando un poco como va conectado, porque se ve complejo, y subo un esquema de cómo lo he entendido, para que puedas darle el visto bueno antes de montarlo.
Subir
#7 por DaviZerrat el 16/08/2014
#5
:locomotora:

Excuse me while i kiss the sky....

Subir
#8 por Marcelote el 16/08/2014
Mejor estas otras fotos:
Disculpad el modo poco estético, pero funciona, que es lo que me importa. :D
Archivos adjuntos:
CS-3 IC-1 2.jpg
BBCode:
CS-3 IC-1 3.jpg
BBCode:
Subir
#9 por javisuzu el 16/08/2014
Ahora se ve mucho más claro, sí. A ver si termino con el wah que tambien me esta dando lo suyo, y me pongo con el CS3.

Gracias por tomarte tantas molestias Marcelote.
Subir
#10 por javisuzu el 26/08/2014
Hola Marcelote, por fin he tenido tiempo de ponerme con el CS3, pero estoy un poco atascado, a ver si me puedes ayudar con algunas dudas.

En el operacional simple, la patilla 6 sería la salida, por lo que entiendo viendo el esquema, que de ahí partiría la resistencia de 100R y a continuación el condensador de 47 uF, pero no veo a donde va, aprecio dos condensadores de 47 uf juntos en la zona de C3, pero no lo veo claro.

Otro punto donde tengo dudas es en la resistencia de 4K7, no sé dónde conectarla.

Perdona por darte tanto la brasa, pero no sé cómo salir de este lio, je,je, veo que al final el pedal acaba en la basura…..

Un saludo.
Subir
#11 por javisuzu el 13/11/2014
No ha habido mucha suerte, je,je. Ha sido un fracaso, el pedal esta caput.....a ver si alguien pone luz sobre el asunto.
Subir
#12 por DaviZerrat el 13/11/2014
Hello! Yo amenudo, con los pedales, me llevo susutos por malos aprietes de los potes o los jacks. La arandela dentada tiene que estar bien prieta al chasis ya que transmite la masa a la pcb.... Prueba a ver si es esa 'tonteria'. Suele pasar... Primero a lo facil y si no, a verificar tensiones compañero!!!

Saludosws!!

Excuse me while i kiss the sky....

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo