Ayuda!! MXR distortion nio funciona

#25 por punksforever el 14/11/2012
Creo que te equivocas mane, realmente todos habeis aportado lo que teníais, y eso es de agradecer :aplausos:

http://www.dannynaver.WORDPRESS.COM

Subir
#27 por Jose Manuel García Oribe el 02/10/2014
Saludos, he montado este pedal ( el de tonepad), y no me funciona. He comprobado el voltaje entre patilla 4-7 del IC y me dá 0v en vez de 9v. he comprobado la continuidad de todas las pistas y están bien.
He medido entre patilla 7 del IC y el negativo de la pila y están los 9v.
alguna idea, por favor?
Subir
#28 por GEORGE7196 el 03/10/2014
Jose Manuel García Oribe escribió:
Saludos, he montado este pedal ( el de tonepad), y no me funciona. He comprobado el voltaje entre patilla 4-7 del IC y me dá 0v en vez de 9v. he comprobado la continuidad de todas las pistas y están bien.
He medido entre patilla 7 del IC y el negativo de la pila y están los 9v.
alguna idea, por favor?


buenos dias no te desgastes con ese... haz el que puse mas arriba... es un clon exacto al original vintage osea que funciona a solo bateria de 9v y sin led indicador y yo hice la modificacion para true bypass, led y coneccion con jack a 9v.... a mi me funciono de una...... te lo recomiendo.... dudas me escribes...

saludos desde colombia

GEORGE7196

Subir
#29 por Jose Manuel García Oribe el 03/10/2014
Gracias George por contestar, montaré el que me dicesy a ver si atreglo el otro de todas formas.
Subir
#30 por Jose Manuel García Oribe el 09/10/2014
Saludos, le hice caso a George7196 y monté el distorsion + que él recomendaba, funciona perfectamente, lo único que cambié los valores de los potes por los del tonepad ( 100k y 500k conectado al revés porque no tengo reverse), muchas gracias por todo, en cuando esté metido en su caja lle hago fotos y las subo.
Subir
#31 por GEORGE7196 el 22/10/2014
Jose Manuel García Oribe escribió:
Saludos, le hice caso a George7196 y monté el distorsion + que él recomendaba, funciona perfectamente, lo único que cambié los valores de los potes por los del tonepad ( 100k y 500k conectado al revés porque no tengo reverse), muchas gracias por todo, en cuando esté metido en su caja lle hago fotos y las subo.


gracias men... como es eso de conectar los potes al reves???? me puedes enviar una imagen o un dibujo de como deberia ir conectados al reves???? gracias

GEORGE7196

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo