Ayuda!! MXR distortion nio funciona

#13 por punksforever el 02/11/2012
Hola de nuevo compañeros, tras unas cuantas pruebas, he obtenido estos resultados:

-Cambiando el ic por un ua471 el efecto parece funcionar, pero en cuanto subo los potes aparece un ruido oscilatorio horrible, que desaparece a medida que bajo el potenciometro, pero el efecto apenas se aprecia, quitando la pila y moviendo los potes parece hacer lo mismo.

-Cambiando el ic por un mc1458 el ruido oscilatorio suena un poquito menos pero el efecto es inapreciable, si quito o pongo la pila apenas hay diferencia


Los materiales que he utilizado han sido:

R1 - ________ R7-500K
R2- 1M ________ R8-1M
R3 -1M ________ R9-10K
R4 -1M ________ R10-47K
R5-10K
R6-4K7

C1-1uf (electrolitico) ____________ C5-10pf (ceramico)
C2-0,01uf (poliester) -_________ C6-1mf (tantalio)
C3-0,001uf (poliester) __________ C7-102K (0,001uf) ceramico
C4-0,047uf (poliester)_____________

Los diodos son 2 de silicio.

IC: ua741 y mc1458p1

El esquema que he seguido ha sido el siguiente, y las conexiones las he realizado como muestro en el archivo adjunto. que hago mal? hay algun error en los componentes?
Gracias por vuestras respuestas.

dibujomxr.png

http://www.dannynaver.WORDPRESS.COM

Subir
#14 por josemaricab el 02/11/2012
hola punksforever, segun el esquema que acabas de poner en el integrado no se usan las patillas 1 y 8 y la tension positiva la tienes en la patilla nº 7 por lo tanto se corresponde con un operacional simple como el ua 741 o algun equivalente como el tl 071 y alguno mas. entonces olvidate del mc 1458 esto es un operacional doble y no es compatible con tu circuito.
tambien en el esquema que acabas de poner el jack de salida le falta la conexion a masa.
repasa bien las pistas que no tengas cortos o alguna soldadura fria.
si quieres pon alguna foto de las pistas.
asegurate de la polaridad del electrolitico y del tantalo.
un saludo

"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#15 por mane_larumbe el 03/11/2012
josemaricab escribió:
tambien en el esquema que acabas de poner el jack de salida le falta la conexion a masa.

amigo no se si veas la linea punteada de abajo creo que esa es la linea de masa de la entrada a la salida.

perdon pero are un offtopic si alguien me ayuda podria enviarme un privado para que no le rega~en los moderadores!!
pero quiero hacer un ts9 de tonepad y quiero saber si han visto algun proyecto en el foro, muy amables si me enviacen el link.

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#16 por punksforever el 03/11/2012
Voy a repasar todo el circuito, pero lo que me trar de cabeza es el ruido oscilatorio que produce al poner el pote al máximo...

http://www.dannynaver.WORDPRESS.COM

Subir
#17 por mane_larumbe el 03/11/2012
#16
es por el IC a mi me paso con el amplificador que mencione al principio!! cuando lo puse en la posicion correcta funciono, en tu caso creo vi que le pusiste otro!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#18 por punksforever el 04/11/2012
El ic que he colocado es un ua741, lo he colocado segun el esquema de tonepad, con la muesca hacia el lado correcto, y parece que el efecto quiere funcionar, pero el ruido es horrible, parece un helicóptero.
¿ Puede ser el tipo de cable, por no ser blindado? O por no estar dentro de la caja?

http://www.dannynaver.WORDPRESS.COM

Subir
#19 por punksforever el 04/11/2012
La ultima prueba que he realizado, unir las masas de los jacks con el gnd de la placa, parece que el efecto funciona, pero suena extremadamente grave, la guitarra parece un bajo!! Que componentes puedo cambiar para modificar ese sonido?

http://www.dannynaver.WORDPRESS.COM

Subir
#20 por josemaricab el 04/11/2012
hola, asegurate de que los componentes ( especialmente los condensadores sean de los valores correctos)

"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#21 por punksforever el 04/11/2012
Josemaricab, seguramente estes en lo cierto, tuve bastantes problemas a la hora de identificar los condensadores, cada uno llevaba una nomenclatura y no encontre demasiada informacion veraz sobre este tema, ( habia mucha contradiccion sobre su interpretacion).

Es mas, algunos los puse por eliminacion de los anteriores. :mmno:

http://www.dannynaver.WORDPRESS.COM

Subir
#22 por mane_larumbe el 05/11/2012
punksforever escribió:
parece que el efecto funciona, pero suena extremadamente grave, la guitarra parece un bajo!!

yo imagino que es alguna resistencia, pero deberias checar como has colocado todo, posiblemente algo este mal puesto o no debe ir ay!!

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
#23 por punksforever el 14/11/2012
Solucionado!!!! Muchas gracias a todos los que me habeis orientado en este tema, tras realizar 10.000 pruebas, decidi comprarme un medidor de condensadores y.... BINGO!! Los condensadores que me habian vendido eran todos de capacidades distintas a los que yo habia pedido, el que tenia que ser de 0,047uf era de 0,47uf, el de 0,001uf era de 0,01uf, etc... El hombre que me los vendio debia saber menos que yo en lectura de condensadores. Compre todos nuevos ( En otra tienda) y funcionando.

Ahora solo me queda escoger los diodos, tengo de germanio, silicio y leds. He comprobado sus diferencias y creo que hare algun tipo de selector para poder tener varios sonidos, alguna recomendacion para el selector y los diodos?

http://www.dannynaver.WORDPRESS.COM

Subir
#24 por mane_larumbe el 14/11/2012
#23
que bueno que haz solucionado el tema. yo ya no puedo ayudar, aunque no e sido de mucha ayuda :bailando:

di no al reggaeton!!!
si a la musica instrumental!!
mira estos proyectos de guitarra de un amiguete:
http://www.guitarristas.info/foros/solid-guitar-segunda-construccion/207582
http://www.guitarristas.info/foros/prs-mi-primer-fabricacion/196946

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo