ayuda : mucho ruido en los controles de tono

#1 por ronnyssz el 30/07/2009
un saludo muy cordial a todos los de este foro.Como veran soy nuevo aqui y mi problema es este: tengo una less paul marca steeler.. la tenia guardada,la he vuelto a usar y pues al aumentar el volumen de los tonos pues me empieza a hacer un ruido tremendo,al presionar con mi dedos sobre el humbuker el ruido disminuye, espero me puedan ayudar.. y gracias de antemano
Subir
#2 por papasmamas el 03/08/2009
Tu problema es la descarga, quiza sea un problema de los potenciometro o quizas no. Para solucionar esto tendrias que darle un limpiada a todo el circuito (conecciones, potenciometros, pastillas). Tambien podrias apantallar la guitarra, osea, cubrir todo el interior de la guitarra con papel de aluminio, con unas 3 o 4 capas alcanza. Fijate que las conecciones del circuito esten bien, y si tiene condensadores, que son importantes ya que anulan ruidos molestos. Si despues de todo eso la viola sigue haciendo ruido puede q sea un problema de las pastillas o los potenciometros. Suerte ...
Subir
#3 por tiofredi el 03/08/2009
¿Qué es la descarga? ¿Por qué recomiendas apantallar cuando con los potes bajados se supone que no hay ruido? ¿Quién te ha dicho a tí que un condensador sirve para quitar ruidos molestos?
Entiendo la buena voluntad de la gente, pero lo primero es tener conocimientos (teoría) y algo de experiencia (práctica) para aconsejar a alguien.
En este foro hay montones de información sobre todo, sobre este tema también, así que os aconsejo que os informéis primero antes de preguntar cuestiones repetidas, y sobre todo antes de aconsejar barbaridades o incorrecciones por falta de conocimiento.
Subir
#4 por ronnyssz el 06/08/2009
holas, disculpen me habia desconectado de la web x varios dias, gracias x las respuestas.. bueno ya verifique la conexion , volvi a soldar los cables.. y todo.. tambien reconecte el cable al puente ( ese cable se habia desconectado) pero aun asi el ruido siguee, claro que ahora al tokar o hacer contacto con las cuerdas disminuye pero aun esta ahi ese molesto ruido, no que pùedo hacer?
y de antemano gracias por su ayuda!
Subir
#5 por tiofredi el 07/08/2009
Deberías de tener soldados en la carcasa del pote de volumen: el hilo de masa del puente, los hilos de masa de las pastillas, los hilos que dan masa a los potes de tono. Busca esquemas de conexión tipo Les Paul, bien en el foro o en Google y lo verás más claro.
Siendo una imitación Les Paul supongo que las pastillas serán humbucker, por lo que simplemente con tener bien hecho el circuito deberían desaparecer los ruidos. Si las pastillas fuesen singlecoil (strato) lo más seguro es que tuvieses que apantallar la guitarra, pero no creo que sea necesario.
Subir
#6 por luca_turichi el 31/01/2010
Hola!, tengo problemas con mis potenciometros, creo, lo digo por que estas pastillas las tenía en otra guitarra y no daban nada de ruido, de igual manera, las pastillas que tenía antes hacían el mismo ruido.

Le cambié todos los cables por unos de hilos plateaditos, iguales que los de mis pastillas.

La cosa es que cuando subo los volumenes como al 80% sacan un ruido tremendo! y el de tono hace lo mismo pero como a la mitad del recorrido... que puedo hacer???

... I know the visions are real, I know there's a land of the free...

Subir
#7 por superluisan el 01/02/2010
luca_turichi escribió:
Hola!, tengo problemas con mis potenciometros, creo, lo digo por que estas pastillas las tenía en otra guitarra y no daban nada de ruido, de igual manera, las pastillas que tenía antes hacían el mismo ruido.

Le cambié todos los cables por unos de hilos plateaditos, iguales que los de mis pastillas.

La cosa es que cuando subo los volumenes como al 80% sacan un ruido tremendo! y el de tono hace lo mismo pero como a la mitad del recorrido... que puedo hacer???

Por lo que comentas, esos potenciometros pueden estar "sucios".
En el mercado tienes unos botes aerosoles, que con una rociada que le des a los potes, eliminas la humedad, e incluso la porqueria que puedan tener.
Otra cosa seria que esos potes esten ya muy trillados, y la capa de resina este ya gastada, entonces lo mejor seria cambiarlos directamente.
:saludo:
Subir
#8 por luca_turichi el 01/02/2010
mmm viendolos detenidamente, el de tono, k es el k me da más problema, tiene una plasta enorme de soldadura, será ese el problema?

... I know the visions are real, I know there's a land of the free...

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo