AYUDA MONTAJE KIT PEDAL FUZZ, POR FAVOR¡¡¡

  • 1
#1 por Lucía23 el 10/07/2012
Buenas compañeros, animado por culpa del foro el otro dia pedi a Musikdin 3 kits de pedales, esta tarde llegaron y manos a la obra (mi primer contacto con la electrónica, un fuzz...). Lo he terminado, el efecto funciona, pero hace un montón de ruido y el piloto no enciende. He repasado el esquema (más bien la foto de la placa montada en la web, porque el esquema no me entero) y creo que esta bien. Las soldaduras están decentes, así que, por descartar:
1. ¿Las resistencias da igual la dirección en la que las sueldes?
2. El pulsador (el cuadradito azul del esquema, visto por su base) lleva 9 patillas pero no tiene una referencia para saber cual es su posición, supongo que dará igual siempre y cuando respetes el orden de los cables que llegan a cada una de ellas no?
3. Si miráis el esquema, entre el 2-3 y 8-9 aparece como un cable puenteándolos, como no me venía nada en el material, lo he hecho con un trozo de alambre que me ha sobrado de una de las patas de los componentes, porque, había que puentearlo ¿no?.
4. Los transistores Q1 y Q2 (que no aparecen en ninguna foto, pero vienen en el material) supongo que van "pinchados" en los "3-Pin inline socket", que si hay que soldar y que si que aparecen ¿no?
5. Las resistencias venían con una etiquetita indicando de cuan eran (1, 33, 100 k...), es lo que me ha guiado para soldar, porque en la foto no lo tenía muy claro (las bandas de los colores no se distinguen bien o no correspondían con las mías...)
6. De nuevo con el pulsador... Hay un cable negro que empalma dos esquinas opuestas y otro que une una esquina con un centro inferior ¿no?

Por ahora ya, gracias¡¡¡¡
Archivos adjuntos:
Subir
#2 por venanciolo el 10/07/2012
A ver, ya que ando por aquí espero servirte de alguna ayuda.
1. Sí, da igual en la dirección que las sueldes.
2. No, el pulsdor lleva una posición concreta. La manera de conectar ese tipo de pulsadores (3PDT) es la siguiente: Tal y como está en la foto en una posición del pulsador se conectan las patillas del medio con las de arriba y estas independientemente entre sí, y en la otra posición, conecta las del medio con las de abajo y también independientemente. Explicado más gráficamente, si le pones números p.e: arriba de izquierda a derecha 1, 2, 3 ; medio de izda. a drcha. 4, 5, 6 y abajo de izda. a drcha. 7, 8, 9 se conectarían en una posición del pulsador los contactos 1-4, 2-5, 3-6 y en la otra posición 4-7, 5-8 y 6-9 todos ellos independientemente.
3. Sí, según se ve en la foto está bien hecho el haberlos puenteado.
4. Cierto también, pero los transistores hay que ponerlos en la posición correcta que debería de ser la de la serigrafía de la placa.
5. Si vineron correctamente etiquetadas no debería de haber problema.
6. Sí, el que empalma las dos esquinas opuestas lo que parece hacer es llevar la entrada in del circuito a masa cuando el pedal está en bypass y lo que hace el otro es llevar directamente la señal de entrada a la salida, o sea, hace el propio bypass.
Espero haberte ayudado en algo y que tengas suerte con el pedal. Por cierto, fíjate también en la posición del diodo y los condensadores electrolíticos (los que tienen forma de cilindro) ya que también llevan una posición concreta.
En todo caso, lo que te pongo vale siempre que esté bien el pdf que adjuntas, porque esto sería mejor corroborarlo contando con el esquema y viendo las pistas del circuito.
Subir
#3 por Lucía23 el 10/07/2012
venanciolo escribió:
2. No, el pulsdor lleva una posición concreta. La manera de conectar ese tipo de pulsadores (3PDT) es la siguiente: Tal y como está en la foto en una posición del pulsador se conectan las patillas del medio con las de arriba y estas independientemente entre sí, y en la otra posición, conecta las del medio con las de abajo y también independientemente. Explicado más gráficamente, si le pones números p.e: arriba de izquierda a derecha 1, 2, 3 ; medio de izda. a drcha. 4, 5, 6 y abajo de izda. a drcha. 7, 8, 9 se conectarían en una posición del pulsador los contactos 1-4, 2-5, 3-6 y en la otra posición 4-7, 5-8 y 6-9 todos ellos independientemente.
3. Sí, según se ve en la foto está bien hecho el haberlos puenteado.

Aun así no me entero, las 9 patas del pulsador son iguales y las caras laterales del mismo y la bases tambien lo son entre si, ademas no lleva ninguna marca, con lo cual me e imposible colocarlo bien, lo único que puedo hacer es soldar la primera patilla y que me sirba de referencia para el resto, ¿?.
Subir
#4 por Lucía23 el 10/07/2012
Pongo algunas fotillos del montaje, por si alguien ve algo raro. (no se ponerlas directamente, las adjunto en archivos)
Archivos adjuntos:
101_0689.JPG
BBCode:
101_0690.JPG
BBCode:
101_0691.JPG
BBCode:
101_0692.JPG
BBCode:
101_0693.JPG
BBCode:
101_0694.JPG
BBCode:
Subir
#5 por Lucía23 el 10/07/2012
Bueno, pues yo sigo con lo mío, a ver si alguien se anima... Me he dados cuenta que había soldado del revés una pieza (la D1, en la foto), no se si es importante pero... la desueldo, la sueldo bien, pruebo y, tachan¡¡¡ el piloto enciende, pero el pedal sigue haciendo mucho ruido (inservible) aunque funciona, A los 30 segundo de estar probando a explotado una de las piezas (no se como se llama, esta en la foto 2, la C4). ha dejado de funcionar... ¿Alguien sabe el motivo?, ¿si sustituyo por otra la va a pasar igual, quizás este soldado del revés o el problema vendrá de otro sitio?
Gracias¡¡¡
Archivos adjuntos:
101_0695.JPG
BBCode:
101_0698.JPG
BBCode:
Subir
#6 por venanciolo el 10/07/2012
Bueno, de principio parece que tienes mal colocados todos los condensadores electrolíticos (C1, C2 y C4) el C4 probablemente te haya reventado a causa de eso. Si te fijas en el pdf la parte azul claro la tiene al revés de lo que tú lo tienes en el circuito (esta parte del condensador es la que indica el negativo del mismo y en este pedal en concreto puede llevar a confusión porque es de los pedales denominados de "masa positiva"). Quítalos y sueldalos de nuevo en la otra posición. Para el C4 busca una tienda de componentes electrónicos cercana (estos componentes son muy comunes), lleva el que ha explotado y que te den uno igual.
En cuanto al pulsador, para saber exactamente la posición correcta deberías de tener un polímetro (también llamado tester, multímetro, multitester), herramienta básica en la electrónica, para saber que patillas dan continuidad. Si tienes uno y no sabes como usarlo pon una foto y te digo como deberías de hacer, si no lo tienes y quieres montarte más cosillas electrónicas, te aconsejaría que compraras uno (sirven para medir resistencias, voltajes, continuidad, diodos, transistores, etc), si los buscas los encuentras baratillos (hasta los hay en los chinos jejeje). Eso sí, si lo compras, compra uno que para medir la continuidad te de un pitido. Mira este enlace que dice muy básicamente como utilizarlo http://www.youtube.com/watch?v=dCW0v6am_U0&feature=related , en el minuto aproximadamente 5:44 te dice como medir la continuidad, si te fijas cuando une las dos puntas da un pititdo con lo que la corriente pasaría por ahí.
Bueno, hasta aquí el ladrillo, esparo haberte servido de ayuda y que tengas suerte con el pedal, a ver si no te has cargado los transistores.
Ah, una última cosa, el pulsador por lo que dices de que enciende el led parece que has acertado y tiene la posición correcta, no obstante no estaría de más que lo comprobaras con el polímetro para quitar las dudas.
Subir
#7 por Lucía23 el 11/07/2012
Muchas gracias tio¡¡¡
Subir
#8 por TonyGT-Ibiza el 11/07/2012
¿donde has comprado el kit este compañero?

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#9 por Lucía23 el 11/07/2012
Los compre en Das Musikding, a razón de unos 25 pavos. El pedal ya funciona (tenias razón Venanciolo), los condensadores estaban al reves, compre uno nuevo esta mañana (50 cent, en realidad compré dos, por si aca...). Sigue habiendo un problema, el piloto enciende y el pedal funciona correctamente, pero solo con la pila de 9v, si lo conecto con un transformador de 9v a la corriente tambien funciona pero hace mucho ruido ¿ :russian_roulette: ?. He comprado un polimetro, todas las resistencias están bien (excepto una que no se porque no me la mide el polimetro, se vuelve un poquillo loco y al final pone ho, creo..., quizás la cabie mañana). Los condensadores también están bien, así que no se donde puedes estar el problemilla. Lo he montado en su caja, pero, la placa base me cuesta meterla fisicamente, y no se donde colocarla... ufff.
Ale, una ayudita para un pobre ciego...
Por cierto, he empezado a monta un un phaser, en cuanto lo tenga lo posteo, estoy haciendo fotillos, esto mola¡¡¡
Subir
1
#10 por TonyGT-Ibiza el 11/07/2012
muchas gracias compañero, tengo otra duda, he visto este kit y me interesa:
http://www.musikding.de/Kits/Musikding-Kits/Overdrive/The-Screamer-Overdrive-kit::1618.html
¿en el precio de los 30 euros viene incluida la caja los conectores, jack hembras, interruptor de pie tryebyppas y todos los componentes necesarios para montar este pedal?
gracias, es que he leido algo de que la caja y los potes y no se que mas no viene incluidos.
vaya, no entiendo muy bien, pero si tengo que pagar 30 euros por 4 resistencias y 3 condensadores y un integrado me van a chupar la [_]]iiiiiiiiiiiiiiD.................. http://diy.musikding.de/images/stories/screamer/screambomen.pdf

ATENCION! ¿HAS ESCUCHADO MI CD FLAMENCO/SHRED/RUMBA?BAJATELO GRATIS AQUI,COPIA Y PEGA EL SIGUIENTE ENLACE EN EL NAVEGADOR!!:
http://www.mediafire.com/?st3eencvc39n98m
Aprende guitarra nivel basico/avanzado con mis videos:
http://www.youtube.com/camarachon

Subir
#11 por Lucía23 el 11/07/2012
Acabo de probarlo junto con otros pedales, funciona bien pero usando la pila, si lo conecto a la misma fuente que el resto de pedales (uso un beringher 600, con un unico transformador con 6 ó 7 cables hembra de alimentación) el pilotito de la pedalboard se apaga (como si no estuviese enchufada) y no funciona ninguno ¿?.
Subir
#12 por Lucía23 el 11/07/2012
#10
Te viene todo incluido, listo para montar, excepto los botones (tienes que pedirlos aparte, un par de euros...). La caja la tienes que seleccionar (y pagar claro), te viene sin agujerear, si la quieres taladrada o pintada te cuesta un poco más. Mira en el apartado de las cajas y verás además los distintos tipos que hay y como se denominan (aparecen en fotos). Aun así, para novatos como yo está estupendo... A ver si me ayudas con lo de arriba porfa.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo