ayuda con mis cables!

#1 por Alan Metalhead el 24/04/2014
yo siempre que compro los cables para mi guitarra han sonado muy bien con distorcion y todo, yo conectaba un cable muy barato de la guitarra al pedal y un cort del pedal al amplificador, y sonaba muy bien solo metia el zumbido normal nada en exceso, pero ayer decidi cambiar el cable "barato" por un fender lo compre, y cuando quise tocar con el fender de la guitarra al pedal y el cort del pedal al amplificador, cuando esta apagado el pedal no hay ningun problema pero al momento de encenderlo mete un zumbido pfff muy desagradable, y despues cambie el cort por el "barato" y suena bien el fender con el barato, no se si tengan que ver algo los cables como si no fueran compatibles o algo asi, los 3 cables estan en buen estado.

amplificador-laney p20
pedal-boss metal core
guitarra-ibanez grg
Subir
#2 por C Funk el 24/04/2014
Prueba directo con tu cable Fender al amplificador y si tienes algun problema al darle a la distorsion que supongo tu equipo traera incorporado, ve y pide que te cambien el cable. Igual trata de probar y revisar las conexiones del input, estado de la fuente de poder, aunque no creo que vaya por ahi. Si lo compraste hace poco, ve y pide que te lo cambien por uno nuevo con la garantia...yo uso un equipo muy similar al tuyo en ocasiones, y no tengo esos problemas, con cables baratos y caros, solo el ruido "dentro de los limites de lo normal y permisible". SALUDOS!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo