Ayuda con mi SG

#1 por coroniller el 17/05/2010
Saludos, compañer@s!!
Hace unos meses adquirí una Gibson SG Standard. La enchufé al ampli y me pasaba lo siguiente: En el canal limpio y crunch apenas sonaba y en el canal saturado sólo sonaba con grandes niveles de ganancia y volúmen, y bastante floja. Pensé que las pastillas de serie sonaban un poco flojas las cambié por unas Seymour Duncan Distortion en el puente y una Jazz en el mástil. Me sigue pasando lo mismo y estoy absolutamente desconcertado.¿Álguien sabe a qué puede ser debida ésta carencia de sonido? ¿Tengo que cambiar los potenciómetros o algo así? ¿Suenan las SG flojas en general? ¿He de recablearla por completo?
Muchas gracias por adelantado! :brindis:
Subir
Baneado
#2 por chrismax el 17/05/2010
Coroniller escribió:
Saludos, compañer@s!!
Hace unos meses adquirí una Gibson SG Standard. La enchufé al ampli y me pasaba lo siguiente: En el canal limpio y crunch apenas sonaba y en el canal saturado sólo sonaba con grandes niveles de ganancia y volúmen, y bastante floja. Pensé que las pastillas de serie sonaban un poco flojas las cambié por unas Seymour Duncan Distortion en el puente y una Jazz en el mástil. Me sigue pasando lo mismo y estoy absolutamente desconcertado.¿Álguien sabe a qué puede ser debida ésta carencia de sonido? ¿Tengo que cambiar los potenciómetros o algo así? ¿Suenan las SG flojas en general? ¿He de recablearla por completo?
Muchas gracias por adelantado! :brindis:


¿El ampli esta bien, no?

Podrian ser los potenciometros, pero hay que descartar todo.
Subir
#3 por coroniller el 17/05/2010
Gracias por tu pronta respuesta!!!
El ampli está perfecto, con el resto de las guitarras que tengo no me pasa eso.
Subir
--244937--
#4 por --244937-- el 17/05/2010
Podria ser tambien el Jack. La cosa seria ir mirando punto por punto hasta dar con el problema, seguramente sea una mala conexion y se arreglara facilmente, pero no creo que tengas que recablear todo. Y las pastillas de serie de esa guitarra son una pasada la verdad al menos para hard rock, blues y cosas asi, si es para mas caña pues igual queda algo corta pero caña si que tienen. Si la guitarra es nueva tendrias que haber aprovechado la garantia y si no pues hablar con quien te la vendio. Pero si la modificaste mal lo tienes por ese lado.

Aqui un video de como puede sonar aproximadamente una SG:
Subir
#5 por coroniller el 17/05/2010
Gracias a tí también, Sam. Pues no: no suena así ni por asomo :-(. Desenchufada si que suena bien, así que el problema es obviamente de algún cable o algo así. La cosa parece estar en los potes , el cableado interno o la entrada de jack, pues las pastillas son nuevas y las he cambiado bien, como ya he hecho con otras guitarras.
AYUDAAAAAAAAA!!!
Subir
#6 por ericxvendetta el 18/05/2010
Revisa el cableado que todo este correcto,soldado bien,solo es volumen bajo en la guitarra el Problema??
el problema ocurre con los 2 pots de volumen o solo uno?? los tonos funcionan correctamente??
SALUDOS
Subir
#7 por coroniller el 18/05/2010
Tal y como explico arriba, la guitarra suena baja así, en general. Los cuatro potenciómetros hacen su trabajo: suben y bajan los volúmenes y tonos de ambas pastillas, pero la guitarra apenas suena en el canal limpio y suena a "crunch" y bajísima en el canal saturado, cosa que no me pasa con las demás enchufadas en el mismo ampli, luego queda descartado un fallo del mismo. Me sucede tanto en el ampli de casa como en el del local. Parece como si hubiera una bola de algodón contra las cuerdas, pero sin enchufar suena, así que realmente no sé qué hacer...
Muchas gracias a todos de nuevo!
Subir
#8 por juanhis77 el 29/05/2010
Proba acercando los microfonos a las cuerdas.

La distacia de estos inlfuye muchisimo en el output.

Y si no cambia los potenciometros por dimarzio o cts son los mejores y no son tan caros.

http://www.facebook.com/sheena.esperanza

Subir
#9 por ivanterrible el 29/05/2010
Para mí que son los potes.

Has hecho alguna prueba también con el jack, etc?

Podrías enchufarla quitando la tapa trasera, y comenzar a hacerla sonar mientras estiras de algunos cables (ir probando) del jack y los potes, supongo que por algún lado notarás ruido o cambio en el sonido. No sé, por probar...

Ánimo y suerte!

Laney irt studio / Vox v112nt / Gibson LP Studio / Washburn x200 pro

En busca de grupo jevy antistress!!! :P

Subir
#10 por alarikorex el 04/01/2011
¿Que era al final? porque yo tengo una SG y me sonaba floja (eso si, más cálida pero con menos volumen que las otras; casi como la estrato), hasta que me di cuenta que lleva potenciometros de volumen de 300k en vez de 500k.
¿Es eso lo que te ha pasado a ti?.

Estamos en un foro, así que intenta usar correctamente el lenguaje y la ortografía.

Por si tienes dudas:

http://www.rae.es/recursos/diccionarios/drae

http://www.rae.es/consultas-linguisticas/preguntas-frecuentes
_________________________________

Subir
#11 por Suarez el 04/01/2011
pero al llevar 300 k no deberia ser al reves? que opone menor resistencia?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo