Ayuda con mi Hod Rod Deville

#1 por moner el 14/11/2010
Os cuento mi problema. El equipo que uso es el siguiente:

La guitarra es una Fender Telecaster American Standard y el ampli un Fender Hod Rod Deville 2x12''.

El problema es que el ampli suena muy fuerte y no logro sacarle partido a la distorsión. La guitarra la conecto por el segundo canal y el master de la distorsion no lo puedo subir mas del 1. Creo que podría ser un problema de ecualización pero no se como resolverlo. Alguien tiene el mismo equipo y me puede echar una mano.

Gracias
Subir
#2 por Mique Let el 15/11/2010
Aquí te dejo un vídeo muy bueno, donde muestran gráficamente cómo ecualizar el bicho y cómo toquetear la ecualización para que ruja.

El vídeo es del Deluxe, que como ya sabrás es básicamente el mismo ampli pero sólo con un cono de 12

http://www.youtube.com/watch?v=aUx5JSjLzxQ&feature=related[/YOUTUBE][YOUTUBE]http://www.youtube.com/watch?v=aUx5JSjLzxQ&feature=related[/YOUTUBE]

No hay guerra que yo entienda, ni sofá en el que no me duerma (Miguel A.Rodríguez,El Sevilla)

Mi canal de Youtube:

http://www.youtube.com/user/colorincolorao

Subir
#3 por jorgemo18 el 24/11/2010
estoy pensando en cogerme este ampli, bueno estoy entre este y el vox ac30c2 (que también es de válvulas, no???) y tengo una preguntilla, la configuración para el canal limpio y el sucio son las mismas???no lleva controles separado??? sabéis si venden o viene incluido algún pedal para cambiar de limpio a sucio???
también quería saber si 60w del deville serán muchos y no le sacare rendimiento para el local de ensayo!!!

gracias
Subir
#4 por Descomprendido el 25/11/2010
Moner escribió:
Os cuento mi problema. El equipo que uso es el siguiente:

La guitarra es una Fender Telecaster American Standard y el ampli un Fender Hod Rod Deville 2x12''.

El problema es que el ampli suena muy fuerte y no logro sacarle partido a la distorsión. La guitarra la conecto por el segundo canal y el master de la distorsion no lo puedo subir mas del 1. Creo que podría ser un problema de ecualización pero no se como resolverlo. Alguien tiene el mismo equipo y me puede echar una mano.

Gracias


Creo que tu problema directamente es el ampli. No pretendas hacer sonar eso en un dormitorio donde 15w a válvulas son casi sobrantes.
---------------------------------
jorgemo18 escribió:
estoy pensando en cogerme este ampli, bueno estoy entre este y el vox ac30c2 (que también es de válvulas, no???) y tengo una preguntilla, la configuración para el canal limpio y el sucio son las mismas???no lleva controles separado??? sabéis si venden o viene incluido algún pedal para cambiar de limpio a sucio???
también quería saber si 60w del deville serán muchos y no le sacare rendimiento para el local de ensayo!!!

gracias


Creo que deberías consultar esto en otro post. Por lo tanto no te voy a contestar
Subir
--363658--
#5 por --363658-- el 26/11/2010
Yo tengo este amplificador y dado a que fue mi primer amplificador de bulbos (valvulas) tambien tenia este problema, pero lo resolvi aprendiendo un poco de tecnica con mis guitarras:

Usualmente todos usamos el volumen de la guitarra al maximo, pero en realidad esto hace que siempre tengamos un sonido muy saturado, asi que con este amplificador aprendi muy bien a usar el volumen y el ataque correcto a las cuerdas para para darle caracter al amplificador.

Yo utilizaba Volumen en el canal Clean al 1! cuando practicaba pero aprendiendo a utilizar el volumen de la guitarra y un suave ataque a las cuerdas, ahora lo uso en un nivel 4 o 5 y mi guitarra a la mitad, cuando necesito un poco mas de volumen subo el control al 7 u 8, (obviamente no me fijo en los numeros pero es un aproximado), y al querer darle mas ataque solo ataco las cuerdas con mas fuerza.

En el canal Drive Hago lo mismo, El drive al nivel 7, y el master en el 2, y aqui uso la misma tecnica, claro esto es cuando practico. En vivo Subo el master dos niveles y el clean uno mas pero aqui la diferencia es que en vivo si llego a utilizar el volumen de mi guitarra al maximo. :)

Saludos desde México!
Subir
Baneado
#6 por David el 29/11/2010
Moner escribió:
Os cuento mi problema. El equipo que uso es el siguiente:

La guitarra es una Fender Telecaster American Standard y el ampli un Fender Hod Rod Deville 2x12''.

El problema es que el ampli suena muy fuerte y no logro sacarle partido a la distorsión. La guitarra la conecto por el segundo canal y el master de la distorsion no lo puedo subir mas del 1. Creo que podría ser un problema de ecualización pero no se como resolverlo. Alguien tiene el mismo equipo y me puede echar una mano.

Gracias



La gran mayoria de los amplis a valvulas y entre ellos sobre todo de hot rod tiene el potenciometro del master demasiado exageradamente sensible, a mi me pasa exactamente igual y la unica solución es que los fabriquen con potenciometros de mucha mas calidad o jugar con el volumen del pedal o de tu guitarra que tampoco es nada facil ya que tambien suelen tener muy poco margen de graduacion del volumen porque empiezas a bajar de la guitarra y no baja hasta que de golpe te quedas sin sonido. Y mi guitarra no es de las baratas, es una sg y una lespaul.
La verdad es que no es facil y si muy complicado aun mas en directo, ya que tienes que tener un tacto super preciso para que no tapes con la guitarra al resto del grupo
Los deberian fabricar mucho mas regulables los amplis porque es exagerado el subidon que mete nada mas subir el master menos de un milímetro, yo en el local si quiero tocar con la guitarra a tope (que es como mejor partido le sacad a las hummbucker) no lo puedo ni poner al 2 y tengo el de 30w...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo