Ayuda con mi Amplificador!! Fender Frontman 212

#1 por gui_tarrista14 el 13/01/2013
Buenas, tengo un Fender Frontman de 100 watts y ensayando el dia de ayer dejo de funcionar!! Ya me habia pasado 2 veces antes pero con el footswitch, al tocar en el canal con mas distor, el ampli dejaba de escucharse, pero lo apagaba unos minutos y todo volvia a la normalidad. Hace poco me compre una Digitech RP90 y no habia tenido problemas hasta ayer, estaba tocando una cancion con distor y de pronto dejo de escucharse, y empezo a oler a quemado, pense que seria lo mismo y lo apague por unos minutos, pero ya no se escucho. Tenia el volumen al nivel 3, ni siquiera estaba tan fuerte, que creen que sea???
Gracias!
Subir
#2 por luisito el 14/01/2013
Por lo visto estos Frotman si se les apreta pecan de achicharrarse, en casa a poco volumen van bien, pero tengo un amigo que compraron de estos para los locales de ensayo y han ido muriendo uno tras otro de lo mismo. Una pena la calidad de los componentes que llevan, por que la verdad es que el sonido limpio que dan a pesar de ser a transistores es bastante aceptable, pero claro, para poder venderse a esos precios tan ajustados es lo que hay.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
#3 por gui_tarrista14 el 15/01/2013
Si lo se, pero que lastima de marca, porque como tu dices, el canal limpio es muy agradable
Subir
#4 por luisito el 15/01/2013
Yo tengo un Fender Princeton de los 90, made in USA, que suena mejor y es prácticamente indestructible, y de segunda mano andan tirados de precio.

http://www.audiocosas.es/villagarlopa/index.php/2012-01-17-18-40-44/the-cigarbox

https://www.facebook.com/pages/LCA-Guitars/1447636972177245?sk=insights

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo