ayuda con logic y interfase

#1 por everfeel el 07/05/2009
saludos gente

hace poco me comence a meter en el mundo de las interfases y todos esos juguetes, de hecho acabo de comprar una firewire proyect presonus y estoy usando mac con logic tengo un par de dudas acerca de el seteo entre la interfase y el logic, la mixer de la presonus solo trae volumen de los canales, el master general y el cambio de khz (que lo tengo a 44.1) pero no veo que traiga otros parametros que puede cambiar, hay momentos en que me empieza a dar latencia, en el logic lo tengo igual a 44,1 y en 24 bits creo jaja.

talvez si alguien esta familiarizado con esta interfase y el logic que me pueda ayudar con los parametros generales o si hay algun articulo que me sea de ayuda ya que no encontre ninguno

pura vida!!
Subir
#2 por rgadicto el 07/05/2009
¿Puedes poner las características del resto del equipo? Procesador, disco duro, memoria RAM, etc... Ah, también la versión de Logic y las características del proyecto en el que trabajas (número de pistas, efectos, instrumentos virtuales).

¿te da latencia con cualquier proyecto o con uno en concreto? ¿Te dejan el driver o la configuración Audio MIDI de Logic controlar el buffer de la interfaz de sonido?

De todas maneras, si vas justo de potencia (que es lo que parece en principio) yo veo más lógico grabar a 16 bits y 48 Khz (calidad DAT).

Un saludo,

Rgadicto

Sigue a mi banda Fuera de Circulación en:
http://www.facebook.com/fueradecirculacion
Y mis vídeos en Youtube
http://www.youtube.com/user/danidblas/videos

Subir
#3 por everfeel el 08/05/2009
¿Puedes poner las características del resto del equipo? Procesador, disco duro, memoria RAM, etc… Ah, también la versión de Logic y las características del proyecto en el que trabajas (número de pistas, efectos, instrumentos virtuales).

bueno la compu es una mac con procesador 1.8 ghz intel core 2 duo, tiene 2 gigas de ram, disco duro 160 gigas de 7200 rpm

logic pro 8.0.2

estoy grabando batera con 8 canales


¿te da latencia con cualquier proyecto o con uno en concreto?

en realidad estoy empezando en esto entonces no se cuales son los setting básicos, me puse a grabar unas ideas con la guitarra pero de repente se metía un delay basureado que ya estoy seguro que era latencia

¿Te dejan el driver o la configuración Audio MIDI de Logic controlar el buffer de la interfaz de sonido? no se

De todas maneras, si vas justo de potencia (que es lo que parece en principio) yo veo más lógico grabar a 16 bits y 48 Khz (calidad DAT).

Un saludo,

te agradezco cualquier dato, pura vida!
Subir
#4 por rgadicto el 08/05/2009
Si estás grabando ocho canales a la vez necesitas un equipo bastante potente, quizá deberías instalar un segundo disco (si es un mac de sobremesa, si es un iMac no sé si un disco externo te va a dar velocidad suficiente).

Revisa que el disco tenga un montón de espacio libre para que no tengas problemas de fragmentación y el disco escriba y lea rápido los datos. Debetrías tener al menos la mitad de ese disco libre para grabar con algo de holgura.

Desconecta la Wi-Fi, el bluetooth, la red y cualquier cosa que pueda estar en segundo plano y ajusta el reposo para que no deje en reposo el disco duro.

Si después te da latencia con un sólo canal, mira a ver qué efectos tienes puestos en el master o en ese canal, revisa que tienes la última versión de los controladores de la interfaz (mira en la web de fabricante) e intenta a salir y entrar de logic.

Revista también el tamaño del buffer de la interfaz, porque muchas veces es la clave. Si es muy grande tienes algo de latencia, pero si lo pones muy escaso, en máquinas menos potentes el sonido saldrá distorsionado y con clics e interrupciones.


A, en el foro hay un club de usuarios Mac...;)

Un saludo,

Rgadicto

Sigue a mi banda Fuera de Circulación en:
http://www.facebook.com/fueradecirculacion
Y mis vídeos en Youtube
http://www.youtube.com/user/danidblas/videos

Subir
#5 por everfeel el 09/05/2009
millones de gracias rgadicto por la respuesta ya me pongo a la tarea de revisar las recomendaciones

tuanis!
Subir
#6 por vertigo_12314 el 19/06/2009
Prueba a instalar una drivers que se llaman ASio4all, y eliminan bastante la latencia, salu2
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo