Ayuda con led en pedal de cambio pleaseeeee!!!!

#1 por tiomike el 19/04/2013
Os cuento chicos: acabo de cambiar de ampli, y en el nuevo el pedal de cambio se ilumina en el limpio y se apaga en el lead.
El tema es que siempre he funcionado al reves y no dejo de cagarla confundiendo los canales.
Supongo que hasta un chimpance sabria como hacer que el led se ilumine en el lead en vez de en el clean (lo cual dice muy poco a favor mio ). por favor echadme un cableeeeeeeeeeeeeeeee...
Archivos adjuntos:
P4190839.JPG
BBCode:
P4190840.JPG
BBCode:
Subir
#2 por autrigon el 20/04/2013
pues esta claro que tienes que intercambiar los cables ,,,
La resistencia tiene que quedarse donde esta ,,para proteger el led .
Sin mas .
Subir
1
#3 por tiomike el 20/04/2013
A topeeeeeee, gracias autrigon , probare ahora a invertir los cables, a ver si funciona porque no sabeis la liada que es pensar que estas en el lead y empezar una cancion cañera con el limpio jajajajajajajjjajajajjajajaja
Subir
#4 por autrigon el 20/04/2013
Espera ,espera ,que te lo he dicho muy rapido .
Mirando mejor las fotos ,,es que no se ven muy bien las patillas del led .
Lo led tienen polaridad (- y +)
Supongo que el cable rojo sea la señal y el blanco masa .
Asi que prueba a poner el cable blanco en la otro patilla del conmutador .
Saca el led del porta y comprueba lo que te digo con este dibujo
El catodo es el negativo y el anodo el positivo
El catodo es el que tiene mas "cabeza" dentro del led y la patilla corta
diodo_led.jpg
anodocatodo_zpsb56c627f.jpg
Si te cargas el led no pasa nada porque cuestan 15 centimos , pero mejor asegurar .
Espero que este mensaje llege a tiempo . :oops2:
Subir
1
#5 por Marcelote el 20/04/2013
Lo ideal sería que dijeras qué ampli tenías y qué ampli tienes ahora para ver si está disponible el esquema y seguirlo.
Evidentemente el sistema de cerrado/abierto que usan es al revés.

Si es así, sin saber nada de ellos y puesto que algunos pedales usan el LED en serie con el conmutador, se pueden hacer dos pruebas.

La primera prueba que puedes hacer es la siguiente: los cables déjalos como están en la foto, sólo desuelda la resistencia del central del conmutador y llévala al terminal del conmutador que te queda libre. Si así no te va me lo dices y pasamos al sistema serie, algo más dificilillo.

Un saludo.
Subir
1
#6 por tiomike el 20/04/2013
Pues uso un mesa caliber 50, con un pedal de cambio Marshall. Lo he soldado como me habias dicho pero se puede soltar jejejejeje
Subir
#7 por tiomike el 20/04/2013
A tope Marcelote, voy a probar a ponerlo como dices, el tema es que el ampli no lo tengo en casa y no podre probarlo hasta mañana, gracias
Subir
#8 por Marcelote el 20/04/2013
No insistas: he mirado el esquema y no es posible sin modificar el ampli o ponerle una pila al pedal.
No hagas lo que te he dicho, pues no va a funcionar.
Si te parece bien te pongo un esquema metiendo una pila al pedal. Esa pila te durará mucho pues se usaría solo para encender el led
Subir
1
#9 por tiomike el 20/04/2013
jajajajajajaajajajaa, ya lo habia hecho, weno lo devuelvo a posicion inicial y listo. Ponme el esquema del sistema de la pila que ya metidos en aprender a cacharrear........
Subir
#10 por Marcelote el 20/04/2013
Bueno, tío, ahí va la solución:
(a la izquierda como está ahora y a la derecha la solución sugerida)

footswitchledinvertido.jpg

Como ves hay que comprar un diodo, un portapilas y una pila de 9V
El diodo es para evitar que algo de la corriente de la pila se inyecte en el circuito en el caso de que los 9V menos la tensión directa del LED sea mayor que la del circuito del ampli que son 7V y pico. Compra el 1N4001 mejor, que aguantará más (me da pereza modificar el jpg, recortarlo, subirlo...) :D

Para hacer bien el circuito tendrás que detectar cuál es el cable del (+) y cual el del (-). Además R y LED pueden estar en ese orden o al revés, lo ignoro. Yo lo haría dejando abierto el circuito (en la postura en la que el led está encendido si está enchufado al ampli) y poniendo la pila de 9V entre los dos cables -ojo, desenchufado ya del ampli-. En la posición en la que se encienda el led te fijas en qué polo de la pila iba a cada cable y ya está.

Bueno, yo lo haría en realidad mirando el LED y ya está, tal y como te puso Autrigon es fácil identificar el cátodo que es el que apunta al polo (-).

Con que lo guardes en posición de apagado no te gastará pila, ya que podrás comprobar que en posición de encendido se ilumina el LED aunque esté desenchufado del ampli.

Espero que te sirva.
Subir
1
#11 por tiomike el 20/04/2013
Muchisimas gracias chicos, el lunes a por los componentes y al lio. Os debo una gorda, porque no sabeis las que estoy liando.......
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo